Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Problemas Sonido Digital  (Leído 325 veces)

09/01/2019, 08:34 -

Problemas Sonido Digital

Registrado:
09/01/2019
Gracias:
0/0
Mensajes
8
Buenas: tengo el siguiente problema : he conectado el sonido digital del receptor y si escojo la opción de codificador externo dolby con la salida spdif solo se escuchan los canales en dolby, los canales en PCM no se escuchan y si no la escojo entonces todos los canales se oyen en PCM...no se si le pasa a alguien más. Si lo apago y lo vuelvo a encender entonces funciona, si lo tengo en un canal PCM;  pero en cuanto cambio a uno Dolby, el problema vuelve. Agradecería sugerencias....

las conexiones son: Qviart Undro 4K al AVR Marantz mediante HDMI y cable óptico. AVR a TV mediante HDMI

Un saludo,
09/01/2019, 20:27 -

Re:Problemas Sonido Digital

#1
Registrado:
09/10/2016
Gracias:
3/2
Mensajes
19
Yo estoy igual, ya lo he comentado en el foro varias veces. Pero tengo un truco para poder oir esos canales, que son siempre los mismos AMC, Canal 13 y Nat Geo:

Te situas en uno de esos canales que no oyes y cambias de canal con la tecla P+ hacía el sigiente canal, y antes de que llegue a sintonizarlo pulsas P- para volver al canal anterior. Entonces se oye. Igual tienes que probarlo varias veces dejando diferente tiempor entre pulsación y pulsación, pero funciona.

Esperemos que le den solución en alguna actualización futura.

Saludos
09/01/2019, 22:05 -

Re:Problemas Sonido Digital

#2
Registrado:
22/04/2015
Gracias:
3/2
Mensajes
22
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Buenas: tengo el siguiente problema : he conectado el sonido digital del receptor y si escojo la opción de codificador externo dolby con la salida spdif solo se escuchan los canales en dolby, los canales en PCM no se escuchan y si no la escojo entonces todos los canales se oyen en PCM...no se si le pasa a alguien más. Si lo apago y lo vuelvo a encender entonces funciona, si lo tengo en un canal PCM;  pero en cuanto cambio a uno Dolby, el problema vuelve. Agradecería sugerencias....

las conexiones son: Qviart Undro 4K al AVR Marantz mediante HDMI y cable óptico. AVR a TV mediante HDMI

Un saludo,

Lo que no tiene sentido es que el deco no envié el audio en DOLBY por el HDMI
09/01/2019, 23:24 -

Re:Problemas Sonido Digital

#3
Registrado:
09/10/2016
Gracias:
3/2
Mensajes
19
Eso sería lo deseable, se acabarian los problemas de sincronización. Yo lo tengo el audio con más de 150 ms de retardo y no siempre casa bien.
10/01/2019, 08:48 -

Re:Problemas Sonido Digital

#4
Registrado:
09/01/2019
Gracias:
0/0
Mensajes
8
Gracias a todos. Viendo las respuestas, me quedo mas tranquilo....

Un saludo,
10/01/2019, 08:52 -

Re:Problemas Sonido Digital

#5
Registrado:
09/01/2019
Gracias:
0/0
Mensajes
8
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Yo estoy igual, ya lo he comentado en el foro varias veces. Pero tengo un truco para poder oir esos canales, que son siempre los mismos AMC, Canal 13 y Nat Geo:

Te situas en uno de esos canales que no oyes y cambias de canal con la tecla P+ hacía el sigiente canal, y antes de que llegue a sintonizarlo pulsas P- para volver al canal anterior. Entonces se oye. Igual tienes que probarlo varias veces dejando diferente tiempor entre pulsación y pulsación, pero funciona.

Esperemos que le den solución en alguna actualización futura.

Saludos

En mi caso me pasa con los tdt (la 1, 2,3,etc) y luego el 55, por ej. No he probado los que Tu comentas....Gracias por la aportacion. Esta tarde compruebo lo que comentas...
« Última modificación: 10/01/2019, 09:57 por JMT22 »
10/01/2019, 12:36 -

Re:Problemas Sonido Digital

#6
Registrado:
17/01/2008
Gracias:
3546/7774
Mensajes
99451
No tienes permiso para ver los enlaces. Regístrate o Autentícate
En mi caso me pasa con los tdt (la 1, 2,3,etc) y luego el 55, por ej. No he probado los que Tu comentas....Gracias por la aportacion. Esta tarde compruebo lo que comentas...
Este deco no es Combo y por tanto solo tiene satélite y no TDT
Saludos
10/01/2019, 12:54 -

Re:Problemas Sonido Digital

#7
Registrado:
09/01/2019
Gracias:
0/0
Mensajes
8
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Este deco no es Combo y por tanto solo tiene satélite y no TDT
Saludos

Ya lo se. Pongo TDT para diferenciarlos en lugar de poner solo 1,2 y 3....Disculpa.
11/01/2019, 08:59 -

Re:Problemas Sonido Digital

#8
Registrado:
09/01/2019
Gracias:
0/0
Mensajes
8
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Yo estoy igual, ya lo he comentado en el foro varias veces. Pero tengo un truco para poder oir esos canales, que son siempre los mismos AMC, Canal 13 y Nat Geo:

Te situas en uno de esos canales que no oyes y cambias de canal con la tecla P+ hacía el sigiente canal, y antes de que llegue a sintonizarlo pulsas P- para volver al canal anterior. Entonces se oye. Igual tienes que probarlo varias veces dejando diferente tiempor entre pulsación y pulsación, pero funciona.

Esperemos que le den solución en alguna actualización futura.

Saludos

Ya lo he probado como comentas y perfecto. El sonido vuelve. No obstante no entiendo muy bien que un receptor como éste, que tampoco es barato, recoge el sonido digital de esta manera, con estos problemas y no directamente del HDMI.

Un saludo
11/01/2019, 19:57 -

Re:Problemas Sonido Digital

#9
Registrado:
09/10/2016
Gracias:
3/2
Mensajes
19
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Ya lo he probado como comentas y perfecto. El sonido vuelve. No obstante no entiendo muy bien que un receptor como éste, que tampoco es barato, recoge el sonido digital de esta manera, con estos problemas y no directamente del HDMI.

Un saludo

Me alegro de que te haya funcionado. Esta claro que hay algún problema de sincronación con algunos canales, a ver si pueden arreglarlo o añadir un modo RAW para el audio digital por HDMI. Yo tengo el deco conectado al tv y el audio optico al AV, ya que si conecto también el video al AV se desincroniza el audio y el video y no hay manera de ajustarlo. Esto también me obliga a cambiar la entrada de audio del AV de forma manual, cuando por HDMI  y CEC sería automático.
Saludos

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
1217 Vistas
Último mensaje 29/05/2009, 11:26
por elgeneral
normal_post * 3 Respuestas
2027 Vistas
Último mensaje 25/08/2015, 21:48
por nonopelu
normal_post * 0 Respuestas
1515 Vistas
Último mensaje 21/10/2015, 15:21
por fifero
normal_post * 1 Respuestas
2901 Vistas
Último mensaje 27/12/2015, 14:26
por almeku
normal_post * 3 Respuestas
930 Vistas
Último mensaje 07/01/2016, 10:34
por almeku
normal_post * 0 Respuestas
569 Vistas
Último mensaje 08/11/2016, 19:31
por chimonelo
normal_post * 4 Respuestas
672 Vistas
Último mensaje 16/01/2017, 13:37
por Vegetroll
normal_post * 0 Respuestas
168 Vistas
Último mensaje 18/09/2018, 17:35
por kaliamigo
normal_post * 0 Respuestas
135 Vistas
Último mensaje 19/10/2018, 12:41
por epicuros
normal_post * 3 Respuestas
136 Vistas
Último mensaje 31/12/2018, 11:10
por Pitingo



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES