Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: aclaracion xbmctorrent  (Leído 1070 veces)

23/11/2014, 09:52

Desconectado traxelh

messageicon

aclaracion xbmctorrent

« en: 23/11/2014, 09:52 »
veo que todos tenemos muchos problemas para ver algo en este plugin, asi que intentare aclarar algo sobre el tema.
llevo usando xbmctorrent en xbmc en pc y raspberry desde que salio, y en esas plataformas funciona bien, pero siempre en archivos mkv tipo pelis en microhd, si queremos abrir un avi (pelicula en sd) es muy probable que se tire de 3 a 4 minutos para abrir algo, y en muchos casos da error, cosa que no pasa en hd que en 3 segundos despues de cargar algo de buffer te arranque la pelicula.
por otra parte este plugin el desarrollador ya no da soporte, ya que esta trabajando en otro plugin que se llama pulsar, que este si trata bien los archivos avi.
las conclusiones son varias.

en el qviart los hd hay que reproducirlos en el mx, y el xbmctorrent nos abre el reproductor interno, habria que hacer que nos habra el mx para que tire bien.
por otra parte tengo un archivo modificado para poder elegir xbmctorrent o pulsar en el momento de reproducir, pero surge el problema que de momento pulsar no funciona en android...

asi que la unica solucion seria que alguien que domine el tema del playercorefactory edite el archivo para que el xbmctorrent habra el mxplayer.
 
espero haber aclarado un poquito el tema

23/11/2014, 11:18Respuesta #1

Desconectado eduar2

messageicon

Re: aclaracion xbmctorrent

« Respuesta #1 en: 23/11/2014, 11:18 »
Si configuras el plugins de pelis a la carta en el xbmc y lo pones en auto cuando tira a reproducir lo abre con el mx. pero los torrents a mino me abre ninguno de ninguna pagina,ademas cuando me abre alguna peli que no es torrent  que es por otro server se para mucho el bufer cae demasiado rapido

23/11/2014, 11:52Respuesta #2

Desconectado traxelh

messageicon

Re: aclaracion xbmctorrent

« Respuesta #2 en: 23/11/2014, 11:52 »
a mi me pasa que se pone a cargar el torrent , se abre el mx y cuando va arrancar la peli me da un error en una pantalla azul.
si te refieres a pelis con server, prueba streamin.to  played.to streamcloud powvideo son los mas rapidos siendo gratis

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES