Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Ayuda con mi Undro  (Leído 5420 veces)

16/02/2015, 11:17 -

Ayuda con mi Undro

Registrado:
11/02/2015
Gracias:
1/0
Mensajes
17
Buenos días a todos,

Después de mi presentación como novato de Undro y tras mucho leer me he decidido a abrir un nuevo Hilo a ver si me podéis ayudar a comprender cual es el fallo que estoy cometiendo a la hora de configurar XBMC en mi nuevo aparato.

Os cuento los pasos que he realizado y en los cuales creo que me he perdido o he realizado algo mal.

Lo primero decir que he intentado seguir el hilo h t t p://w w w . forokeys . com/foro/qviart-undro/xbmc-13-0-gotham-(-guia-basica-y-avanzada-)/ desde el principio.

1 - Formateo un USB en Fat32
    + Copio el Prometheus 1.05,
    + Lista de Canales (BD bajadas de este mismo Foro)
    + XBMC 13.2 Gotham (APK)
    + Reproductor MX (APK)
    + Copio archivo vídeo prueba

2 - Conecto el USB en el Undro y desde Actualización por Software instalo Prometheus sin problema, después de varios reinicios enciende perfectamente (mantengo USB conectado siempre)

3 - Instalo la BD de Canales y funciona perfectamente , ya puedo ver todos los canales :)

4 - Instalo XBMC desde el USB y lo realiza correctamente.

5 - Instalo reproductor MX dede USB y lo realiza correctamente.

6 - Abro MX y reproduzco Archivo de video de Prueba (para intentar que me pregunte que quiero que sea mi reproductor por defecto aunque no lo hace y no se como hacerlo)

7 - Abro XBMC y cargo un repositorio nuevo para instalar Addons(aparentemente me lo carga todo con éxito tanto Addons de Vídeo como de subtitulos)

8 - Realizo una busqueda en un Addon, localizo el contenido que quiero reproducir y lo lanzo, parece que comienza a cargar pero se me queda como en un segundo plano y aunque comienza a reproducirse no logro ver nada, se me queda la pantalla de menús y búsqueda delante y la parece que el XBMC o el reproductor (dudo que sea el MX) se quedan colgados.

Añado información, Todo lo realizo con el USB conectado. Después he probado a quitarlo, reiniciar Undro y al ejecutar XBMC parece que ha perdido la configuración pero al trabajar sin el USB va mas fluido aunque me quedo en el paso 8.
Al comprobar el USB veo que se han creado una estructuras de carpetas  como si hubiese estado trabajando desde la memoria del USB y no del dispositivo.

He probado a realizar estos pasos de 0, reseteandolo de fabrica en varias ocasiones. :'(


Espero haber puesto detalles a ver si alguien me puede ayudar. Pedir disculpas si no es el lugar o post indicado para realizar esta consulta.

Un saludo y gracias de antemano
16/02/2015, 11:21 -

Re: Ayuda con mi Undro

#1
Registrado:
20/01/2015
Gracias:
4/7
Mensajes
86
Te faltan algunos pasos no se si los haces, o no:
1.- Para usar el reproductor interno tienes que desactivar la opcion Libstagefright
Esta en Sistema / ajustes / video / Aceleracion , teneis que tener puesto el nivel de usuario en experto,  ( en la parte de abajo de ese menu ).

2.- Si vas a usar el reproductor externo MX tienes que instalar los codecs y cambiar el archivo  Playerfactory.xml , es el que posibilta usar un reproductor externo en los videos. Hay que ejecutar primero el Xmbc y salir, para que se cree la carpeta donde ira este fichero. Hay que copiarlo y pegarlo, en la siguiente ruta:  Android / data / org.xbmc.kodi / files /.kodi / userdata

En el hilo tienes los enlaces para descargar el archivo Playerfactory.xml, el MX y los codecs.


« Última modificación: 16/02/2015, 11:27 por Barrow15 »
16/02/2015, 11:36 -

Re: Ayuda con mi Undro

#2
Registrado:
11/02/2015
Gracias:
1/0
Mensajes
17
Gracias por la respuesta.

Efectivamente el paso 1 que me indicas no lo he realizado, lo probare.

En cuanto al paso 2, no he instalado Codecs luego lo pruebo pero si he intentado copiar el fichero que indicas aunque me ha resultado imposible. He copiado ese fichero en el USB y desde el FileManager que ya trae instalado o desde el ES Explorer no consigo copiarlo a la ruta del dispositivo. Ambos programas únicamente me muestran la información y carpetas del USB no del dispositivo.

Un saludo,
16/02/2015, 13:25 -

Re: Ayuda con mi Undro

#3
Registrado:
17/03/2013
Gracias:
1806/9806
Mensajes
6047
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Buenos días a todos,

Después de mi presentación como novato de Undro y tras mucho leer me he decidido a abrir un nuevo Hilo a ver si me podéis ayudar a comprender cual es el fallo que estoy cometiendo a la hora de configurar XBMC en mi nuevo aparato.

Os cuento los pasos que he realizado y en los cuales creo que me he perdido o he realizado algo mal.

Lo primero decir que he intentado seguir el hilo h t t p://w w w . forokeys . com/foro/qviart-undro/xbmc-13-0-gotham-(-guia-basica-y-avanzada-)/ desde el principio.

1 - Formateo un USB en Fat32
    + Copio el Prometheus 1.05,
    + Lista de Canales (BD bajadas de este mismo Foro)
    + XBMC 13.2 Gotham (APK)
    + Reproductor MX (APK)
    + Copio archivo vídeo prueba

2 - Conecto el USB en el Undro y desde Actualización por Software instalo Prometheus sin problema, después de varios reinicios enciende perfectamente (mantengo USB conectado siempre)

3 - Instalo la BD de Canales y funciona perfectamente , ya puedo ver todos los canales  :)

4 - Instalo XBMC desde el USB y lo realiza correctamente.

5 - Instalo reproductor MX dede USB y lo realiza correctamente.

6 - Abro MX y reproduzco Archivo de video de Prueba (para intentar que me pregunte que quiero que sea mi reproductor por defecto aunque no lo hace y no se como hacerlo)

7 - Abro XBMC y cargo un repositorio nuevo para instalar Addons(aparentemente me lo carga todo con éxito tanto Addons de Vídeo como de subtitulos)

8 - Realizo una busqueda en un Addon, localizo el contenido que quiero reproducir y lo lanzo, parece que comienza a cargar pero se me queda como en un segundo plano y aunque comienza a reproducirse no logro ver nada, se me queda la pantalla de menús y búsqueda delante y la parece que el XBMC o el reproductor (dudo que sea el MX) se quedan colgados.

Añado información, Todo lo realizo con el USB conectado. Después he probado a quitarlo, reiniciar Undro y al ejecutar XBMC parece que ha perdido la configuración pero al trabajar sin el USB va mas fluido aunque me quedo en el paso 8.
Al comprobar el USB veo que se han creado una estructuras de carpetas  como si hubiese estado trabajando desde la memoria del USB y no del dispositivo.

He probado a realizar estos pasos de 0, reseteandolo de fabrica en varias ocasiones. :'(


Espero haber puesto detalles a ver si alguien me puede ayudar. Pedir disculpas si no es el lugar o post indicado para realizar esta consulta.

Un saludo y gracias de antemano

Me quedo sin palabras... me he leido de pe a pa tu mensaje, que no es precisamente corto...

Y tu en cambio resulta que te pasas por alto el primer punto del manual. Que te hubieras saltao el 6 , 7 , 8 podria decir, se ha cansao de leer.
No es el primer mensaje reciente que leo que compañeros se salten el primer punto.

Y te da que pensar...ha merecido realmente la pena dedicar tantas y tantas horas de busqueda de informacion por la red, de infinidad de pruebas , de ir actualizando los enlaces del hilo, de ir complentado el manual con los grandes aportes de los compañeros.

Con todo el respeto hacia a ti, ya te digo que es un cumulo de mensajes parecidos. Pero necesito desahogarme . Uno le pone todo el cariño y dedicacion del mundo... y le entra a uno un bajon que pa que.

PD: El punto 2 lo puedes realizar desde el Pc si te resulta mas comodo. O puedes leer el ultimo punto del manual y usar el aporte de Onorbe.

Salu2
16/02/2015, 13:57 -

Re: Ayuda con mi Undro

#4
Registrado:
20/01/2015
Gracias:
4/7
Mensajes
86
Lo del archivo Playerfactory.xml lo mejor y mas comodo, para no tener que instalar nada nuevo es hacerlo en el PC y una vez cambiado volver a conectar el usb. Si sigues los pasos de la guia no tienes que tener problemas.

PD: No te alteres pitingo  ;), tienes toda la razón es una guia en la que esta todo perfectamente explicado y muy clarito
16/02/2015, 15:13 -

Re: Ayuda con mi Undro

#5
Registrado:
11/02/2015
Gracias:
1/0
Mensajes
17
Disculpa, no me he expresado correctamente.

Seguí el manual mientras intentaba hacer paso a paso todo lo indicando empezando por el punto 1.
En el punto 1 no lo conseguí, no encontraba dicha opción que me ha mencionado Barrow15 pero esta noche lo volveré a buscar a ver si lo encuentro para hacerlo.

Como intente mostrar en mi mi mensaje, quería ver si alguien con mas experiencia me podía indicar los puntos de fallo que he podido ir cometiendo. Es algo nuevo para mi y hasta ese manual (muy bueno) puede resultar complicado de seguir.


Barrow15, gracias por la información. Cuando te refieres a lo del archivo.XML que es mejor hacerlo en un PC, no entiendo a que te refeires.
Yo el archivo lo tengo ya descargado y copiado en el USB, pero entiendo que es necesario Pegarlo sobre la ruta interna del dispositivo por eso intentaba usar la aplicacion FileManager o ES Explorer para copiarlo del USB al Undro.

PD: Anoche intente seguir también la guía para configurar Yatse y créeme que acabe desesperado por que fui incapaz de comprender como hacerlo. En otros dispositivos he usado aplicaciones similares como Unfied RemoteControl etc y nunca me costo tanto.


Gracias,
16/02/2015, 17:46 -

Re: Ayuda con mi Undro

#6
Registrado:
20/01/2015
Gracias:
4/7
Mensajes
86
Instalas todo con el usb insertado y abres el XBMC. Dentro del usb o la memoria sd se te van a crear unas carpetas (Android / data / org.xbmc.kodi / files /.kodi / userdata) coges el usb o la sd y con el pc copias el archivo en la carpeta userdata. A continuación lo vuelves a poner en en el undro y vuelves a encender el xbmc.

El usb o la sd tienen que estar siempre puestos puesto que las carpetas para funcionar se crean en estos y no en la memora interna del undro.
16/02/2015, 21:40 -

Re: Ayuda con mi Undro

#7
Registrado:
11/02/2015
Gracias:
1/0
Mensajes
17
Buenas noches, gracias por la información! Lo he seguido paso a paso y me ha funcionado.
Reproduzco series con Xbmc desde mx, solo me queda conseguir averiguar como incluirle subtítulos.
Alguna idea?
Gracias de antemano.
17/02/2015, 16:43 -

Re: Ayuda con mi Undro

#8
Registrado:
11/02/2015
Gracias:
1/0
Mensajes
17
Lo he intentado desde el propio reproductor una vez comienza la "serie" "película" en la parte superior derecha me aparece la opción de subtitulos pero no se como incluirlos. Me da la opción de navegar para buscar un fichero pero no se que he de hacer ahí.

Un saludo.
18/02/2015, 16:59 -

Re: Ayuda con mi Undro

#9
Registrado:
11/02/2015
Gracias:
1/0
Mensajes
17
He probado a desinstalar los Addons de subtitulos, reiniciar el dispositovo y volver a instalarlos pero no doy con la tecla.
20/02/2015, 12:26 -

Re: Ayuda con mi Undro

#10
Registrado:
01/09/2014
Gracias:
0/0
Mensajes
2
Tengo el mismo problema. He conseguido hacer funcionar la reproducción por Streaming de video con algún Addon pero agregarle mediante otro Addon Subtitulos al reproductor MX no soy capaz.
23/02/2015, 11:32 -

Re: Ayuda con mi Undro

#11
Registrado:
11/02/2015
Gracias:
1/0
Mensajes
17
Nada, soy incapaz. Ahora realmente me pregunto si es posible realiza esto. ¿Alguien ha tenido algún problema parecido?
05/03/2015, 16:00 -

Re: Ayuda con mi Undro

#12
Registrado:
11/02/2015
Gracias:
1/0
Mensajes
17
Alguien me puede ayudar con esto, No estoy seguro de que sea posible realizar lo que quiero hacer.

Entendia que era posible con el XBMC y el reproductor MX añadir subtitulos mediante un Addon para ver series por Streaming.

Las pruebas que he realizado:
- Con la verision 1.05, instalar Kodi 14.1 y el reproductor por defecto he conseguido reproducir video aunque va realmente lento todo(busqueda y puesta en marcha de un capitulo por ejemplo) y me permitia intentar añadir subtitulos habiendo instalado un addon para ello pero no era capaz de "descargarlos" se quedaba cargando.
- Con la verision 1.05,  instalar XBMC 12.1 y el reproductor por defecto no consigo reproducir ni video por streaming y menos añadir subtitulos.
- Con la verision 1.05, instalar XBMC 12.1 y el reproductor MX he conseguido reproducir video bastante fluido. Meto addon de Subtitulos y desde el reproductor una vez lanzo un "capitulo" no se como buscar subtitulos de esos addon, solo me permite buscar un fichero para agregarlos.

¿Alguna idea?

Gracias.
« Última modificación: 05/03/2015, 16:02 por alvarit0n »
05/03/2015, 17:50 -

Re: Ayuda con mi Undro

#13
Registrado:
09/02/2015
Gracias:
1/0
Mensajes
25
h**ps://m.youtube.com/watch?v=xY7waQyKwao

Por lo visto en el video se necesita una aplicación y modificar luego el playerconfig.xml para que coja los subtítulos pero parece que sí puedes lanzar el mxplayer con subtítulos

11/03/2015, 12:51 -

Re: Ayuda con mi Undro

#14
Registrado:
11/02/2015
Gracias:
1/0
Mensajes
17
Buenos días de nuevo,

Aquí sigo luchando con mi Undor. No pensé que me iba a costar tanto hacerlo funcionar bien.

El tema de Canales esta funcionando perfectamente. Pero mis problemas vienen con el XBMC.

He probado de todo y soy incapaz de hacerlo funcionar.

Cuando dejo como reproductor para XBMC - kodi el que trae la aplicación cuando le doy a reproducir o bien se me queda colgado o bien se cierra el xbmc o sino se escucha reproducir pero se queda "atrás". Entonces intento poner el reproductor MX.

Empece con versión Prometheus 1.05.
1 - Kodi 14.1 e intente poner MX después de seguir los pasos y copiar el fichero playercorefactory.xml en la ruta indicada parece que no me hace ni caso y sigue intentando reproducir con el DVDPlayer.
2 - XBMC 13.2 y el softwate SmbWrapper para que me pegue en su sitio el playercorefactory.xml y me ocurre lo mismo. Soy incapaz que al buscar cualquier contenido en un addon me cargue con MXPlayer. O bien se cierra o me salta el mensaje de que no Responde XBMC.


Si me podéis ayudar con esto os lo agradezco no se que punto hago mal.

Habia pensado en actualizar el firmware a 4.0... por probar.

Saludos,
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES