Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Metodo para instalar Google Play que posiblemente funcione en el Undro  (Leído 6311 veces)

Registrado:
26/02/2012
Gracias:
353/964
Mensajes
2389
Haciéndolo con WinSCP, sin ningún problema.
se pasa de uno a otro...

No tienes permiso para ver los enlaces. Regístrate o Autentícate
« Última modificación: 25/06/2014, 17:40 por PAUL-A8 »
Registrado:
26/02/2012
Gracias:
353/964
Mensajes
2389
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Pues yo pensé que lo solucioné, pero hace 2 segundos me ha vuelto a salir. Es algo relacionado con las gapps, si alguien supiera como instalar un zip a través de recovery yo tendría la solución...  Instalar unas gapps para Android 4.0.4 (aunque fuera la versión micro).  Seguro que es por algo de la sincronizacion de la cuenta Gmail, no es tan sencillo como poner estos 5 apk y listo, hay una serie de metadatos que no lo detecta porque no están.   (es mi humilde opinión).
Intenta en Android>ajustes>aplicaciones> Google Play< borrar datos, reinicia a ver si se soluciona.
Registrado:
22/05/2014
Gracias:
1/2
Mensajes
132
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Intenta en Android>ajustes>aplicaciones> Google Play< borrar datos, reinicia a ver si se soluciona.

Gracias por la ayuda.
Al final he optado por otra variante, ya que instalo roms en el móvil a diario tengo la necesidad de tener un repositorio de apk pro xD. En el root Explorer he puesto una pestaña de mi Dropbox, y es clicar e instalar, me he hecho mi propio market pro xD.

Si alguien necesita algo ya sabéis ;)
Registrado:
16/12/2013
Gracias:
0/5
Mensajes
254
A mi también me sale el dichoso mensaje, y no se como darle solución sin tener que empezar de cero.Seria una putada tener que instalarlo todo de nuevo.
Si alguien diese con una solución, nos daría la vida.

Saludos.
25/06/2014, 21:43 -

Re:

#19
Registrado:
22/05/2014
Gracias:
1/2
Mensajes
132
Empezar de 0 nooooooo! Elimina los apk que has puesto en system/app, reinicia el deco, entra en las app y dale al botón rojo y de s'instal·la servicios de Google porque este se te crea como app de usuario, vuelve a reiniciar y tendrás el deco igual que antes de esta pesadilla.

Yo lo he hecho xD
Registrado:
18/06/2014
Gracias:
16/0
Mensajes
38
Hola, desinstalando los servicios de google y dejando las otras 5, solo me da el error dos veces al principio cuando ha arrancado el deco, pulsas ok y luego ya no lo hace mas y googleplay parece que sigue funcionando, aunque muchas aplicaciones me dice que no son compatibles. un saludo
Registrado:
04/04/2014
Gracias:
2/2
Mensajes
37

Google_Play instalado sin problemas,  gracias.
Registrado:
06/05/2013
Gracias:
0/5
Mensajes
32
Yo al final he logrado que me funcione, la solución ha sido instalar unas gapps, las Slim gapps para ICS 4.0.4

¿Por qué estas y no otras? por que de todas las que he probado, no tienen un tamaño exagerado y son las únicas que no me han dado ningún problema

Partiendo del firm 1.04 de Prometheus, recién instalado, solo rooteado y activado FTP y Telnet con UndroManager.

No hay suficiente espacio para acomodar las gapps en la partición /system, entonces he usado la app Root Uninstaller para convertir a apps de usuario el reproductor MX, la app de música y la app de Youtube, esto las quita de /system, y da suficiente espacio para por fin instalar las gapps.

He accedido por FTP y he copiado el contenido de la carpeta /system del zip de instalación en el /system del undro.

Luego por telnet he puesto permisos 0755 al archivo /system/addon.d/70-gapps.sh

He reiniciado, abierto la Play Store, añadido mi cuenta y voila, ningún error y funcionando OK.
Registrado:
16/12/2013
Gracias:
0/5
Mensajes
254
Seria bueno que lo explicaras de forma más gráfica para los que no tienen mucha maña con estas cosas.
También seria importante colocar un enlace de descarga a esas Gapps que has instalado, para que el que decida probar el método no cometa el error de usar una versión incorrecta.
Gracias por el aporte.

Saludos.
Registrado:
06/05/2013
Gracias:
0/5
Mensajes
32
Gustosamente publicaría los enlaces, pero el foro no me deja (¿tengo que tener más mensajes?)

He estado toda la tarde haciendo pruebas, mañana hago una guía con fotos si es preciso, pero para el que entienda un poco ya tiene los pasos para ir haciendo.
Registrado:
17/01/2008
Gracias:
2916/6965
Mensajes
98586
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Gustosamente publicaría los enlaces, pero el foro no me deja (¿tengo que tener más mensajes?)

 Efectívamente son medidas anti-spam, pero debes estar muy cerca ó quizás ya puedas, no son muchos los que se necesitan.
 Saludos.
Registrado:
06/05/2013
Gracias:
0/5
Mensajes
32
 No sé por qué ha sido, pero ha empezado a fallarme de nuevo con mi instalación (se ha detenido la aplicación blablabla...), y he tenido que desinstalar la app Servicios de Google Play, como comentan arriba, para que funcione de nuevo.

Así que supongo que no he avanzado nada :P
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES