Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: No graba SD  (Leído 2121 veces)

17/06/2014, 21:58

Desconectado puk36

messageicon

No graba SD

« en: 17/06/2014, 21:58 »
Hola! Me pasa algo raro, he instalado una micro SD de 32Gb y me la reconoce en android y el sistema.
Cuando el deco arranca pone SD instalada, pero cuando le doy a grabar con el boton rojo del mando, me sale un cartel de no hay ningun almacenamiento externo.

Me he saltado algun paso al instalarla? Hay que activar algo?

Saludos!

20/06/2014, 09:12Respuesta #1

Conectado al.spi

messageicon

Re: No graba SD

« Respuesta #1 en: 20/06/2014, 09:12 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola! Me pasa algo raro, he instalado una micro SD de 32Gb y me la reconoce en android y el sistema.
Cuando el deco arranca pone SD instalada, pero cuando le doy a grabar con el boton rojo del mando, me sale un cartel de no hay ningun almacenamiento externo.

Me he saltado algun paso al instalarla? Hay que activar algo?

Saludos!

A mi me pasa lo mismo con una tarjeta de 8GB..... seguro que alguien nos ayuda..¡¡¡¡

20/06/2014, 10:39Respuesta #2

Desconectado meca2123

messageicon

Re: No graba SD

« Respuesta #2 en: 20/06/2014, 10:39 »
la teneis formateda en fact 32???

porque si es así, os debria de grabar directamente  ,,


saludos.

20/06/2014, 11:44Respuesta #3

Desconectado rich323

messageicon
Re: No graba SD
« Respuesta #3 en: 20/06/2014, 11:44 »
Buenas!
Otra opción podría ser el seguro (pestañita de la tarjeta).
Un saludo!

20/06/2014, 13:07Respuesta #4

Desconectado puk36

messageicon
Re: No graba SD
« Respuesta #4 en: 20/06/2014, 13:07 »
Hola,

Pues lo curioso es que si meto la microSD tal cual en un adaptador i la pincho en el puerto USB, funciona sin problemas!

Seguro que no hay algun menu poahi escondido?

20/06/2014, 14:44Respuesta #5

Conectado al.spi

messageicon
Re: No graba SD
« Respuesta #5 en: 20/06/2014, 14:44 »
yo en mi caso he llegado a grabar alguna cosilla en la SD.... pero el otro dia puse un pincho usb para actualizar la lista de canales y al quitarlo ya no me deja grabar en la SD.....
« Última modificación: 20/06/2014, 18:17 por al.spi »

23/06/2014, 16:36Respuesta #6

Conectado al.spi

messageicon
Re: No graba SD
« Respuesta #6 en: 23/06/2014, 16:36 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
yo en mi caso he llegado a grabar alguna cosilla en la SD.... pero el otro dia puse un pincho usb para actualizar la lista de canales y al quitarlo ya no me deja grabar en la SD.....
Lo subo para no dejar en el olvido este tema..¡¡¡   :buenpost:

25/06/2014, 00:17Respuesta #7

Desconectado aborundi

messageicon
Re: No graba SD
« Respuesta #7 en: 25/06/2014, 00:17 »
Si tienes USB y SD al mismo tiempo en el Undro se pierde o si las intercambias con el Undro encendido aunque pases por Retirar dispositivo. La mejor opción para mi es arrancar el Undro con una sola USB o SD y así funciona bastante bien.

25/06/2014, 19:46Respuesta #8

Desconectado corneta13

messageicon
Re: No graba SD
« Respuesta #8 en: 25/06/2014, 19:46 »
Por lo que he leído por otros foros el problema es de la SD. Según el tipo de SD (Si son de china o marcas raras) tienen un formato raro que aunque se formatee en FAT32 no se reconoce. Yo aconsejo comprar marcas conocidas.
Un saludo.

27/06/2014, 14:23Respuesta #9

Desconectado pitingo

messageicon
Re: No graba SD
« Respuesta #9 en: 27/06/2014, 14:23 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Por lo que he leído por otros foros el problema es de la SD. Según el tipo de SD (Si son de china o marcas raras) tienen un formato raro que aunque se formatee en FAT32 no se reconoce. Yo aconsejo comprar marcas conocidas.
Un saludo.
Ya ves, incluso te las venden como si tuvieran mas capacidad de la que realmente tienen cuando las formateas.
La verdad, es que lo barato al final sale caro.
Salu2

27/06/2014, 14:44Respuesta #10

Desconectado pitingo

messageicon
Re: No graba SD
« Respuesta #10 en: 27/06/2014, 14:44 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola! Me pasa algo raro, he instalado una micro SD de 32Gb y me la reconoce en android y el sistema.
Cuando el deco arranca pone SD instalada, pero cuando le doy a grabar con el boton rojo del mando, me sale un cartel de no hay ningun almacenamiento externo.

Me he saltado algun paso al instalarla? Hay que activar algo?

Saludos!
Yo no he trasteado mucho el tema de grabacion pero yo lo que hago es utilizar 2 unidades :
- Una en fat32, para uso habitual del Xbmc y descargas desde el navegador web. ( Siempre la tengo conectada, solo la quito cuando le pongo la otra para grabar )
- Una en ntfs, para grabaciones ( es la mejor opcion para sobrepasar el limite de 4gb de grabacion ) y reproduccion de peliculas descargadas desde el Pc.

Lo que comentas de que te dice que no hay unidad externa conectada a mi tambien me pasa si intento grabar en la unidad usb que tengo en fat32 .
Si le conecto otra unidad usb al mismo tiempo que esa de fat32, entonces si que me graba en la unidad de fat32 que antes no me dejaba.

A ver si el Team en proximos firms, nos da la opcion de poder elegir la unidad en la que queremos grabar.

Salu2

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES