Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Re: Recovery Prometheus via rs232  (Leído 68621 veces)

16/03/2016, 21:51Respuesta #180

Conectado Ytumas

messageicon

Re: Recovery Prometheus via rs232

« Respuesta #180 en: 16/03/2016, 21:51 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Alguna ayudita please. Gracias de antemano.
Supongo que has mirado en administrador de dispositivos, que el puerto COM que te asigna sea el mismo que el programa ALIUP? si esta configurado la velocidad en 9600 bps,  prueba a 11520 bps

16/03/2016, 22:29Respuesta #181

Desconectado War10ck

messageicon

Re: Recovery Prometheus via rs232

« Respuesta #181 en: 16/03/2016, 22:29 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Supongo que has mirado en administrador de dispositivos, que el puerto COM que te asigna sea el mismo que el programa ALIUP? si esta configurado la velocidad en 9600 bps,  prueba a 11520 bps
Lo primero gracias por contestar.
 Si lamentablemente esta comprobado el puerto COM,  los dos asignan el COM1  y la velocidad tambien esta comprobado. Lo unico q se me ocurre es q el cable necesite todas las conexiones ( yo solo tengo 3 en un extremo) o simplemente el q cargue el firmware sea cuaestion de suerte y q al probar en muchas ocasiones en alguna se lo trague. No se, ya no se q pensar...

17/03/2016, 10:58Respuesta #182

Conectado Ytumas

messageicon

Re: Recovery Prometheus via rs232

« Respuesta #182 en: 17/03/2016, 10:58 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Lo primero gracias por contestar.
 Si lamentablemente esta comprobado el puerto COM,  los dos asignan el COM1  y la velocidad tambien esta comprobado. Lo unico q se me ocurre es q el cable necesite todas las conexiones ( yo solo tengo 3 en un extremo) o simplemente el q cargue el firmware sea cuaestion de suerte y q al probar en muchas ocasiones en alguna se lo trague. No se, ya no se q pensar...
Hasta donde yo llego se que el cable NULL solo le hace falta tres cables ( tal y como tu explicaste), tienes que tener en cuenta que las conexiones de un db9 hembra varian con respecto al macho ( son opuestas)

17/03/2016, 11:20Respuesta #183

Desconectado War10ck

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #183 en: 17/03/2016, 11:20 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hasta donde yo llego se que el cable NULL solo le hace falta tres cables ( tal y como tu explicaste), tienes que tener en cuenta que las conexiones de un db9 hembra varian con respecto al macho ( son opuestas)
Gracias por las explicaciones, problema resuelto :laugh:. Al final he probado hoy en mi ordenador del trabajo y ha conectado con el deco a la 1ª, he metido el firmware oficial V.6 y se lo ha tragado a la primera(  yo no he apagado el deco una segunda vez, directamente al encenderlo ha entrado), no me ha dado ningún fallo a la hora de descargar el software y en principio esta listo para introducir el firmware de prometheus v1.15, pero eso lo tengo que hacer en casa y os cuento, jejeje... La único diferente respecto a ayer, es el ordenador y su sistema operativo (Windows 7) y el programa Aliup que lo conseguí en otro sitio, pero esto ultimo no creo que tenga nada que ver, así que imagino que será la configuración de mi puerto COM o de mi pc. Así que para poder descartar el problema y arrojar un poco de luz a este tema, alguien me podría decir como puedo probar a ver si me conecta el deco con el pc a través del programa Aliup, pero sin instalar ningún firmware, a ver si ahora toco y lo jodo  ;), no se si me explico....
Salu2

17/03/2016, 12:38Respuesta #184

Desconectado txemy

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #184 en: 17/03/2016, 12:38 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Lo primero gracias por contestar.
 Si lamentablemente esta comprobado el puerto COM,  los dos asignan el COM1  y la velocidad tambien esta comprobado. Lo unico q se me ocurre es q el cable necesite todas las conexiones ( yo solo tengo 3 en un extremo) o simplemente el q cargue el firmware sea cuaestion de suerte y q al probar en muchas ocasiones en alguna se lo trague. No se, ya no se q pensar...
No. no son necesarias todas las conexiones. mi cable tenia los 10 hilos, ya que era supuestamente de video. tuve que cortarlos y dejarlos en la secuencia que tu indicas. comprueba con un polimetro que esta bien hecho el cruce, mide la conexion 2 con la 3 y comprueba que hay continuidad y viceversa. por ultimo, dae la vuelta al cable. esto es una chorrada, pero a veces funciona. tambien intenta dejar el ordenador libre de otras conexiones que puedan meter ruido al puerto. vamos que lo desenchufes todo menos el cable y apagues todos los aparatos electronicos cercanos.
No se me ocurre nada mas. simplemente intenta probar distintos firmwares. Debe de funcionar, aunque no lo haga a la primera.
Otra cosa, me imagino que despues de clicar el boton start y encender el deco del boton trasero, cuando te aparece el mensaje boot en pantalla, vuelves a apagar el deco del boton trasero sin tocar nada en el PC, y despues vuelves a encender el deco de atras. porque es ahi donde se empieza a cargar el firmware.
si no apagas el deco cuando sale el mensaje boot y lo vuelves a encender, no empezara a cargar el firmware.
No se me ocurre de momento nada mas. Suerte.

17/03/2016, 15:05Respuesta #185

Desconectado pedpascu

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #185 en: 17/03/2016, 15:05 »
Tengo exactamente el mismo problema que War10ck, por favor hay alguna manera de recuperar el deco sin ese cable?

He hecho mil pruebas desde un pen y nada de nada.

Estoy desesperado.
« Última modificación: 17/03/2016, 15:06 por pedpascu »

17/03/2016, 18:53Respuesta #186

Desconectado War10ck

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #186 en: 17/03/2016, 18:53 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Tengo exactamente el mismo problema que War10ck, por favor hay alguna manera de recuperar el deco sin ese cable?

He hecho mil pruebas desde un pen y nada de nada.

Estoy desesperado.
Como ya comente esta mañana yo al final he conseguido solucionar el problema usando otro ordenador, este con windows 7. Debe ser que por algun motivo debe de haber algún conflicto con el puerto COM de mi PC, bien sea por las actualizaciones ( ya que todos sabemos que dejaron de funcionar para XP), por la configuracion de mi PC o por algun software que interfiera. El caso es que esta tarde he vuelto a probar y no hay manera de comunicarme con el deco, así que lo unico que te puedo decir, es que si estas seguro de que tu cable rs232 null modem esta bien hecho, pruebes a usar otro ordenador que tenga puerto COM, sin adaptadores de por medio a ver si hubiera suerte, por que espero que no haya sido cuestion de suerte ya que si no tenemos un problema. Espero que lo soluciones cuanto antes, por que la verdad es que es desesperante y más cuando no sabes por que te pasa. Salu2

05/05/2016, 16:27Respuesta #187

Conectado sergio_lopez

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #187 en: 05/05/2016, 16:27 »
Para los que seguis con este problema... por si os sirve de ayuda...

Yo estaba igual: despues de intentar bajar de la 1.16 a la 1.10 por el tema de los reinicios... se me reinicio a medio de cargar la version mas baja. Resultado: boot y no arrancaba.

Intente el recovery con mi portatil HP con W7, y un adaptador USB serie y cable de tres hilos y tambien con cable cruzado con todos los hilos. Y nada... E114, E101, boot infinito....

Probe diferentes versiones de firmware y lo mismo.

Al final, recupere un portatil mas viejo que tengo con W7, pero con el VMware instalado y una maquina virtual con W-XP y el mismo adaptador USB Serie, el mismo cable de 3 hilos y con la version original 6.0... y esta cargando a la primera!!! desde la maquina virtual!!


Ahora ya lleva el 50% cargado (debe tardar unos 15 minutos), pero la cosa pinta bien....

Solo deciros que no desespereis, que probeis con diferentes ordenadores, con W7, XP o con serial directo o cable USB Serial. Parece que es muy puñetero y no todos los ordenadores le gustan.

Paciencia y seguid probando.
Suerte!!


05/05/2016, 19:16Respuesta #188

Desconectado danan

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #188 en: 05/05/2016, 19:16 »
Buenas, no me queda claro algunas cosas, el tema de cables y configuracion no tengo problemas, pero lo que no se es si se puede bajar de version, yo tengo la 1.15 y quiero poner la 1.10 pero he leido en otros sitios que no se puede hacer con los qviart nuevos ,los que ya vienen con la version 6.0 ,ni si quiera por rs232 y quisiera saner si alguien lo ha conseguido con un deco moderno comprado hace menos de un año.
Mi problema con la 1.15 es que los cortes duran minimo 10-15 segundos y creo que no es normal.

10/05/2016, 15:17Respuesta #189

Desconectado fillolguerre

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #189 en: 10/05/2016, 15:17 »
fincciona el cable rs232 de hembra a usb?, tengo un qviart que no arranca, con el error "sw is wrong, please download again 6".
tengo que comprar el cable, pero por mis alrededore solo encuentro el cable mencionado arriba, "de usb a hembra" . e leido que hay gente que le a dado problemas con el com.
o mejor comprar nullmodem cruzado de hembra a hembra para ir a tiro fijo?

10/05/2016, 17:41Respuesta #190

Conectado sergio_lopez

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #190 en: 10/05/2016, 17:41 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
fincciona el cable rs232 de hembra a usb?, tengo un qviart que no arranca, con el error "sw is wrong, please download again 6".
tengo que comprar el cable, pero por mis alrededore solo encuentro el cable mencionado arriba, "de usb a hembra" . e leido que hay gente que le a dado problemas con el com.
o mejor comprar nullmodem cruzado de hembra a hembra para ir a tiro fijo?

Creo que si te da ese mensaje, lo puedes recuperar poniendo el firmware en un pendrive, lo pinchas al usb y cuando sale el mensaje, le das a la tecla USB del mando y seleccionas el archivo, y listo.

28/05/2016, 01:02Respuesta #191

Desconectado shentai22

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #191 en: 28/05/2016, 01:02 »
Llevo 4 horas intentando resucitar el deco y no he podido.
Hay dos casos en los que el deco se queda bloqueado: uno es cuando sale en la pantalla boot y de ahi no pasa, ese era mi caso y al intentar meterle el 1.15 por usb se termino de bloquear y ahora solo aparece la luz roja.

He leido todos los comentarios y he probado a meterle al 1.15, el 6.0 de fabrica, dos firms de recuperacion que he encontrado y con ninguno aparece la linea de carga, solo se queda el mensaje "sending upgrade reuest to box" (el puerto que utilizo es el correcto porque no me deja empezar en ningun otro)


Estoy en un pc con windows xp, he probado por cable null modem, con el convertidor a usb y de ninguna de las dos formas se carga ( los cables son nuevos ).

Es desesperante seguir todos los pasos y probar infinidad de veces y no conseguirlo.

Alguien que estuviera en mi caso ( que solo se encendiera la luz roja sin mensaje en el deco) ha conseguido restablecer el deco? Hay que seguir probando hasta que alguna de las veces cargue?

Acabo de abrir el cable null modem que he comprado y veo que tiene 8 cables conectados y uno mas conectado a la base, es correcto? (los 3 cables del dibujo coinciden con la foto del hilo) O tengo que cortar los cables q sobran para dejarlo con 3 cables como en la imagen que hay en este hilo?
« Última modificación: 28/05/2016, 01:31 por shentai22 »

08/06/2016, 00:24Respuesta #192

Conectado iraclis

messageicon
Re:Re: Recovery Prometheus via rs232
« Respuesta #192 en: 08/06/2016, 00:24 »
hola a todos
hoy me paso lo mismo con el deco le puse la version 1.16 y se reiniciaba , intente ponerle 1.15 y se quedo en boot , lo intente con rs232 y nada de nada ,version 1.03 ,1.04, 1.09 version original 5.00 y la version recovery , y nada me daba el error 114,115. al final lo intente con la ultima version que el deco funciono que en mi caso fue la 1.16 y wala , y al fachearlo con la el cable rs232 no se reinicia mas..
espero que os sirva de algo.

21/06/2016, 17:41Respuesta #193

Desconectado jrompe

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #193 en: 21/06/2016, 17:41 »
buenas!!! a mi me pasaba lo mismo, lo he solucionado asi..el problema es que no se utiliza el Aliup, es el prometheus tool.exe despues de estar un ratejo lo he solucinado

1. Conecta el ordenador al deco mediante un cable rs232
2. Abre la herramienta Prometheus Tool.exe en el ordenador, elije el puerto COM correcto,( en mi caso era el  COM1) presiona "Open" (botón abrir) para seleccionar el archivo para actualizar el deco.
* * * * * (aquí es donde se debe elegir el firmware 1.15 o 1.16 para subirlo al deco)
Presiona el botón "Start" para comenzar la actualización (espera a que carge el firware y a que te aparezca un numero de canal en la pantalla del deco...a mi me tardó unos 15 minutos o asi....)
4. Después de finalizar la actualización, apaga el deco, y vuelve a encenderlo.

 adjunto Prometheus Tool.exe
saludos

04/07/2016, 20:36Respuesta #194

Desconectado danhell

messageicon
Re: Recovery Prometheus via rs232
« Respuesta #194 en: 04/07/2016, 20:36 »
Buenas a todos,

He seguido las indicaciones de Jrompe y a la primera ha funcionado, con cable null modem puerto com de un sobremesa con windows 7 y el firm oficial 6 y prometheus 1.15.

Muchísimas : gracias por la info !!!

 :buenpost:

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES