Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Re: Recovery Prometheus via rs232  (Leído 75490 veces)

18/11/2013, 09:45 -

Re: Re: Recovery Prometheus via rs232

#90
Registrado:
12/10/2008
Gracias:
482/3680
Mensajes
96052
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Buenos dias.
El nuevo enlace del recuperador, el que en teoria funciona a la primera (dvb-upload) no contiene archivo. A ver si alguien lo pudiera colgar en herramientas. Muxas gracias.
Salu2

prueba con este:
No tienes permiso para ver los enlaces. Regístrate o Autentícate

de todas formas yo he probado con el de arriba y efectivamente no sale ninguno, pero abajo a la izquierda, le he puesto que busque en lugar de una semana 30 días y ahí aparacen

saludos.
18/11/2013, 09:47 -

Re: Recuperar deco

#91
Registrado:
12/10/2008
Gracias:
482/3680
Mensajes
96052
ya te he contestado en este hilo

No tienes permiso para ver los enlaces. Regístrate o Autentícate
18/11/2013, 09:49 -

Re: Recuperar deco

#92
Registrado:
12/10/2008
Gracias:
482/3680
Mensajes
96052
Tool V1.2.0
We have programmed the drivers of Prometheus firmware to make this tool compatible. Please use Firmware 1.03 or 1.04.
MANUAL:
1. Connect pc and box with rs232.
2. Open ALIUP.exe pc tool, choose right COM port,press "Open" button to select right file to update.
3. Press "Start" button to start upgrade.
3. Restart box, then it will upgrade automatically.
5. After it finish the upgrade, power off and power on box.

Be careful, if there is any problem happened, error message will be showed on PC tool and frontpanel LED, try again, if this happens.


Más bien sería una cosa así:

Tool V1.2.0
Hemos programado los drivers del firmware Prometheus para hacer esta herramienta compatible. Por favor usar firmware 1.03 o 1.04.
Manual:
1. Conecta el ordenador al deco mediante un cable rs232
2. Abre la herramienta ALIUP.exe (en nuestro caso se llama Prometheus Tool.exe) en el ordenador, elije el puerto COM correcto, presiona "Open" (botón abrir) para seleccionar el archivo para actualizar el deco.
          (aquí es donde se debe elegir el firmware 1.03 o 1.04 para subirlo al deco)
3. Presiona el botón "Start" para comenzar la actualización
          (NOTA: Por lo que han confirmado varios usuarios, en este punto el deco debe estar apagado desde el botón de atrás, se hace clic en el botón "start", y después se vuelve a presionar el botón de atrás del deco para encenderlo, y la actualización comenzará automáticamente)
4. Reinicia el deco, entonces se actualizará automáticamente. (se ha explicado en azul en el punto anterior)
5. Después de finalizar la actualización, apaga el deco, y vuelve a encenderlo.

Sé cuidadoso, si ocurre cualquier problema, la herramienta mostrará un aviso en el programa en el PC y se mostrará también en el panel LED frontal del deco, si esto ocurre, inténtalo de nuevo.
18/11/2013, 10:24 -

Re: Re: Recovery Prometheus via rs232

#93
Registrado:
11/09/2013
Gracias:
3/15
Mensajes
142
Muchas gracias compañero, me lo voy a descargar pq creo que me va a hacer falta dentro de poco...aunq espero no tener que usarlo.
Salu2
18/11/2013, 10:30 -

Re: Recuperar deco

#94
Registrado:
11/09/2013
Gracias:
3/15
Mensajes
142
Muchas gracias... la verdad es que al final lo encontre, asi que si quieres cierra el hilo, no sin antes darte las gracias por tu tiempo.
Salu2
18/11/2013, 14:29 -

Re: Re: Recovery Prometheus via rs232

#95
Registrado:
17/01/2008
Gracias:
2921/6975
Mensajes
98597
 Fui yo el que separó el archivo de éste hilo y lo puse en Firmware y herramientas para el Qviart y dejé éste hilo abierto para el caht sobre recuperación, lo hice porque creo que así está mejor, con todos los firm. juntos.
 Saludos.
19/11/2013, 12:28 -

Re: Recovery Prometheus via rs232

#96
Registrado:
30/04/2013
Gracias:
11/24
Mensajes
147
No soy capas de recuperar el deco puede ser el cable que tengo.
porque lo demas creo que lo hago bien.
el cable lo he desmontado y tiene estas carasteristicas
1--------------------4
2--------------------3
3--------------------2
4--------------------1
5--------------------5
6con ninguno------6este sin cable en los dos estremos
7--------------------8
8--------------------7
9--------------------9
es que he visto mas arriba que solo lleva tres cables .
que me esplique alguno come es el que tiene el.
por supuesto es hembra hembra el que tengo.
de un deco antiguo que tenia, era el satconn 9105 y para ese me valia
« Última modificación: 19/11/2013, 12:53 por felici »
19/11/2013, 12:31 -

Re: Re: Recovery Prometheus via rs232

#97
Registrado:
18/01/2008
Gracias:
825/6253
Mensajes
127334
Te pongo el post de los cables que está en la 2ª página:

No tienes permiso para ver los enlaces. Regístrate o Autentícate
Os pongo tambien enlace-descarga Recorvery:

No tienes permiso para ver los enlaces. Regístrate o Autentícate (click para mostrar/esconder)

Los que tengáis que comprar el cable, teneis que tener en cuenta que tipo de salida o conexión hay en el portátil u ordenardor; los ordenadores mas recientes no tienen la salida típica del cable null modem, suelen ser por usb, y la que entra en el deco si es la típica de null modem.
Miradlo primero antes de comprar el cable y si las conexiones han de ser hembra o macho (pinchos), porque tal vez tengáis que comprar el acople para cambiar lo de macho-hembra.

Os copio los modelos expuestos anteriormente en éste post.
Salu2.
Re: Recovery Prometheus via rs232-http://ppa-usa.com/media/catalog/product/cache/1/image/5e06319eda06f020e43594a9c230972d/f/i/file_26_12.jpg

Re: Recovery Prometheus via rs232-https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcRdQ_ksaD0A5SMDPUoODXfbHhkajVcJ9i5cnPEHZW13pUYtap2J

Re: Recovery Prometheus via rs232-http://3.bp.blogspot.com/_DXDzFHHyPwg/TPVNZE_AOQI/AAAAAAAAAFE/_L5QRfd5Efo/s400/nullcable.jpg

Re: Recovery Prometheus via rs232-http://i.ebayimg.com/t/DB9-RS232-RS-232C-Female-to-Female-Connecter-Adapter-/00/s/NTAwWDUwMA==/z/gxwAAOxy8HlSbGR8/$T2eC16h,!yYFIbVC!qgFBSbGR8DN0w~~60_12.JPG
« Última modificación: 19/11/2013, 15:54 por duke »
19/11/2013, 13:25 -

Re: Re: Recovery Prometheus via rs232

#98
Registrado:
12/10/2008
Gracias:
482/3680
Mensajes
96052
pues deberia de valerte, mira que los puertos de comunicacion que te asigna el pc sea el correcto
19/11/2013, 19:31 -

Re: Recovery Prometheus via rs232

#99
Registrado:
30/04/2013
Gracias:
11/24
Mensajes
147
El puerto es com1 si le pongo en otro puerto me da error.
en este no me da error pero se me queda sin hacer nada y pone algo de book y de hay no pasa y el deco no hace nada por eso digo si sera el cable.
le estoy intentando con un ordenador biejo con windows xp que es el que puedo conectar el cable
lo pongo con el recovery prometheus y el firm 1.04.
20/11/2013, 08:59 -

Re: Re: Recovery Prometheus via rs232

#100
Registrado:
12/10/2008
Gracias:
482/3680
Mensajes
96052
y has comprobado que el pc, el puerto rs233 te lo asigna como com1????

cuando haces el envio del 1.04, tienes apagado el deco y cuando le das enviar enciendes el deco??

si haces todo eso y te sigue fallando, tendras que buscar otro cable.

saludos.
20/11/2013, 09:46 -

Re: Re: Recovery Prometheus via rs232

#101
Registrado:
30/04/2013
Gracias:
11/24
Mensajes
147
gracias meca 2123 pero hago todo eso que dices.
tendre que buscar otro cable ,que seguro que es de eso.
pero pude ser problema del deco porque me estubo funcionando dos dias perfecto.
y luego de pronto se me apagaba solo y se reiniciaba solo, y a los 10 diesgundos se paraba y se volvia a reiniciar otra vez.
me he puesto en contacto con padre de familia que fue donde le compre, pero no he tenido contestacion todabia y le he mandado dos mensajes, que llame por telefono y me dijeron que lo tenia que hacer asi.
tanto sponsor pero luego a la hora de la verdad no se explican por ningun lado.
« Última modificación: 20/11/2013, 11:42 por felici »
20/11/2013, 11:47 -

Re: Re: Recovery Prometheus via rs232

#102
Registrado:
30/04/2013
Gracias:
11/24
Mensajes
147
cuando intento meter el progama de recuperacion del deco .
me pone en el link.
sending upgrade request to box.
y hay se queda no hace nada.
Registrado:
10/12/2011
Gracias:
30/62
Mensajes
440
En la pantalla del deco, que te pone?
Yo tampoco conseguía que me funcionara.lo tenia conectado por hdmi a la tele,en el aparato ponia 0000 y no se veia nada en la pantalla.me lleve una muy buena sorpresa cuando lo conecte a la tele por euroconector y vi que si funcionaba.le meti el nuevo firmware por usb y ya se arreglo por completo.

Enviado desde mi GT-I9100 usando Tapatalk 2
Registrado:
30/04/2013
Gracias:
11/24
Mensajes
147
No tienes permiso para ver los enlaces. Regístrate o Autentícate
En la pantalla del deco, que te pone?
Yo tampoco conseguía que me funcionara.lo tenia conectado por hdmi a la tele,en el aparato ponia 0000 y no se veia nada en la pantalla.me lleve una muy buena sorpresa cuando lo conecte a la tele por euroconector y vi que si funcionaba.le meti el nuevo firmware por usb y ya se arreglo por completo.

Enviado desde mi GT-I9100 usando Tapatalk 2
es que el deco le tengo bloqueado y no se me enciende nada mas que el piloto del power.
ya tendo otro qviart unic que me funciona perfectamente.
pero este a los dos dias ha dejado de funcionar.
un salu2.
« Última modificación: 20/11/2013, 12:33 por felici »
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES