PadreDeFamilia

VIARK SAT 4K : ES EL DECODIFICADOR DE SATÉLITE ULTRA HD MAS COMPLETO DEL MERCADO, EL MÁS DESTACADO DE LA MEJOR MARCA

Chincheta Autor Tema: Solucion Radares para IGO primo  (Leído 102335 veces)

20/01/2019, 19:45 -

Re:Solucion Radares para IGO primo

#180
Registrado:
28/11/2009
Gracias:
402/14562
Mensajes
4192
mira este hilo: https://www.forokeys.com/foro/navegacion-gps/cambio-de-imagen-igo/
26/06/2019, 13:45 -

Re:Solucion Radares para IGO primo

#181
Registrado:
17/09/2018
Gracias:
12/0
Mensajes
6
Hola.

Estoy intentando activar las voces para los radares de mi iGO 9.6.13.405512, pero no lo consigo.

Por mucho que intento descargar el link http://www14.zippyshare [nofollow]..... la página no existe o esta caída.

No tengo carpeta primo, sino que esta directamente todo en la raiz de la sd, por lo que no se donde debería poner la carpeta igo9 que comentas, pero que no puedo descargar.

Al mismo tiempo en el SYS.TXT me viene lo siguiente, lo sustituyo por lo que pones en el primer post??:

[folders]
has_secondary_root=0



[interface]
show_exit=1
show_minimize=1
extra_settings=1
connection_enabled=2
enable_natural_guidance=1
enable_stateanim=1
resolution_dir="800_480"

[gps]
port="auto"
baud="auto"

[sound]
pool_size=4096
speech_delay=4000
config="maximum"
csv_voice_enabled=1

[debug]
skip_eula=1
experimental_features=0
;hnr_silent_startup=1
;max_memory=73400320
;reserve_memory=5242880

[navigation]
show_current_city=1
parking_ad_enabled=0
congestion_ad_enabled=0

[tts]
tts_buffer=131072
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
expected_engine_delay=1400

[poi]
featured_provider=netlocalsearch.naviextras.google
provider_filtering=1

[network]
available=1

[http]
enabled=1
 
[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot [nofollow]"

MUCHAS GRACIAS POR LA AYUDA DE ANTEMANO!!!
02/07/2019, 21:53 -

Re:Solucion Radares para IGO primo

#182
Registrado:
17/09/2018
Gracias:
12/0
Mensajes
6
UP...

Estoy intentando activar las voces para los radares de mi iGO 9.6.13.405512, pero no lo consigo.

Por mucho que intento descargar el link newbielink:http://www14.zippyshare [nonactive]..... la página no existe o esta caída.

No tengo carpeta primo, sino que esta directamente todo en la raiz de la sd, por lo que no se donde debería poner la carpeta igo9 que comentas, pero que no puedo descargar.

Al mismo tiempo en el SYS.TXT me viene lo siguiente, lo sustituyo por lo que pones en el primer post??:

[folders]
has_secondary_root=0



[interface]
show_exit=1
show_minimize=1
extra_settings=1
connection_enabled=2
enable_natural_guidance=1
enable_stateanim=1
resolution_dir="800_480"

[gps]
port="auto"
baud="auto"

[sound]
pool_size=4096
speech_delay=4000
config="maximum"
csv_voice_enabled=1

[debug]
skip_eula=1
experimental_features=0
;hnr_silent_startup=1
;max_memory=73400320
;reserve_memory=5242880

[navigation]
show_current_city=1
parking_ad_enabled=0
congestion_ad_enabled=0

[tts]
tts_buffer=131072
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
expected_engine_delay=1400

[poi]
featured_provider=netlocalsearch.naviextras.google
provider_filtering=1

[network]
available=1

[http]
enabled=1
 
[naviextras]
boot_service_address=" newbielink:http://zippy.naviextras.com/services/index/rest/2/boot [nonactive]"

MUCHAS GRACIAS POR LA AYUDA DE ANTEMANO!!!
02/07/2019, 23:17 -

Re:Solucion Radares para IGO primo

#183
Registrado:
28/11/2009
Gracias:
402/14562
Mensajes
4192
Si, puedes probar con el contenido para radares, pero tienes que tener un skin para poder activar los avisos, si es wince,
si no puedes o no te funciona, usa el pack de alipark, en el post #59.
06/10/2019, 19:28 -

Re:Solucion Radares para IGO primo

#184
Registrado:
29/09/2019
Gracias:
2/0
Mensajes
29
Hola. No sé por qué no me suenan los radares. Me podéis decir que es eso del skin, donde lo puedo descargar y donde lo tengo que meter. Muchas por la ayuda y saludos
Hola buenas! hace unos meses que me compre una radio china con GPS para el coche sistema WinCe me viene instalado IGO PRIMO desconozco la version pero sera de las ultimas supongo... la verdad es que va genial, yo siempre he usado tomtom y la verdad q este sistema no me desagrada nada, y voy al lio! no tiene los radares instalados. A ver si alguna alma caritativa sabe como ponerlos.

MUGAS GRACIAS y saludos!
29/10/2019, 08:43 -

Re:Solucion Radares para IGO primo

#185
Registrado:
01/06/2019
Gracias:
10/1
Mensajes
29
Hola buenos dias:

                         Creo entender que cada version de IGO tiene una manera distinta de tratar los radares. Yo en concreto tengo la Primo 2.4 y no me avisa de ninguno.  Me asaltan varias dudas leyendo los diferentes posts sobre todo en cuanto a la estructura de directorios de esta version en concreto, a ver si me podeis aclarar alguno:

                         1) He bajado el archivo speedcam.txt de aqui del foro (PRIMO_E). ¿Entiendo que eso va en la carpeta speedcam obviamente no?
                         2) Funcy publicaba una carpeta con audios y decia que eso iba en la carpeta uigo9. Yo no tengo esa en concreto, la mia es ui ¿es lo mismo? ¿van alli dentro? ¿o van tambien dentro de la carpeta speedcam?. ¿Van sueltos o debo copiar la carpeta Audio entera dentro de donde sea?
                         3) La skin, eso ya se me escapa del todo, no veo la relacion entre la skin y los radares. Yo tengo la skin diMkaWA_P171_TomSoft_(a).zip ¿es suficiente? ¿debo bajar alguna mas?
                         4) La carpeta Data en mi carpeta esta comprimida en zip. Alli dentro veo que hay iconos y tal ¿debo descomprimirla o no y donde?
                         5) El fichero sys.txt. Yo, basandome en el escrito de funcy puse lo siguiente, no se si sera lo correcto para mi sistema o no:

                         

                                 Y ya nada mas, perdon por el tochazo que os he metido pero estoy mas perdido que un garbanzo en un garaje.

                                Saludos

05/11/2019, 16:55 -

Re:Solucion Radares para IGO primo

#186
Registrado:
01/06/2019
Gracias:
10/1
Mensajes
29
¿Nada?.
Cualquier respuesta a cualquiera de las preguntas seria muy bienvenida porque no avanzo.
Gracias
Saludos

06/11/2019, 20:48 -

Re:Solucion Radares para IGO primo

#187
Registrado:
16/11/2015
Gracias:
0/0
Mensajes
3
Hola buenas

tengo una duda, para los radares no se si debo instalar el archivo .txt o el .spud?que diferencia hay entre los dos? me gustaría saber donde puedo conseguir información para instalarlos en mi carpeta speedcam, y donde poder descargarlos.

valdría para instalaros tanto en igo8 como igo primo??

gracias compañeros

un saludo
06/11/2019, 22:33 -

Re:Solucion Radares para IGO primo

#188
Registrado:
28/11/2009
Gracias:
402/14562
Mensajes
4192
Hola buenas

tengo una duda, para los radares no se si debo instalar el archivo .txt o el .spud?que diferencia hay entre los dos? me gustaría saber donde puedo conseguir información para instalarlos en mi carpeta speedcam, y donde poder descargarlos.

valdría para instalaros tanto en igo8 como igo primo??

gracias compañeros

un saludo

Si tu navegador es IGO8 mejor pon los spud, tambien puedes poner los TXT pero tienes que tener en la misma carpeta un archivo
con el nombre (SpeedcamUpdates.spud) con un peso de (0-kb), de ese modo te leera el archivo de TXT con los radares.

Si tu navegador es un PRIMO, solo podras poner los archivos de radares de TXT, si quieres probar con los archivos que tenemos
en el foro pasate por este hilo: https://www.forokeys.com/foro/radares-y-pdi/radares-para-igo/

Tienes que tener encuenta que los archivos de radares que tenemos aqui, puede que no coincidan con las categorias que tu
version de IGO tienne, pero por probar no pierdes nada.
06/11/2019, 23:01 -

Re:Solucion Radares para IGO primo

#189
Registrado:
28/11/2009
Gracias:
402/14562
Mensajes
4192
Hola buenos dias:

                         Creo entender que cada version de IGO tiene una manera distinta de tratar los radares. Yo en concreto tengo la Primo 2.4 y no me avisa de ninguno.  Me asaltan varias dudas leyendo los diferentes posts sobre todo en cuanto a la estructura de directorios de esta version en concreto, a ver si me podeis aclarar alguno:

Aunque la version sea la 2.4 de PRIMO no quiere decir que las categorias que tenga previstas para avisar sean las mismas que las que tenemos
aqui en el foro.


                         1) He bajado el archivo speedcam.txt de aqui del foro (PRIMO_E). ¿Entiendo que eso va en la carpeta speedcam obviamente no?
Si pero solo el archivo de TXT, sin la supcarpeta de la descarga,

                         2) Funcy publicaba una carpeta con audios y decia que eso iba en la carpeta ui_igo9. Yo no tengo esa en concreto, la mia es ui ¿es lo mismo? ¿van alli dentro? ¿o van tambien dentro de la carpeta speedcam?. ¿Van sueltos o debo copiar la carpeta Audio entera dentro de donde sea?

Por lo que dice tu SYS.txt, tienes que tener una carpeta Audio en la extructura de PRIMO, Tambien la puedes tener en la carpeta ui_igo9, y dentro
la carpeta "audio" dentro de esa carpeta tienes que tener los avisos en Wav.


                         3) La skin, eso ya se me escapa del todo, no veo la relacion entre la skin y los radares. Yo tengo la skin diMkaWA_P171_TomSoft_(a).zip ¿es suficiente? ¿debo bajar alguna mas?

No, para la version de PRIMO 2.4 ese skin esta bien, Por norma los skin van montados para modificar el sofw original del Programa, y en el
deben de ir los iconos, voces, pois, y colorido para cambiar la caratula del programa, y lo mas importante, la configuracion y los avisos para
radares y pois.


                         4) La carpeta Data en mi carpeta esta comprimida en zip. Alli dentro veo que hay iconos y tal ¿debo descomprimirla o no y donde?

Te aconsejo que no toques el DATA, ni intentes modificarlo si no estas muy bien como funciona, siempre tiene que estar en ZIP.

                         5) El fichero sys.txt. Yo, basandome en el escrito de funcy puse lo siguiente, no se si sera lo correcto para mi sistema o no:

                         

                                 Y ya nada mas, perdon por el tochazo que os he metido pero estoy mas perdido que un garbanzo en un garaje.

                                Saludos

Comprueba las respuestas que te doy en color rojo, incluido dentro del spoiler.
14/11/2019, 16:03 -

Re:Solucion Radares para IGO primo

#190
Registrado:
01/10/2019
Gracias:
0/0
Mensajes
5
Hola a todos, me sumo al problema de que no se me escuchan los avisos de radares. Tengo un navegador con el Wince y mi Igo Primo es la version 9.2.4.0 y version del producto 9.2.4271232. En la pantalla del navegador me salen todos los radares, señales, peligros... pero no me avisa con los audios, solo se baja el volumen de la música y pita si voy pasado de velocidad de la que indica el radar. En el navegador tengo seleccionada la opcion de avisar de manera audiovisual
He probado varias cosas de las que indicais en este post:
- He modificado el archivo sys txt y esto es lo que tengo ahora:
[gps]
port=1
baud=38400
send_init=0
set_messages=0

[rawdisplay]
screen_x=800
screen_y=480

[modules]
ISKIN="FORYOU_SKIN"
IEXTERNAL_BACKGROUND_PLAYBACK_MANAGER = "GEN_REG_EXT_BGPLAYBACK_MGR"

[sound]
app_wnd_handle="Launcher application"
std_muting_device_needed=1
use_postmessage = 0
app_message_start= 3033
app_wparam_start=3
app_lparam_start=1
app_message_stop= 3033
app_wparam_stop=3
app_lparam_stop=0
muting_device_needed=1
os_volume="255"
pause_mp3_sooner=1

[debug]
max_memory = 104857600

[device]
sdcard_dsk_num=2
[sound]
ding=1
mute_os_key=1
pause_mp3_sooner=1
csv_voice_enabled=1

[warning]
speedcam_warning=1
speedcam_soundtype=2
send_warn_event=1
is_spoken=1
skin_speedcam_audio_path = "audio"


; S P E E D C A M - C A T : 1 (radar fijo)
[speedcam_category:1]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar Fijo"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 2 (radar Movil)
[speedcam_category:2]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar Movil"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 3 (Radar de Semáforo y Velocidad)
[speedcam_category:3]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar de Semáforo"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 4 (Radar de Tramo)
[speedcam_category:4]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Inicio de Tramo controlado"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 5 (Radar de Semáforo)
[speedcam_category:5]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar de Semáforo"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 6 (Radar de tunel)
[speedcam_category:6]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar Tunel"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 7 (Radar de Tramo)
[speedcam_category:7]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Final de Tramo controlado"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 8 (Control de Alcoholemia)
[speedcam_category:8]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Control de Alcoholemia"
skin_off_sound="!alert_end"

; S P E E D C A M - C A T : 9 (Puntos Negros)
[speedcam_category:9]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Punto de circulación peligroso"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 10 (TCA - Tramo Concentración Accidentes)
[speedcam_category:10]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Punto de circulación peligroso"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 11 (Radar Fijo de Velocidad Variable)
[speedcam_category:11]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar Fijo velocidad variable"
skin_off_sound="!alert_end"

- La carpeta "Audio" la he puesto tanto en la raiz como dentro de la carpeta "ui_igo9" y sigue igual sin escuchar los radares
   Dentro de la carpeta "Audio", estan todos los archivos .wave y tambien hay otra subcarpeta llamada "speedcam_es" conteniendo a su vez los mismo archivos .wave ¿esto es asi o debo modificar algo?
« Última modificación: 14/11/2019, 16:05 por amparomaria »
14/11/2019, 20:30 -

Re:Solucion Radares para IGO primo

#191
Registrado:
28/11/2009
Gracias:
402/14562
Mensajes
4192
Pues si te fijas en el post anterior, respondo a otro forero con el mismo problema, y la misma version, si quieres leer pues
sabras mas o menos como actuar, pero si entiendes las rutas de tu sys, te pongo la modificacion que tienes que hacer para que
te hable con avisos y no pitidos.
Lo primero es que tengas la carpeta Audio dentro de la carpeta ui_igo9 que esta con toda la extructura del PRIMO, si no la tienes
la puedes crear con ese nombre y dentro pones la carpeta Audio, y dentro los archivos Wav con los avisos.
Segundo modificar el SYS en el comando [warning] Solo tienes que modificar 1 cosa para que te lea los avisos de audio,
te los pongo en rojo para que lo hagas tu en tu SYS.

[warning]
speedcam_warning=1
speedcam_soundtype=2
send_warn_event=1
is_spoken=0
skin_speedcam_audio_path = "audio"

22/11/2019, 01:09 -

Re:Solucion Radares para IGO primo

#192
Registrado:
01/10/2019
Gracias:
0/0
Mensajes
5
Gracias por tu respuesta, leí todo el hilo y otros más, pero no daba con la solución. La carpeta Audio, conteniendo los archivos wave,  si que la tenía dentro de la carpeta ui_igo9. Así que solo he hecho la pequeña modificación, que me has indicado, en  el sys . Ya te comentaré como ha ido, este navegador lo tengo en la autocaravana y tardaré unas semanas en usarla. Gracias por tu tiempo
27/11/2019, 13:05 -

Re:Solucion Radares para IGO primo

#193
Registrado:
25/10/2014
Gracias:
4/0
Mensajes
9
Hola Funcy,
Hace dias que me estoy peleando con my IGO PRIMO y no consigo que las vodes del radar se oigan. Me salen los iconos y los molestos pitidos pero no hay forma de oir la voz. Instale los archivos que comentas en el post #1, y he probado diferentes alternativas de las que vais comentando, la ultima la de modificar "is_spoken=0" pero tampoco me sirve para oir los radares.
El navegador es un MIO Spirit 480 crakeado y la version de IGO PRIMO es la 9.6.5.211211, te paso mi SYS para ver si ves algo que pueda hacer.

[device]
type="Mio Spirit"

[folders]
has_secondary_root=0
sdcardpath="\My Flash Disk\Primo2"

[interface]
show_exit=1
resolution_dir="480_272"
vga=0
show_detailed_posinfo=1
extra_settings=1

[rawdisplay]
highres=0
screen_x=480
screen_y=272
stretch=1

[gps]
port="2"
baud="57600"

[navigation]
junction_view_blink_time=1000;(0) lane arrow blinks every 1 sec
junction_view_blink_time_no_lane=1000;(0) lane arrow blinks every 1 sec

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/1 [nofollow]"

[network]
available=1

[other]
demo_enabled=0

[rawdisplay]
class="landscape"
highres=0
screen_x=480
screen_y=272
;stretch=1


[tmc-http]
servers.size=1
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/ [nofollow]"
enabled=1
start=1

[tts]
automatic_direction_conversion=1
always_say_road_names=2
announce_street_name=1
announce_exit_directions=1
skip_exit_numbers=2
correction_overspeed_unit=1
tts_buffer=65536

[2d]
maxcarsize=150
mincarsize=40

[map.car_display]
display_scale=280
map_scale=280

[sound]
ding=0
mute_os_key=1
queue_length=200
sound_q_length=250
pause_mp3_sooner=1
csv_voice_enabled=1

[warning]
speedcam_warning=1
send_warn_event=1
approach_beep_spoken_type=none
is_spoken=1
speedcam_enabled=1
speedcam_max_lookahead=1500
speedcam_soundtype_1=2
speedcam_warning=1
speedlimit_ua_correction=0
speedlimit_warning_visual=1
speedlimit_warning_voice=1
speedlimit_warning=1
speak_tts_only=1
overspeed_sound=0
;speedcam_maxdistance_from_road=10
speedwarn_alt_tolerance=100
speedwarn_tolerance=100
warn_distances=150:2000,140:1600,130:1400,120:1200,110:1000,100:800,90:600,80:500,70:400,60:300,50:200,40:100



 
« Última modificación: 27/11/2019, 21:07 por funcy2 »
27/11/2019, 21:33 -

Re:Solucion Radares para IGO primo

#194
Registrado:
28/11/2009
Gracias:
402/14562
Mensajes
4192
Bueno si te fijas te he modificado el sys que has puesto ya que tu version es Primo2, necesitas un skin y poner voces TTS,
no se si ya tienes lo que te digo, pero de todas formas te he puesto un paquete con lo necesario, no solo por cambiar una linea
en el sys ya se puede configurar los avisos de radares, hay muchos puntos detras en cada version, yo como no se el contenido
que tiene tu version en el paquete van los contenidos necesarios para lo que quieres y algun arreglo mas.

Se trata del contenido de algunos archivos que tengo yo en un PRIMO2,


Antes de hacer cambios en tu version haz copia de seguridad y la guardas en tu PC, despues descarga el paquete y descomprimes.
veras que todo el contenido es parecido a las carpetas que tienes, si hay alguna carpeta que no la tienes la copias del paquete y la
pones en tu PRIMO, lo demas es para que ballas añadiendo el contenido de las carpetas de la descarga en las carpetas
correspondientes de tu Primo. Si el contenido de alguna de las carpetas ya lo tienes en tu Primo pues no es necesario ponerlo
Lo que si es importante, que cuando hayas acabado de poner todos los archivos de la descarga en tu Primo, actives el Skin que te mando
si no lo haces no podras activar los avisos de radares, si n o sabes como se activa mira este hilo, anque no sea la misma version el
proceso es el mismo para todos los Primos2 con skin.:
https://www.forokeys.com/foro/navegacion-gps/cambio-de-imagen-igo/
« Última modificación: 28/11/2019, 20:12 por funcy2 »

VIARK SAT 4K : ES EL DECODIFICADOR DE SATÉLITE ULTRA HD MAS COMPLETO DEL MERCADO, EL MÁS DESTACADO DE LA MEJOR MARCA

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO