Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: GTMedia V8 Nova Orange bloqueado-Led Verde Fijo  (Leído 380 veces)

Registrado:
12/09/2016
Gracias:
29/146
Mensajes
85
Bueno chicos , os voy a dejar unos videos donde podreis ver los intentos para desbloquear este receptor por RS232

Tengo que comentaros que con el programa SEND_UPG parece que detecta el receptor por el puerto RS232 , ya que si desconecto el cable no sale nada en el programa y con el cable conectado si , como es logico.

El cable que he usado es este , en el que tambien he probado a intercambiar los pines 2 por el 3 :




Decir tambien que he probado a renombrar los 6 firmwares que he probado como flash.bin y como Flash.bin , con la F mayuscula :


He probado multiples configuraciones del puerto Com , Velocidad , Datos , Paridad , Parada y Control de flujo :



En este video podeis ver lo que hace con el programa SEND_UPG :



Si desconecto el cable de RED tambien sigue saliendo una IP desconocida , no aparece en mi red que analize con Advanced IP Scanner.

Por lo que se ve el deco ha perdido la comunicacion por Puerto USB , por Red Ethernet y una minima comunicacion por puerto RS232 , desconozco que es lo que le hicieron a este deco para que se bloqueara de esa manera.

Lo curioso es que hoy no me conecta como si lo hacia dias anteriores  , ahora solo sale una M mayuscula en la ventana del programa al intentar conectar ( que significado extraño tendra esa M ) :



*********************************************************

Tambien he probado con el programa SCom ( V4.2.0.0 ) , y el resultado es todavia peor , ya que no sale nada en la pantalla del programa que nos indique que se haya conectado al deco por RS232 :



***************************************************************************



Espero que a alguien le sirva de ayuda esta informacion.

Saludos y manos a la obra el que quiera hacer pruebas.
« Última modificación: 25/07/2021, 22:41 por polilla2000 »
Registrado:
12/09/2016
Gracias:
29/146
Mensajes
85
Bueno , seguimos , hoy me han prestado este cable :


Tiene este conexionado :


Lo he conectado al Pc y al deco y he abierto el programa SCom(V4.2.0.0) y en este video podeis ver lo que hace :



En el ultimo paso , al enviar este comando " usb start;fatload usb 0 83000000 flash.bin;sf burn 83000000 0 800000 " no carga el archivo desde el pendrive , aunque ahora  , despues de repetir el mismo proceso ( una veces si y otras no )  la luz del pendrive se  enciende y se mantiene encendida , osea que parece que hay sintomas de que ha cargado algo .

Tampoco me deja actualizarlo usando el metodo de pulsar repetidas veces la tecla Menu.

Lo curioso es que despues de hacer esto ahora no me conecta usando el programa SEND_UPG V2.2 como si lo hacia hace unos dias como podeis ver al principio de este video  ( Ni siquiera con el cable que usaba dias atras )



Algun misterio raro  guarda este receptor que no se deja resucitar.

Desconozco si el fabricante tendra otros archivos para recuperarlos ( El uboot_v8nova.img y el upg.img ) , esos 2 que he usado tienen de fecha 2 de febrero de 2018.

Esta es una imagen de la placa interna del receptor :
« Última modificación: 25/07/2021, 22:39 por polilla2000 »
Registrado:
12/09/2016
Gracias:
29/146
Mensajes
85
He cambiado la imagen del conexionado del cable porque me equivoque al poner el esquema del conexionado .

Este es el conexionado que tiene el cable que me prestaron , la imagen me la han enviado del soporte de GTMedia y con ella he podido verificarlo con mi tester :

Registrado:
12/09/2016
Gracias:
29/146
Mensajes
85
Hola de nuevo , despues de unos dias de descanso y teniendo el receptor desconectado de la corriente he continuado haciendo pruebas con el programa SCom ( V4.2.0.0 ).

De momento he logrado que el programa algunas veces se conecte con el deco como en principio deberia.


En este video podeis ver como se conecta el programa con el receptor GTMedia V8 NOva :


Pero veo un problema , y es que solo aparecen 2 lineas de datos cuando deberian de aparecer mas como en esta imagen :


Principalmente falta la parte mas importante que es donde pone SEND_UPG , para a continuacion poder enviar y cargar el archivo upg.img.


Lo he probado en 2 PCs diferentes y se queda en el mismo punto, aqui  podeis ver lo que hace en el PC numero 2 :

Registrado:
12/09/2016
Gracias:
29/146
Mensajes
85
Continuamos......

Ya parece que este receptor esta volviendo a la vida poco a poco.



En este video podeis ver que ya me ha cargado el archivo " uboot_v8nova.img " , luego he intentado cargarle el archivo  " upg.img " , pero en este segundo paso me sale el error " Error, invalid system clock. " y a continuacion me sale " Failed to initialize SPI flash ".



Desconozco si sera porque no este usando el archivo " upg.img "  correcto , pero es el unico que tengo.
Registrado:
12/09/2016
Gracias:
29/146
Mensajes
85
Otro dia mas en la oficina...

Aqui dejo otro video de mis intentos de hoy  por recuperar el V8 Nova bloqueado con solo  led verde fijo encendido.


Esta vez he probado con el programa SEND_UPG V2.2 .Con el que dias atras me era imposible que conectara.


Parece que carga bien unos archivos , pero al final me sale el error de
 ! Invalid boot device ¡

Registrado:
12/09/2016
Gracias:
29/146
Mensajes
85
Despues de dejar descansar al receptor unas horas he vuelto a intentarlo , esta vez usando la opcion de cargar el archivo flash.bin por Tftp , pues nada , que no termina de cargar el archivo , aqui dejo otro video del proceso :

Registrado:
12/09/2016
Gracias:
29/146
Mensajes
85
Aqui otro video donde intento actualizar por Tftp , pues nada , el programa se queda en un blucle infinito repitiendo el mismo mensaje :
 " Retry count exceeded, starting again "




Tengo el receptor y el PC conectados directamente al router principal y he desactivado el Firewall de Windows.


Este receptor ya me tiene desesperado , nunca un receptor me habia dado tantos problemas para recuperarlo pero este se resiste lo que no esta escrito.


Al menos ahora puedo repetir el mismo proceso con solo dejar el receptor apagado unos minutos.

Dentro de poco me voy de vacaciones y si no logro recuperarlo se lo devolvere a su dueño para que haga con el lo que crea mas conveniente.


Si alguien quiere aportar algo de informacion de que otras cosas podriamos probar o verificar que lo diga ahora o calle para siempre. bienvenido
Registrado:
12/09/2016
Gracias:
29/146
Mensajes
85
Hoy me han contestado los de soporte de GTMedia , y me dicen que segun los videos que he publicado estoy haciendo lo correcto , y que probablemente el problema sea de hardware del receptor , me dijeron que iban a estudiar si habria una solucion , quedo a la espera de que me den mas detalles. Aunque si hay que desoldar algun componente para cambiarlo o grabarlo me va a ser practicamente imposible , y tampoco vale la pena pagar el coste de esa reparacion viendo el precio al que estan esos decos , sobre todo este que ya no lo fabrican.

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
2719 Vistas
Último mensaje 29/10/2015, 10:15
por robertglasw
normal_post * 12 Respuestas
5372 Vistas
Último mensaje 13/11/2016, 19:18
por 5CSD
normal_post_locked * 0 Respuestas
1093 Vistas
Último mensaje 09/10/2016, 13:27
por mars3
normal_post * 0 Respuestas
1169 Vistas
Último mensaje 17/02/2019, 16:38
por JUANBA
veryhot_post_sticky * 89 Respuestas
58845 Vistas
Último mensaje 08/01/2021, 14:15
por ironvamp
normal_post * 12 Respuestas
2049 Vistas
Último mensaje 20/05/2019, 17:56
por ramon martinez barranco
normal_post * 5 Respuestas
1538 Vistas
Último mensaje 28/11/2019, 09:27
por Abanqueiro
normal_post * 1 Respuestas
702 Vistas
Último mensaje 12/01/2020, 21:00
por Abanqueiro
normal_post * 2 Respuestas
1140 Vistas
Último mensaje 20/01/2020, 13:23
por jongt23
hot_post * 24 Respuestas
3003 Vistas
Último mensaje 22/02/2020, 19:13
por murias
normal_post_locked * 1 Respuestas
439 Vistas
Último mensaje 08/07/2020, 12:29
por Unamigo
normal_post * 2 Respuestas
416 Vistas
Último mensaje 12/08/2020, 17:51
por Xokero91
hot_post * 23 Respuestas
2172 Vistas
Último mensaje 05/01/2021, 20:28
por pedriles
normal_post * 1 Respuestas
1832 Vistas
Último mensaje 22/11/2020, 18:16
por Abanqueiro
normal_post * 1 Respuestas
1353 Vistas
Último mensaje 26/02/2021, 11:49
por salvatorix



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO