Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Deco en boot  (Leído 870 veces)

23/04/2021, 22:40 -

Deco en boot

Registrado:
14/10/2013
Gracias:
27/2
Mensajes
46
Mi deco se ha quedado en boot y ni siquiera lo puedo apagar ni con el mando ni con el botón de encendido-apagado del deco. Se ha quedao bloqueado. ¿me podéis echar una mano? Tiene menos de un año.Gracias
23/04/2021, 22:47 -

Re:Deco en boot

#1
Registrado:
12/05/2012
Gracias:
519/4909
Mensajes
11746
Mi deco se ha quedado en boot y ni siquiera lo puedo apagar ni con el mando ni con el botón de encendido-apagado del deco. Se ha quedao bloqueado. ¿me podéis echar una mano? Tiene menos de un año.Gracias

Hola, comprueba que sin el cable de red o wifi y cable de antena se reinicia,subes que no descargas el firm lo copias al usb lo metes en el USB del deco y con los botones del frontal del deco lo actualizas,y si esto no funciona tendrás que recuperarlo con el cable rs232. Salud@s
23/04/2021, 22:56 -

Re:Deco en boot

#2
Registrado:
14/10/2013
Gracias:
27/2
Mensajes
46
Hola, comprueba que sin el cable de red o wifi y cable de antena se reinicia,subes que no descargas el firm lo copias al usb lo metes en el USB del deco y con los botones del frontal del deco lo actualizas,y si esto no funciona tendrás que recuperarlo con el cable rs232. Salud@s
Muchas gracias. ¿Cómo es ese cable? Donde se enchufa? Hay algún manual?
23/04/2021, 22:57 -

Re:Deco en boot

#3
Registrado:
12/05/2012
Gracias:
519/4909
Mensajes
11746
Muchas gracias. ¿Cómo es ese cable? Donde se enchufa? Hay algún manual?

Hola,pasate por este hilo. Salud@s
https://www.forokeys.com/foro/manuales-para-viark-sat/
23/04/2021, 23:17 -

Re:Deco en boot

#4
Registrado:
14/10/2013
Gracias:
27/2
Mensajes
46
Muchas gracias. ¿Cómo es ese cable? Donde se enchufa? Hay algún manual?

Puede conectarse por usb al ordenador?
23/04/2021, 23:26 -

Re:Deco en boot

#5
Registrado:
12/05/2012
Gracias:
519/4909
Mensajes
11746
Puede conectarse por usb al ordenador?

Hola,si,tendras que comprar el adaptador. Salud@s
24/04/2021, 18:25 -

Re:Deco en boot

#6
Registrado:
14/10/2013
Gracias:
27/2
Mensajes
46
He conectado el rs232, con adaptador usb, he metido los drivers, el lanzado el Ali sr232 tools , puerto ok, me índica el programa sending upgrade request to box.., osea que todo ok a la vsita, pero sigue en boot y no se mueve de boot.
« Última modificación: 24/04/2021, 23:04 por Mascuri »
25/04/2021, 08:49 -

Re:Deco en boot

#7
Registrado:
30/12/2011
Gracias:
27/38
Mensajes
79
Yo comprobaria la fuente de alimentacion. Mira si tienes otra similar y pruebala.
Saludos
25/04/2021, 19:02 -

Re:Deco en boot

#8
Registrado:
14/10/2013
Gracias:
27/2
Mensajes
46
Yo comprobaria la fuente de alimentacion. Mira si tienes otra similar y pruebala.
Saludos
Gracias por responder
He cambiado la fuente de alimentación y sigue igual, no hay quien le saque boot, y si pongo la corriente con el rs232 conectado ni se conecta
25/04/2021, 23:49 -

Re:Deco en boot

#9
Registrado:
24/04/2021
Gracias:
0/1
Mensajes
9
Hace tiempo que hice el proceso de flasheo del firm mediante cable usb-rs232 con el programa ese. Recuerdo poco del asunto pero si que me acuerdo de que cuando le daba a iniciar la clave era sincronizar el momento cuando se encendía el deco para que lo reconociese. Al estar en un bucle de booteo lo que hice fue quitarle la alimentación y colocarla en el momento de iniciar el proceso.
Prueba esto que te comento.
26/04/2021, 09:49 -

Re:Deco en boot

#10
Registrado:
14/10/2013
Gracias:
27/2
Mensajes
46
Hace tiempo que hice el proceso de flasheo del firm mediante cable usb-rs232 con el programa ese. Recuerdo poco del asunto pero si que me acuerdo de que cuando le daba a iniciar la clave era sincronizar el momento cuando se encendía el deco para que lo reconociese. Al estar en un bucle de booteo lo que hice fue quitarle la alimentación y colocarla en el momento de iniciar el proceso.
Prueba esto que te comento.
Lo hago y el deco no se enciende, si tiene el cable rs232 conectado y luego pongo la fuente de alimentación, el deco no se enciende, para que este encendido y siempre en boot, tengo que desconectar el  rs232 y poner la fuente de alimentación.
Muchas gracias por la contestación
26/04/2021, 11:26 -

Re:Deco en boot

#11
Registrado:
14/10/2013
Gracias:
27/2
Mensajes
46
Lo hago y el deco no se enciende, si tiene el cable rs232 conectado y luego pongo la fuente de alimentación, el deco no se enciende, para que este encendido y siempre en boot, tengo que desconectar el  rs232 y poner la fuente de alimentación.
Muchas gracias por la contestación

Hay alguna manera de resetear este deco, sin tener que usar el rs232?
26/04/2021, 11:59 -

Re:Deco en boot

#12
Registrado:
24/12/2012
Gracias:
335/1831
Mensajes
4321
Hay alguna manera de resetear este deco, sin tener que usar el rs232?
si se te queda en boot, la unica forma es recuperarlo con el cablers232, recovery, cambia de fuente de alimentación, lee bien el manual, no siempre sale a la primera, hay que tener paciencia y leer bien el manual, y que ese cable sea el correcto, saludos
26/04/2021, 12:23 -

Re:Deco en boot

#13
Registrado:
24/12/2012
Gracias:
335/1831
Mensajes
4321
 si se queda en boot fijo deberá desbloquearlo con el software oficial, un cable nullmodem (con un adaptador a usb o bien que el pc tenga ese puerto directamente) y con el programa RS232 tool ALIUP, lo tienes todo en los manuales de este deco, y no es tan complicado, como te he dicho antes, hay que leer bien y seguir todos los pasos, otro saludo
26/04/2021, 13:07 -

Re:Deco en boot

#14
Registrado:
14/10/2013
Gracias:
27/2
Mensajes
46
si se queda en boot fijo deberá desbloquearlo con el software oficial, un cable nullmodem (con un adaptador a usb o bien que el pc tenga ese puerto directamente) y con el programa RS232 tool ALIUP, lo tienes todo en los manuales de este deco, y no es tan complicado, como te he dicho antes, hay que leer bien y seguir todos los pasos, otro saludo
Gracias
He hecho al pie de la letra por medio del cable rs232 y por usb, el problema que tengo es que si mantengo el cable enchufado, lanzo el programa y lo enchufo a la red, no se conecta el deco, se queda en negro la pantalla y por mucho que le de a los botones. no se enciende.Si conecto a la red y luego el rs232, esta en boot y aunque el programa lo lance no hace absolutamente nada. Es un deco que en junio haría un año que lo compré, es una pena pero me voy a dar por vencido...

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO