PadreDeFamilia

QVIART DUAL : SATELITE 4K ANDROID 9.0 DVB-S2X+DVB-T2+DVB-C+IPTV

Chincheta Autor Tema: [AYUDA] No se ven canales!  (Leído 4933 veces)

06/08/2020, 11:57 -

[AYUDA] No se ven canales!

Registrado:
06/08/2020
Gracias:
0/0
Mensajes
5
Buenas acudo al foro despues de varios intentos sin exito de poder ver la TV en mi deco VU+ Zero 4k

Primero que nada decir que vengo de un iris 7600hd de hace muchos años el cual se ha roto hace poco.

Decidí leer mucho e informarme sobre los decos Linux y sobretodo los Vu+ por las buenas opiniones.
He leido todas las guias de este foro y otros en ingles, visto videos en yotube y habiendo "hecho los deberes" antes de comprarlo y ponerme a ello. Pero como ya se sabe, los problemas que te pasan a ti no vienen en las guias o videos.

Os cuento mi situación:

-Descargo la imagen Open Blackhole del foro oficial. La instalo correctamente.
-Instalo una lista de canales astra 19.2 con Dreambox edit.
-Instalo una Emuladora Oscam (Porque leí que era mejor y mas estable que CCcam)
-Intento convertir mis lineas CCcam a oscam con el conversor y me genera el archivo server pero veo que falta el archivo usuario y otro Archivo. Despues de varias busquedas e intentos de conseguir los dos archivos que no tenía los consigo de internet y los meto en la ruta indicada pero no tengo imagen.

- Vuelvo a instalar la imagen Open Blackhole de 0. Instalada correctamente
- Lista de canales Astra 19.2
-Instalo emuladora CCcam 2.3.8 (las mas nueva que vi) (veo que me genera un archivo CCcam.prio y CCcam.cfg con instrucciones dentro)
-En todas las guias pone que simplemente copies tus lineas CCcam tal que asi: C: servidor puerto usuaraio pass. Borro todo lo que hay en el archivo CCcam.cfg y copio mis lineas tal y como se indica.

Voy al deco y activo la Emuladora CCcam y me aparece que hay instaladas 2 CCcam. hasta ahi correcto ya que yo tengo 2 líneas.
Pero los canales de pago no se ven, se queda la pantalla en negro. Y los canales en abierto alemanes o españoles se ven correctamente.

Para evitar cualquier posibilidad de fallo mio, veo que en todas las guias no usan la imagen open blackhole sino la blackhole y la emuladora usan la CCcam 2.3.2 asi que...

-Instalo la imagen Blackhole del foro oficial correctamente.
-Instalo lista de canales Astra 19.2E
-Instalo Emuladora CCcam 2.3.2 (En el deco me aparece que tengo instalada la emu 2.3.2-r3)
Me genera un Archivo CCcam.prio y un archivo CCcam.cfg en la carpeta/etc copio mis lineas en el archivo CCcam.cfg dejando tambien las instrucciones ahi por si acaso.
pero nada sigue sin funcionar los canales se ven en negro.

Ahora he visto que el archivo CCcam.cfg debe llevar esto dentro:
Citar
SERVER LISTEN PORT : 12000
ALLOW WEBINFO: yes
WEBINFO USERNAME : user
WEBINFO PASSWORD : pass
TELNETINFO LISTEN PORT : 16000
WEBINFO LISTEN PORT : 16001
CAID PRIO FILE : /var/etc/CCcam.prio
CHANNELINFO FILE : /var/etc/CCcam.channelinfo

#Server#

( aqui añades tu Linea CCcam )

C: cuenta_no-ip_del_server puerto user user no { 0:0:3 }

Pero yo no se cual es el webinfo username o webinfo password


Alguien me podria arrojar algo de luz por favor porque estoy a punto de romper el deco y tirarlo a la basura y dar por perdidos 150€

Muchas gracias de antemano y por vuestro tiempo
06/08/2020, 23:15 -

Re:[AYUDA] No se ven canales!

#1
Registrado:
06/08/2020
Gracias:
0/0
Mensajes
5
De verdad nadie me puede echar una mano???

Alguien que tenga el Vu+ Zero 4k y que le funcione todo me podría pasar el archivo CCcam.cfg (con sus lineas borradas obviamente) y asi yo solo tendria que copiar mis líneas en el, por favor.
Y los archivos CCcam.providers y CCcam.channelinfo
07/08/2020, 12:40 -

Re:[AYUDA] No se ven canales!

#2
Registrado:
21/08/2013
Gracias:
10/162
Mensajes
499
Buenas,

Te recomiendo que utilices OSCAM y te olvides de CCCAM, a mi al menos nunca me ha funciona con esta ultima y desde que conozco OSCAM no quiero saber nada de cccma :P

Yo de ti desinstalaría todas las cam que tengas y te instales esta oscam, de hecho es la ultima versión:

https://www.vuplus4k.com/softcam-oscam-11581/

Luego te pasas por este hilo que te ayudará y empiezas directamente por el punto 2:

https://www.forokeys.com/foro/vu-zero-4k/vu-zero-4k-con-cccam-2-3-2-arm-y-blackhole-3-0-9/

Seguro que así te funciona, sino indícanos que problemas tienes e intentaremos ayudarte de nuevo.

Salu2 a to2

P.D.: Entiendo que tienes señal en los canales no? a veces lo más obvio se descarta....
« Última modificación: 07/08/2020, 12:43 por polo02 »
07/08/2020, 13:14 -

Re:[AYUDA] No se ven canales!

#3
Registrado:
12/10/2008
Gracias:
755/8115
Mensajes
99053
y suponemos que tambien esas lineas que metes, son lineas que estan funcionando, porque si esas lineas no funcionan, por muchas formas que las metas, nunca te van a funcionar.

y sobre esto que dices que no lo sabes:

"Pero yo no se cual es el webinfo username o webinfo password"

bien el webinfo, sirve para entrar a tu deco, mediante pagina web, poniendo en tu navegador de internet, la ip de tu deco



y una vez abierto el Openwebif, si quieres entras en Oscam Webinterface te pedira usuario y contraseña, que esa es la que tu pongas sustituyendo user y pass, por los que solo sepas tú (Nota: normalmente en usser: se pone root ) y en contraseña: una que te acuerdes
« Última modificación: 07/08/2020, 13:16 por meca2123 »
08/08/2020, 15:58 -

Re:[AYUDA] No se ven canales!

#4
Registrado:
06/08/2020
Gracias:
0/0
Mensajes
5
Primero que nada, muchas gracias a los dos por la ayuda.

Voy a reiniciar el dispositivo de fabrica y despues voy a volver a instalar la imagen black hole y voy a volver a intentar convertir mis lineas CCcam a OSCAM y volver a intentar con esta última.

Y si mis dos líneas son privadas y funcionan perfectamente, el problema es el no poder hacerlas funcionar.
08/08/2020, 16:24 -

Re:[AYUDA] No se ven canales!

#5
Registrado:
06/08/2020
Gracias:
0/0
Mensajes
5
y suponemos que tambien esas lineas que metes, son lineas que estan funcionando, porque si esas lineas no funcionan, por muchas formas que las metas, nunca te van a funcionar.

y sobre esto que dices que no lo sabes:

"Pero yo no se cual es el webinfo username o webinfo password"

bien el webinfo, sirve para entrar a tu deco, mediante pagina web, poniendo en tu navegador de internet, la ip de tu deco



y una vez abierto el Openwebif, si quieres entras en Oscam Webinterface te pedira usuario y contraseña, que esa es la que tu pongas sustituyendo user y pass, por los que solo sepas tú (Nota: normalmente en usser: se pone root ) y en contraseña: una que te acuerdes

Muchas gracias por tu ayuda, ya he entrado a mi deco a traves de openwebif.
Pero me he fijado que yo he instalado OSCAM la ultima version para ARM y MIP y cuando entro en el OpenWebIf no me aparece como a ti OSCAM webinterface en el panel de extras.
10/08/2020, 13:39 -

Re:[AYUDA] No se ven canales!

#6
Registrado:
21/08/2013
Gracias:
10/162
Mensajes
499
Buenas,

¿Pero sigues a oscuras?

Salu2 a to2

QVIART DUAL : SATELITE 4K ANDROID 9.0 DVB-S2X+DVB-T2+DVB-C+IPTV

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
2552 Vistas
Último mensaje 05/01/2012, 18:01
por otroatletico
normal_post * 1 Respuestas
3444 Vistas
Último mensaje 13/01/2012, 12:00
por raul7
normal_post * 12 Respuestas
6746 Vistas
Último mensaje 11/10/2015, 13:38
por CAN_34
normal_post_locked * 6 Respuestas
4554 Vistas
Último mensaje 03/12/2015, 16:45
por shalauras
normal_post_locked * 2 Respuestas
1034 Vistas
Último mensaje 14/04/2016, 13:02
por meca2123
normal_post * 1 Respuestas
1381 Vistas
Último mensaje 15/10/2016, 21:48
por duke
normal_post * 4 Respuestas
2784 Vistas
Último mensaje 15/08/2017, 21:40
por manny83
normal_post * 0 Respuestas
2172 Vistas
Último mensaje 08/08/2017, 00:45
por ajromeroexposito@gmail.co
normal_post * 1 Respuestas
1884 Vistas
Último mensaje 11/09/2017, 12:08
por pokara75
normal_post * 3 Respuestas
2735 Vistas
Último mensaje 13/10/2017, 12:15
por manasas
normal_post * 6 Respuestas
2061 Vistas
Último mensaje 09/04/2018, 20:34
por trimou
normal_post * 3 Respuestas
1555 Vistas
Último mensaje 29/11/2018, 10:38
por pg7597
normal_post * 3 Respuestas
2678 Vistas
Último mensaje 07/07/2019, 21:28
por foxacos
normal_post * 14 Respuestas
4029 Vistas
Último mensaje 02/03/2020, 18:47
por foxacos
normal_post * 13 Respuestas
3255 Vistas
Último mensaje 03/07/2020, 16:49
por navi01



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO