Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: MECOOL KI PRO - Fallos  (Leído 1332 veces)

01/09/2019, 13:01 -

MECOOL KI PRO - Fallos

Registrado:
01/09/2019
Gracias:
1/0
Mensajes
6
Hola!!!

Tengo un MECOOL KI PRO comprado a finales de 2017 y desde hace unos días, se me queda en modo brick. Todo este tiempo lo he estado utilizando sin problemas con el firmware original y utilizando CCCAM.

Le hago un hard reset con el botoncito de debajo y me funciona unas horas. Al rato de nuevo, se me queda la luz azul, pero no me lo detecta la TV.

Tiene pinta que si le meto un nuevo firmware puede que no se me quede chopped. Vosotros que pensais? cual debería de añadir? (sobretodo uso los códigos uso el DTV con las claves CCCAM)

Muchas gracias.
saludos.
01/09/2019, 13:18 -

Re:MECOOL KI PRO - Fallos

#1
Registrado:
26/02/2012
Gracias:
949/1802
Mensajes
4272
Le has puesto un ventilador? parece que se calienta...
Que firm lleva puesto?
01/09/2019, 13:40 -

Re:MECOOL KI PRO - Fallos

#2
Registrado:
01/09/2019
Gracias:
1/0
Mensajes
6
El firm que lleva puesto es con el que me venia:
- Kernel 3.14.29 (Sep 5, 2017)
- Compilación: KI-Pro-userdebug 7.1.1 NHG47L 20170905.020920.V0619
- Version OTA 90640011

El calentamiento casi lo descarto, porque lo he dejado apagado (desconectado) una noche entera y cuando lo vuelvo a conectar está igual, con la luz azul encendida sin que se vea nada la TV.

gracias!
01/09/2019, 13:42 -

Re:MECOOL KI PRO - Fallos

#3
Registrado:
26/02/2012
Gracias:
949/1802
Mensajes
4272
El firm que lleva puesto es con el que me venia:
- Kernel 3.14.29 (Sep 5, 2017)
- Compilación: KI-Pro-userdebug 7.1.1 NHG47L 20170905.020920.V0619
- Version OTA 90640011

El calentamiento casi lo descarto, porque lo he dejado apagado (desconectado) una noche entera y cuando lo vuelvo a conectar está igual, con la luz azul encendida sin que se vea nada la TV.

gracias!
Pues tendrás que volverle a inyectar el mismo firm, o por USB Burning Tool
01/09/2019, 21:04 -

Re:MECOOL KI PRO - Fallos

#4
Registrado:
01/09/2019
Gracias:
1/0
Mensajes
6
Estoy intento meter el Malaysk y me da error  :-\

Intentaré mañana... me tiene loco

Muchas gracias
01/09/2019, 21:34 -

Re:MECOOL KI PRO - Fallos

#5
Registrado:
26/02/2012
Gracias:
949/1802
Mensajes
4272
Estoy intento meter el Malaysk y me da error  :-\

Intentaré mañana... me tiene loco

Muchas gracias
Si metes el Malaysk, pon el 3.5....
Por usb burning tool, te entrará sin problema, pero ojo, tendras que poner un ventilador porque se calientara...


P.S el 3.5 es para el KIII Pro, no se si existe para el KI.
Los que hay seguro es el 6.3 y el 6.4

« Última modificación: 02/09/2019, 11:05 por PAUL-A8 »
25/09/2019, 14:03 -

Re:MECOOL KI PRO - Fallos

#6
Registrado:
01/09/2019
Gracias:
1/0
Mensajes
6
Buenas... vuelvo a la carga.

Me estoy dando por vencido, hago un update de la situación:
1- El deco, una vez que lo apagaba, ya no funcionaba.
2- era capaz de hacerle un reset a fábrica, desde el menú de recuperación.
3- Ahora, no soy capaz de que vuelva a funcionar, ni haciendo el reset de fábrica.

Los síntomas:
- si enchufo el deco a la corriente eléctrica:
            -- no se ve nada por pantalla
            -- se queda el led azul encendido
            -- suena como un pitido constante
            -- y se ve unas lucecillas rojas de fondo

- si enchufo el deco, sin corriente, pero con el usb del puerto 1 conectado, puedo:
            -- entrar al menú para reset tu fábrica
            -- ir al menú principal de android, la página inicial, etc. pero cuando entro en el modo DTV, ya se me queda "tonto"


Ahora estoy intento meterle el firmware con USB burning tool, pero no soy capaz:
- estoy siguiendo este video de referencia https://youtu.be/TgFiB1FnEak [nofollow]
- he probado varias versiones de USB burning tool, pero en ninguna me llega a reconocer el portatil el deco.
- lo he intentado varias veces, en varios puertos usb, pero sigue sin funcionar.

La imagen que quiero meterle, es la de fábrica.
KI_PRO_AVL6862-NHG47L-20170905.020920.V0619.img

Ideas, sugerencias, alguna ayuda de como continuar please! :'(

Gracias!

 
25/09/2019, 17:35 -

Re:MECOOL KI PRO - Fallos

#7
Registrado:
08/10/2013
Gracias:
1377/10038
Mensajes
11134
Parece averia, si ya lo has probado recuperar de varias formas y no va tiene mala pinta.

Lo has usado con mini ventilador? y por Android?
El calentamiento interno le acorta la vida a estos cacharros.


Yo mis 2 KIII PRO comprados en padredefamilia ya camino de 3 años van como un cañon, eso si usados con miniventilador interno y por linux opción AlexELEC.

Un KI PRO comprado en Gear... se me rompio pero por golpe caida fuerte al suelo, en fin algo me dice a mi que el calentamiento es el causante de estas averias, por que el bloqueo, se desbloquea y punto no hace efectos de que algunas veces detecta el hdmi otras no, pitidos... nada una vez que se carga el firmware tiene que salir funcionando sin ningun fallo.


PD

leyendo tu post otra vez y veo esto
----------------------------------------------------------------------------------------------------------
Los síntomas:
- si enchufo el deco a la corriente eléctrica:
            -- no se ve nada por pantalla
            -- se queda el led azul encendido
            -- suena como un pitido constante
            -- y se ve unas lucecillas rojas de fondo

- si enchufo el deco, sin corriente, pero con el usb del puerto 1 conectado, puedo:
            -- entrar al menú para reset tu fábrica
            -- ir al menú principal de android, la página inicial, etc. pero cuando entro en el modo DTV, ya se me queda "tonto"

---------------------------------------------------------------------------------------------------------


Enchufas el deco sin corriente y funciona con el puerto usb?

El usb va con 5v y el aparato funciona con 12v.
Averia y posiblemente no de los condesadores si no la placa del aparato defectuosa.

« Última modificación: 25/09/2019, 17:41 por ramon martinez barranco »
25/09/2019, 18:02 -

Re:MECOOL KI PRO - Fallos

#8
Registrado:
01/09/2019
Gracias:
1/0
Mensajes
6
Lo primero, muchas gracias por la respuesta!

y lo segundo, correcto, cuando lo pincho con USB me funciona (hasta un punto, que entiendo que necesita más potencia).

Resumiendo, necesito otro cacharro :)

Miraré en padre de familia.

Muchas gracias.
25/09/2019, 23:17 -

Re:MECOOL KI PRO - Fallos

#9
Registrado:
08/10/2013
Gracias:
1377/10038
Mensajes
11134
Lo primero, muchas gracias por la respuesta!

y lo segundo, correcto, cuando lo pincho con USB me funciona (hasta un punto, que entiendo que necesita más potencia).

Resumiendo, necesito otro cacharro :)

Miraré en padre de familia.

Muchas gracias.


De nada, ahora le han bajado el precio al KIII PRO creo que es buena opción.

No tienes permiso para ver los enlaces externos. Regístrate o Autentícate

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 3 Respuestas
521 Vistas
Último mensaje 11/11/2018, 22:16
por casemiro
normal_post * 10 Respuestas
2664 Vistas
Último mensaje 24/03/2019, 14:17
por kuti72
normal_post * 2 Respuestas
954 Vistas
Último mensaje 03/04/2019, 17:08
por Lizard
normal_post_locked * 3 Respuestas
611 Vistas
Último mensaje 24/02/2019, 14:09
por casemiro
normal_post * 1 Respuestas
2012 Vistas
Último mensaje 05/03/2019, 22:36
por pespu
normal_post_locked * 1 Respuestas
574 Vistas
Último mensaje 07/03/2019, 23:18
por Unamigo
normal_post_locked * 3 Respuestas
363 Vistas
Último mensaje 11/03/2019, 19:40
por casemiro
normal_post_locked * 2 Respuestas
1005 Vistas
Último mensaje 12/03/2019, 18:01
por sinfri11
normal_post * 1 Respuestas
1056 Vistas
Último mensaje 18/04/2019, 00:57
por PAUL-A8
normal_post_locked * 1 Respuestas
901 Vistas
Último mensaje 25/05/2019, 13:32
por ramon martinez barranco
normal_post_locked * 3 Respuestas
282 Vistas
Último mensaje 27/05/2019, 18:51
por casemiro
normal_post_locked * 2 Respuestas
834 Vistas
Último mensaje 12/09/2019, 08:06
por kuti72
normal_post * 4 Respuestas
473 Vistas
Último mensaje 11/09/2019, 22:37
por ramon martinez barranco
hot_post * 22 Respuestas
1542 Vistas
Último mensaje 22/09/2019, 14:15
por ramon martinez barranco
hot_post * 21 Respuestas
1771 Vistas
Último mensaje Ayer, 13:07
por joseluisquirosrubio



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES