Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Desconecto Satfinder y pierdo toda la calidad de señal  (Leído 1373 veces)

27/01/2016, 12:46

Desconectado sucovich

Buenos días,

Escribo puesto que tengo un problema al intentar orientar  y conectar al astra 19.2 una parabólica con un satfinder. Resulta que cuando cojo la señal y el satfinder pita, bajo a ver si tengo señal y calidad con el deco (iris 9900 hd02) y veo que tengo 89 de señal y 90 de calidad en el satelite astra 19.2. El problema viene cuando desconecto el satfinder y conecto directamente el cable puesto que me desaparece la calidad totalmente y se pone a 0. Con el satfinder conectado intenté sintonizar canales y me cogió practicamente todos los que quería coger pero cuando empiezo a pasar canales me aparecen casi todos en negro y eso que tengo calidad..Si desconento el satfinder directamente me pone sin señal..

Os describo la instalación que tengo:

Cable Televisión digital que viene de la calle (es de una empresa local que ofrece este servicio) que meto en un mezclador con el cable que viene de mi parabólica. Este mezclador permite el paso de corriente y es de mezcla Sat/TV. El cable que va desde donde está la parabolica al mezclador eso sí es bastante largo (15m)

Tras el mezclador el cable con la señal mezclada va a un Amplificador de vivienda Televés 5530 que permite amplificar Sat y TV y de ahí salen dos cables uno al primer piso (con 2 TV, en una está el deco) y otro al piso de abajo (con 2TV).

Aqui pierdo la pista ya a los cables pero he visto que en el techo de la planta baja hay un aparato IKUSI que parece que es una fuente de alimentación 24V con frecuencias: 45-862 MHz donde llega un cable y salen dos por las salidas TV1 y TV2. Aquí ya me pierdo un poco.. Antes había una antena normal en el atico (todavía está) y no sé si este IKUSI era para alimentarla y este da servicio a las dos TV de abajo y hay otro arriba con otras dos salidas para las dos TV de arriba o si sólo hay un IKUSI y de este sale un cable para la planta de arriba que tendrá luego un derivador para las dos TV y lo mismo abajo.

El caso es que no se si el problema puede venir de aqui puesto que se esta fuente (suponiendo que solo haya una) sea la que esté alimentando al LNB y no el deco y el voltaje y frecuencia de este sean el problema ya que estén mandando sobre lo que manda el deco.

Pensé también en que el problema podía ser la longitud de cable y conexiones pero no le veia mucho sentido porque con el satfinder uso el mismo cable y sí que me da señal  y calidad 90 lo unico que hago es en vez de conectar el cable al satfinder lo conecto directamente al LNB..

Si hay alguien que me pueda echar una mano se lo agradecería mucho porque llevo una semana dandole vueltas al tema y los vecinos ya empiezan a reirse de las horas que me tiro en el tejado..



27/01/2016, 16:00Respuesta #1

Desconectado antenero77

messageicon

Re:Desconecto Satfinder y pierdo toda la calidad de señal

« Respuesta #1 en: 27/01/2016, 16:00 »
hola buenas tardes:
Podrias poner un esquema de la instalación como la tienes hecha.
Por lo que explicas puede ser que tengas varios problemas con la instalación que no esta bien. Tambien te digo que si las bases son son R-TV/SAT no tendras satelite en ellas e incluso que haya algun repartidor que no tenga paso del rango de 950-2150MHz.

En el esquema pon el nombre de cada cosa y el rango de frecuencias de estos.

27/01/2016, 17:31Respuesta #2

Desconectado sucovich

messageicon

Re:Desconecto Satfinder y pierdo toda la calidad de señal

« Respuesta #2 en: 27/01/2016, 17:31 »
Buenas tardes Antenero,

Lo primero de todo darte las gracias por responderme.

Te adjunto un esquema de la instalación actual indicando lo que me dices pero tengo que decirte que cuando salen los cables del amplificador se meten por las paredes y los pierdo. Si sé que no de ellos se queda en el primer piso y el otro baja a la planta baja y lo que sí he visto es en el falso techo es la fuente de alimentación a la que estoy casi seguro de que le llega el cable directo que baja del ampli y tiene dos salidas que intuyo van a las 2 TV de abajo. El cable que se queda en el primer piso entiendo que se deriva a las dos tomas de TV que hay en ese piso.

Respecto a las tomas aunque pone TV/R creo que desmezcla también la señal ya que con la parabólica conectada no he dejado de ver la TV nunca.

Tanto el mezclador como el ampli los cambié yo por unos que admitieran las frecuencias satelite y permitieran el paso de la corriente. Antes había unos parecidos pero que mezclaban y amplificaban la señal de la antena aerea (ahora desconectada) junto a la señal de la TDT que se tiene contratada con Telecolor por lo que las frecuencias que admitían no me valían para el satelite.

Lo que me chirría (por el tema de  frecuencias) y no cambié fue la fuente de alimentación porque tampoco sabía muy bien su función..El tema es que no se si esta fuente es la que me da el problema porque esté alimentando al lnb en lugar del deco..Es más no se si en esta nueva instalación sería necesaria puesto que al sat lo alimentaría el deco no?Aqui me pierdo un poco..

El tema es que con el satfinder conectado y pitando (dando señal) logro tener alta calidad y señal en el astra pero en cuanto quito el satfinder la calidad pasa a cero automaticamente..En una de esas que me daba señal (con el satfinder conectado) aproveche para buscar canales y me encontraba todos pero me salían todos en negro (no veía ni TVE1, ni LA2, nii nada.)

Por cierto la busqueda con el satfinder debe hacerse con el deco encendido y el satélite seleccionado?

Espero que puedas ayudarme

Un saldo y mil gracias





28/01/2016, 10:20Respuesta #3

Desconectado antenero77

messageicon
Re:Desconecto Satfinder y pierdo toda la calidad de señal
« Respuesta #3 en: 28/01/2016, 10:20 »
Hola buenos dias:
1.- quita el alimentador y cambialo por un repartidor de 2 salidas 5-2400MHz (yo instalo Televes ref. 543503)
2.- cambia todas las bases por que las que tienes supongo que no son de saltelite y pon en su sitio bases R-TV/SAT (yo instalo Televes ref. 5229) esta son bases finales.
3.- el mezclador que usa para mezclar las dos señales (TDT y SAT) no te sirve. Has de utilizar un mezclador  de satelite y terrestre (yo utilizo Televes ref. 7452)
Puede ser otra marca pero ten en cuenta las caracteristicas que te menciono.
El alimentador es lo que en principo te da el problema ya que envia 24 al LNB (esperar que no se haya estropeado) al estar recibiendo mas voltage del que necesita.

Cambia lo que te digo y te funcionara.

La busqueda se ha de hacer con deco encendido y el saltelite que se desea.

Espero que tengas suerte.
Ni tienes mas problemas consulta.
Salu2

28/01/2016, 12:41Respuesta #4

Desconectado sucovich

messageicon
Re:Desconecto Satfinder y pierdo toda la calidad de señal
« Respuesta #4 en: 28/01/2016, 12:41 »
Hola de nuevo!

Te comento:
1-Lo del alimentador me lo temía y compraré el repartidor que me dices. Esperemos que el LNB siga vivo..

2-En cuanto a las bases lo que haré será desmontarlas primero para ver el modelo y asegurarme que no me valen antes de comprar nuevas porque he visto por ahí que muchas veces es sólo el embellecedor el que pone TV/R pero luego igual la toma vale para satélite. Si no pues a comprarlas también.

3-Con respecto al mezclador aqui tengo una duda porque dices que el mio no vale sin embargo yo lo compré como mezclador de TV+Sat y el rango de frecuencias que pone cubriría las de satélite también no?Te adjunto una foto más ampliada. Ya me dices..

Gracias de nuevo Antenero y un saludo!!




28/01/2016, 13:10Respuesta #5

Desconectado antenero77

messageicon
Re:Desconecto Satfinder y pierdo toda la calidad de señal
« Respuesta #5 en: 28/01/2016, 13:10 »
Hola buenas tardes:
El mezclador de TV-SAT si te sirve. Lo habia dicho porque he ampliado la foto anterior y no se distinguia muy lo que era.
Lo que dices de las bases es muy facil saberlo sin son R-TV/SAT si enchufas el receptor y funciona estan bien.
No te fies con sacar la tapa por que no se distinguen en nada fisicamente. Solo las diferencia el circuito interior y la referencia de estas. Cosa que no puedes saber. Si las bases tienen marca y referencia ponla en SAN GOOGLE y lo sabrás.
La unica forma de saberlo es como te he dicho probando receptor.

Pero yo tube un caso, en la que instale una antena parabolica y donde el cliemte me dijo que toda la instalación estaba preparada para satelite en un principio, se comprobo y si habia señal de satelite en la base. Pero a las pocas semanas me avisó de que no iba el satelite. Desmonto las bases y resulta que no eran de satelite, lo unico que habia hecho el instalador que hizo la instalación fue cambiar los repartidores por unos de 5-2400MHz.

 
« Última modificación: 28/01/2016, 13:14 por antenero77 »

28/01/2016, 15:30Respuesta #6

Desconectado sucovich

messageicon
Re:Desconecto Satfinder y pierdo toda la calidad de señal
« Respuesta #6 en: 28/01/2016, 15:30 »
Ok, pues probaré como dices y ya te contaré si al fin consigo que funcione todo!

Un saludo y gracias!

01/02/2016, 09:28Respuesta #7

Desconectado sucovich

messageicon
Re:Desconecto Satfinder y pierdo toda la calidad de señal
« Respuesta #7 en: 01/02/2016, 09:28 »
Buenas de nuevo,

Solo quería comentar que al final se solucionó todo.

Efectivamente el problema era la fuente de alimentación que estaba enviando un voltaje incorrecto al lnb por lo que lo sustituí por el repartidor.

En cuanto a las tomas aunque ponía TV/R en el embellecedor al final desmonté una y vi que el modelo valí para separar TV y Sat por lo que no las tuve que cambiar.

Por último lo que hice también fue cambiar el mezclador de sitio y ponerlo después del amplificador de forma que al amplificador le llega la señal de la TDT y salen 2 señales amplificadas una que va a la planta baja sin mezclar (alli no hay deco) y otra que después del ampli se mezcla con la señal satélite y baja al primer piso donde está el deco.

Un saludo y gracias por tu ayuda Antenero






 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
723 Vistas
Último mensaje 13/03/2008, 21:14
por Unamigo
normal_post * 2 Respuestas
887 Vistas
Último mensaje 28/03/2009, 21:59
por chris...62
hot_post * 18 Respuestas
4204 Vistas
Último mensaje 09/05/2015, 16:03
por Sniper_msr
normal_post * 0 Respuestas
930 Vistas
Último mensaje 18/10/2015, 10:37
por nevado8
normal_post * 2 Respuestas
853 Vistas
Último mensaje 31/10/2015, 20:30
por juliosioux
normal_post * 6 Respuestas
733 Vistas
Último mensaje 09/11/2015, 21:54
por vivira
normal_post * 5 Respuestas
1879 Vistas
Último mensaje 31/12/2015, 19:55
por carapapayou
normal_post * 3 Respuestas
457 Vistas
Último mensaje 08/03/2016, 23:46
por Raúl Pérez
normal_post_locked * 6 Respuestas
834 Vistas
Último mensaje 13/11/2016, 11:43
por popu
normal_post * 1 Respuestas
328 Vistas
Último mensaje 27/01/2017, 15:54
por Orzobal Weitz



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES