Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Actualización GO 300  (Leído 538 veces)

10/01/2016, 12:33 -

Actualización GO 300

Registrado:
10/01/2016
Gracias:
0/0
Mensajes
2
Hola equipo,
es la primera vez que lo voy a intentar por lo que no estoy muy seguro de si es correcto todo lo que he leido y me gustaría que me lo confirmárais.

Esta es la info del archivo ttgo.bif:

[TomTomGo]
DeviceName=TomTom Go
DeviceVersionHW=GO 300
DeviceSerialNumber=M15415J00221
DeviceUniqueID=AK8SG B2FT6
RamDiskVersion=20050919
BootLoaderVersion=330
LinuxVersion=1006
ApplicationVersionVersionNumber=5410
ApplicationVersion=5628
UserLanguage=Español
UserName=
UserPassword=

Veo que faltan muchos datos de los que aparecen en este post y tengo dudas...  :-\
newbielink:http://www.forokeys.com/foro/ayudas-y-preguntas/importante-para-preguntar-sobre-gps/ [nonactive]

La memoria que lleva es la de serie, son 256MB, a mi lo de los radares  no me importa mucho, si los lleva mejor pero si no caben no pasa nada. Y el mapa de España es el que querría actualizar.

¿Tengo que cambiar la memoria?
¿Tengo que seguir los pasos de otros post como este newbielink:http://www.forokeys.com/foro/ayudas-y-preguntas/tomtom-go-300-navcore-7-903/msg2595194/#msg2595194 [nonactive] ?

Gracias de antemano!
10/01/2016, 12:58 -

Re:Actualización GO 300

#1
Registrado:
06/02/2013
Gracias:
1841/53534
Mensajes
8814
Tienes que obtener otra tarjeta, a ser posible mejor de 4Gb
Tienes que actualizar tu gps con TThome en la tarjeta actual hasta que en la linea
ApplicationVersionVersionNumber=5410

Ponga:
ApplicationVersionVersionNumber=7903

Luego de eso debes subir el bootloader a 55120 colocando el archivo system en tu tarjeta actual, una vez de subir el bootloader ya puedes cambiar de tarjeta para seguir colocando las cosas, sigue este manual:
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Coloca el mapa Iberia 960.7055 usa fastactivate para activarlo

Cualquier duda en el proceso pregunta antes

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
6632 Vistas
Último mensaje 27/09/2009, 13:21
por elgeneral
normal_post * 0 Respuestas
5583 Vistas
Último mensaje 18/01/2012, 17:02
por vmax
normal_post * 2 Respuestas
3403 Vistas
Último mensaje 20/05/2012, 18:35
por bonscott
normal_post * 0 Respuestas
640 Vistas
Último mensaje 18/04/2012, 10:26
por otroatletico
normal_post_locked * 2 Respuestas
5672 Vistas
Último mensaje 13/08/2012, 14:39
por jamaica1973
normal_post * 0 Respuestas
3878 Vistas
Último mensaje 08/07/2012, 20:30
por fauno
normal_post * 0 Respuestas
1560 Vistas
Último mensaje 25/10/2012, 14:40
por falesat
normal_post * 8 Respuestas
3250 Vistas
Último mensaje 26/11/2015, 21:27
por Orni
normal_post_locked * 2 Respuestas
633 Vistas
Último mensaje 22/01/2017, 14:16
por Unamigo
hot_post_locked * 18 Respuestas
482 Vistas
Último mensaje 18/05/2018, 16:05
por carmelogarcia



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES