Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia
SORTEO Nº2 - APEBOX S2

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Actualizar 910 con varios años sin tocarlo...  (Leído 1904 veces)

Registrado:
31/12/2018
Gracias:
6/0
Mensajes
13
A ver si alguien me puede ayudar a que debo hacer para actualizarlo

Gracias


[TomTomGo]
DeviceName=TomTom GO 910
DeviceVersionHW=GO 910
DeviceSerialNumber=V7
DeviceUniqueID=
RamDiskVersion=20071121
BootLoaderVersion=48600
LinuxVersion=2327
ApplicationVersionVersionNumber=7162
ApplicationVersion=8492
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=1
CurrentVoiceInfo=Jorge
CurrentHomeLocation=
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
ValueRatio=BdajS1EBPosLKsnRRw==
Registrado:
02/05/2016
Gracias:
2494/1698
Mensajes
3580
Sigue este manual paso a paso:
Guia_de_tutoriales_por_seriales_PNA
Tu serial es V7

El manual te indica el color del mapa a colocar. Ademas la tabla y el post de pesos mapas te apoyan en la elección.
Tabla_compatibilidad_mapa_1020

Si no sabes leer la tabla mira Aquí

Aquí los mapas disponibles para que puedas elegir (Solo los que tengan código meta).
Peso_mapas_1020_por_colores

Y los mapas 1020_en_MEGA de Aqui

Que-radares-tenemos-en-el-foro


Cualquier duda comenta.
Siempre que desconectes tu gps (o tarjeta) del PC, asegúrate de cerrar todas las carpetas abiertas y archivos abiertos antes de desconectar de forma segura siempre incluso cierra TTHome si lo tuvieras abierto.
Registrado:
31/12/2018
Gracias:
6/0
Mensajes
13
Hola de nuevo,
Actualice el tomtom,
Instale el Navcore 9.450 x10
Instalé el mapa Europe_South_West_1020_9244

Siguiendo los pasos ...pero al encenderlo , me dice que no hay mapas....
¿Por qué puede ser?

No me ha dado ningún error....

¿Puede ser porque no he borrado todo lo del disco duro tras la copia de seguridad?
Solo borre las carpetas de los mapas antiguos...

Gracias!
« Última modificación: 01/01/2019, 13:16 por mikiglesias »
Registrado:
06/02/2013
Gracias:
2856/70364
Mensajes
10431
Si no has borrado nada mas que el mapa, ¿Cómo has instalado el navcore nuevo?
Sospecho que tu gps sigue con el navcore 7162 y por eso no reconoce el mapa nuevo.
Registrado:
31/12/2018
Gracias:
6/0
Mensajes
13
Entonces hay que borrarlo todo? dejarlo vacio? y luego meter las cosas, es asi?

Gracias Carmelo
Registrado:
06/02/2013
Gracias:
2856/70364
Mensajes
10431
Por favor lee el manual que te indicado el compañero, para preguntas al respecto del contenido de tu gps necesitamos ver el contenido por ejemplo con una imagen.
Registrado:
20/05/2016
Gracias:
271/2643
Mensajes
907
Entonces hay que borrarlo todo? dejarlo vacio? y luego meter las cosas, es asi?

Gracias Carmelo


No tienes que borrar , sino formatear esa unidad y sin desconectarlo del ordenador , copiar el nuevo Navcore y a continuacion el Mapa


saludines
Registrado:
31/12/2018
Gracias:
6/0
Mensajes
13

No tienes que borrar , sino formatear esa unidad y sin desconectarlo del ordenador , copiar el nuevo Navcore y a continuacion el Mapa


saludines

Gracias Mineru, formateé el disco duro, copié el navcore, los mapas, siguiendo el manual y me sigue ocurriendo que cuando lo enciendo, se reinicia...he comprado una nueva bateria por si fuera eso, pero creo que no es.
Registrado:
31/12/2018
Gracias:
6/0
Mensajes
13
Tras hacer todo el proceso, el fichero ttgo  no aparece....al haberlo borrado, (¿Hay algun paso en el que se regenera?) si le pongo el de antes sigue apareciendo el navcore antiguo....a ver si eso os da alguna pista...he hecho el proceso varias veces....y se me sigue reiniciando....parece que no adoptara el nuevo navcore....

He probado a ponerle tambien el fichero ttgo que ya tenia, que aunque tiene el BootLoaderVersion=55120, el navcore no se ha actualizado....
« Última modificación: 12/01/2019, 12:08 por mikiglesias »
Registrado:
31/12/2018
Gracias:
6/0
Mensajes
13
Adjunto mi ttgo actual:


[TomTomGo]
DeviceName=TomTom GO 910
DeviceVersionHW=GO 910
DeviceSerialNumber=V7*********
DeviceUniqueID=************
RamDiskVersion=20081205
BootLoaderVersion=55120
LinuxVersion=2344
ApplicationVersionVersionNumber=7903
ApplicationVersion=9183
UserLanguage=Español
UserName=****
LastConnectionTime=Never
GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=1
CurrentVoiceInfo=Jorge
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
ValueRatio=BdajS1EBPosLKsnRRw==
Registrado:
20/05/2016
Gracias:
271/2643
Mensajes
907
Hola , GO 910 , es un poco especial , necesitas un Navcore que vaya bien con el , te a consejo que cuan le instales un nuevo Navcore , lo tengas todo preparado , lo formateas y a continuacion sin desconectarlo del ordenador , copies el nuevo Navcore

Saludines


PD revisa tu MP
Registrado:
31/12/2018
Gracias:
6/0
Mensajes
13

No tienes que borrar , sino formatear esa unidad y sin desconectarlo del ordenador , copiar el nuevo Navcore y a continuacion el Mapa


saludines

Hola @mineru  esa version del navcore es justo la que tengo instalada....
Registrado:
31/12/2018
Gracias:
6/0
Mensajes
13
Hola , GO 910 , es un poco especial , necesitas un Navcore que vaya bien con el , te a consejo que cuan le instales un nuevo Navcore , lo tengas todo preparado , lo formateas y a continuacion sin desconectarlo del ordenador , copies el nuevo Navcore

Saludines


PD revisa tu MP


Es obligatorio el formatear? He borrado todo,
He pegado el navcore que tenia ya descargado y parcheado,
He pegado mi fichero ttgo..
He pegado los mapas que tenia ya descargados y parcheados...
Y se me sigue reiniciando...


Por cierto, ahora en el ttgo aparece esta info:
ApplicationVersionVersionNumber=7903
ApplicationVersion=9183


Voy a probar a repetirlo pero despues de formatear...
« Última modificación: 12/01/2019, 14:13 por mikiglesias »
Registrado:
31/12/2018
Gracias:
6/0
Mensajes
13
Pues tampoco funciona asi....ni formateando y pegandole todo (navcore  y mapa) lo que ya tenia descargado y parcheado...junto con el fichero system y el ttgo


En el ttgo aparece esto:

BootLoaderVersion=55120
LinuxVersion=2344
ApplicationVersionVersionNumber=7903
ApplicationVersion=9183
Registrado:
20/05/2016
Gracias:
271/2643
Mensajes
907
Con borrar , no solucionas nada , pues siempre quedan restos del anterior , formatea para eliminar esos restos



saludines

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
888 Vistas
Último mensaje 25/03/2009, 17:41
por kri
normal_post * 0 Respuestas
866 Vistas
Último mensaje 15/06/2010, 20:56
por w1w
normal_post * 1 Respuestas
2053 Vistas
Último mensaje 27/01/2011, 23:42
por w1w
normal_post_locked * 3 Respuestas
864 Vistas
Último mensaje 26/04/2011, 13:51
por Unamigo
normal_post * 3 Respuestas
3700 Vistas
Último mensaje 17/01/2012, 04:18
por capitolo
normal_post * 0 Respuestas
926 Vistas
Último mensaje 16/05/2012, 18:25
por otroatletico
normal_post_locked * 3 Respuestas
358 Vistas
Último mensaje 10/05/2015, 14:09
por Unamigo
normal_post * 3 Respuestas
3061 Vistas
Último mensaje 19/05/2016, 15:37
por illenc
normal_post_locked * 3 Respuestas
465 Vistas
Último mensaje 24/04/2016, 07:52
por meca2123
normal_post_locked * 3 Respuestas
489 Vistas
Último mensaje 20/12/2016, 19:36
por casemiro
normal_post_locked * 2 Respuestas
322 Vistas
Último mensaje 23/05/2017, 22:30
por JM12
normal_post_locked * 3 Respuestas
314 Vistas
Último mensaje 21/05/2018, 23:21
por casemiro
normal_post_locked * 0 Respuestas
229 Vistas
Último mensaje 15/08/2018, 11:46
por toupeira56
normal_post_locked * 5 Respuestas
714 Vistas
Último mensaje 03/12/2019, 20:55
por ese_tio
normal_post * 8 Respuestas
398 Vistas
Último mensaje 17/03/2020, 22:13
por abuelo topillo



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES