Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: EclipseII  (Leído 549 veces)

16/11/2015, 14:23

Desconectado joliveros

messageicon

EclipseII

« en: 16/11/2015, 14:23 »
Hola a todos, tengo un EclipseII con bootloader 80032,  navcore 7828 / 8821
En este momento estoy usando el mapa Europe West  905.4757 funcionando bien.
Estos aparatos parece que son un poco puñeteros de actualizar, alguien me puede indicar que mapa puedo ponerle o que cambios debería hacer, porque he probado de todo.

Muchas Gracias

16/11/2015, 20:43Respuesta #1

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1037
  • -Recibida: 33185
  • Mensajes: 6916
  • Soy una usuariA mas
    • firma
messageicon

Re:EclipseII

« Respuesta #1 en: 16/11/2015, 20:43 »
Cambios ninguno, solo los que te permita TTHome,  si cambias el navcore fuera de lo que te actualice TThome perderás la conectividad de tu radio en el coche.

Los mapas 960 están saliendo igual te merece la pena esperar a que salgan los metas, si no quieres esperar puedes poner el mapa Europe_West_955_6801
Usa fastactivate para parchear tu navcore
Usa fastactivate para activar el mapa pero debes usar la función 8 del menú.

16/11/2015, 21:29Respuesta #2

Desconectado joliveros

messageicon

Re:EclipseII

« Respuesta #2 en: 16/11/2015, 21:29 »
Bien, así lo haré y ya os cuento.
Gracias

18/11/2015, 01:14Respuesta #3

Desconectado joliveros

messageicon
Re:EclipseII
« Respuesta #3 en: 18/11/2015, 01:14 »
No he tenido que parchear el navcore, simplemente he copiado fastactivate.exe e integrated_meta.txt en el gps.
He puesto el mapa Iberia 955.6801.
Me he cerciorado que el meta del iberia estaba en integrated y este lo he renombrado a meta.txt
He escogido la opcion 2 de fastactiv y todo funcionando.
Para cualquiera que tenga un eclipse, ya sabe .... y Orni y resto del equipo ¡ sois Maravillosos ¡
   Hala, ahora a buscar radares.

18/11/2015, 21:31Respuesta #4

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1037
  • -Recibida: 33185
  • Mensajes: 6916
  • Soy una usuariA mas
    • firma
messageicon
Re:EclipseII
« Respuesta #4 en: 18/11/2015, 21:31 »
Supongo que el navcore ya estaba parcheado con anterioridad.
También imagino que P33dro ha variado el fastactivate, porque antes la opción 2 no era compatible con los navcore 7 y había que usar la opción 8, me alegra saberlo supone otro avance.

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
veryhot_post_locked * 30 Respuestas
1547 Vistas
Último mensaje 07/02/2017, 16:03
por rodros
normal_post_locked * 3 Respuestas
614 Vistas
Último mensaje 21/02/2017, 13:04
por Orni



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES