Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Funcionando TT 7.45 EN NAVGO SY 885  (Leído 18791 veces)

28/12/2008, 10:04

Desconectado noahvi

messageicon

Funcionando TT 7.45 EN NAVGO SY 885

« en: 28/12/2008, 10:04 »
Hola a todos...anoche conseguí hacer funcionar mi SY885 con el TT 7.450(9028) y con los mapas  de la V 7.20.1803.
Añun puedo actualizar más los mapas ..pero de momento me doy por satisfecho...poco a `poco iremos actualizando pois,mapas e iconos.
GRACIAS A TODOS.

16/03/2009, 13:36Respuesta #1

Desconectado zafrioazul

messageicon

Re: Funcionando TT 7.45 EN NAVGO SY 885

« Respuesta #1 en: 16/03/2009, 13:36 »
Porfavor podrias explicar como lo has hecho ,gracias y un saludo.

19/05/2009, 16:48Respuesta #2

Desconectado peterpalotes

messageicon

Re: Funcionando TT 7.45 EN NAVGO SY 885

« Respuesta #2 en: 19/05/2009, 16:48 »
En el siguiente enlace os dejo un backup de mi TT 7.450:

newbielink:http://www.megaupload.com/?d=CV0FQCRI [nonactive]

Instalación:
0.- Conectar el aparato al PC con la tarjeta SD en la ranura del Navgo. El Navgo ha de estar en modo "MASS STORAGE".
1.- Borra todo el contenido de tu tarjeta SD (haz antes una copia en tu PC).
2.- Una vez descargado mi backup y descomprimido has de copiar todo el contenido del interior de la carpeta "Backup_TT_7.450" en el directorio raiz de tu tarjeda SD.
3.- Una vez hecho esto apaga el Navgo (ON/OFF lateral). Desconéctado del PC.
4.- Enciéndelo y selecciona "Navegación" en el menú principal.
5.- Se te abrirá tu nuevo TT_7.450 pero te dirá que no hay mapa. Este paso es fundamental para que se cree automáticamente en tu directorio raiz el archivo "ttnavigator.bif", fundamental para la posterior activación de mapas.
6.- Apaga nuevamente tu Navgo (ON/OFF lateral). Conéctalo al PC.
7.- Enciende el Navgo y copia en el interior de la carpeta "My Documents" de la tarjeta SD el mapa "Iberia_815_2024" o "Western_Europe_1GB_815_2024" previamente activados. Lo último en mapas soportado por TT_7.450. Con decir que a mi me hace ir por tramos de autovía que aún no están hechos ya está todo dicho....jajajajaaa.

Si teneis problemas con la activación lo decís. Supongo que esto todos sabeis hacerlo.

22/05/2009, 14:15Respuesta #3

Desconectado NEOCRIVI

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #3 en: 22/05/2009, 14:15 »
Buen tutorial, GRACIAS por el aporte!!!!!!  ;D

El activador me dio problemas con el ultimo mapa que tenia y utilice el activador de esta pagina:

newbielink:http://www.htcspain.com/archive/index.php/t-15921.html [nonactive]

Es solamente meter la sd con el mapa y el tt y el activador lo hace todo.

Tambien me dio un problema de que falta memoria, resetee con el lapiz y listo!

17/07/2009, 12:31Respuesta #4

Desconectado cuadramara

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #4 en: 17/07/2009, 12:31 »
hola mira es que he hecho todo lo que me has dicho y no me coje los mapas,me puedes ayudar?? mi e-email es ******@hotmail.com

(te edito el post, no funcionan asi las ayudas, primero deberias presentarte, pues no te conocemos y luego las preguntas y respuestas son para todos los usres.... abiertas, para que todos se puedan beneficiar, salu2.)
« Última modificación: 17/07/2009, 12:38 por duke »

17/07/2009, 12:42Respuesta #5

Conectado duke

  • Administrador Global
  • ****
  • Gracias
  • -Dada: 667
  • -Recibida: 4863
  • Mensajes: 123849
  • __d u k e__
messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #5 en: 17/07/2009, 12:42 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
hola mira es que he hecho todo lo que me has dicho y no me coje los mapas,me puedes ayudar?? mi e-email es ******@hotmail.com

Que tal compañero no te conocemos, pásate por PRESENTACIONES y te das a conocer, y para desenvolverte mejor en el foro te sugiero leerte ésto, saludos:

No tienes permiso para ver los enlaces. Regístrate o Autentícate

No tienes permiso para ver los enlaces. Regístrate o Autentícate

12/09/2009, 19:11Respuesta #6

Desconectado jjjavi

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #6 en: 12/09/2009, 19:11 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Buen tutorial, GRACIAS por el aporte!!!!!!  ;D

El activador me dio problemas con el ultimo mapa que tenia y utilice el activador de esta pagina:

newbielink:http://www.htcspain.com/archive/index.php/t-15921.html [nonactive]

Es solamente meter la sd con el mapa y el tt y el activador lo hace todo.

Tambien me dio un problema de que falta memoria, resetee con el lapiz y listo!

Necesito tu ayuda, sobre este tema de activar los mapas en un navgo 885, ¿a qué activador te refieres ? Solo puedo utilizar el que desde la ventana de  msdos te crea un archivo *.dac y no me funciona.Me dice que ha fallado la activación que no es el código correcto cuando trato de abrir el mapa desde el GPS.Por favor, échame una mano.Gracias por tu interes

31/10/2009, 20:01Respuesta #7

Desconectado zozio

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #7 en: 31/10/2009, 20:01 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola a todos...anoche conseguí hacer funcionar mi SY885 con el TT 7.450(9028) y con los mapas  de la V 7.20.1803.
Añun puedo actualizar más los mapas ..pero de momento me doy por satisfecho...poco a `poco iremos actualizando pois,mapas e iconos.
GRACIAS A TODOS.
hola soy zozio,un nuevo forero y necesito ayuda con los mapas para tomtom en mi navgo,he seguido todos los pasos pero no soy capaz de encontrar los mapas y meterlos en el navgo,he llegado a meter tomtom y dice que no hay mapas pero no consigo pasar de ahi,porfavor ayuda.

03/11/2009, 17:34Respuesta #8

Desconectado BORNER

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #8 en: 03/11/2009, 17:34 »
hola buenas tardes:
Escribo para agraceder a todos los foreros la cololaboración que me han prestado en la actualizacion del sy885, pues como no he tenido respuestas para intentar actualizarlo con el igo 8, lo he actualizado con el tomtom 7.45 de este post, despues de alguna poblema con la activacion del mapa, he conseguido instarla el iberia 835.2421.-

saludos a todos y gracias por las aportaciones.-

borner.  ;)

30/03/2010, 19:08Respuesta #9

Desconectado mancheño

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #9 en: 30/03/2010, 19:08 »
hola soy nuevo se me ha borrado la tarjeta sd y ahora me he quedado sin nada, mi gps es un navgo sy885 y tampoco puedo conectar el gps al pc no me reconoce el dispositivo, si sabeis como solucionarlo lo agradeceria.

30/03/2010, 19:32Respuesta #10

Conectado Unamigo

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #10 en: 30/03/2010, 19:32 »

 Mientras esperas la respuesta leete ésto que te ayudará en éste foro:

No tienes permiso para ver los enlaces. Regístrate o Autentícate

 Y de paso podrias PRESENTARTE en la sección que hay para ello.
 Saludos.

01/04/2010, 12:04Respuesta #11

Desconectado mancheño

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #11 en: 01/04/2010, 12:04 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
hola soy nuevo se me ha borrado la tarjeta sd y ahora me he quedado sin nada, mi gps es un navgo sy885 y tampoco puedo conectar el gps al pc no me reconoce el dispositivo, si sabeis como solucionarlo lo agradeceria.

01/04/2010, 12:50Respuesta #12

Desconectado CAU

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 11
  • Mensajes: 5266
  • Mejorando dia a dia
messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #12 en: 01/04/2010, 12:50 »
Veo que sigues empeñado en no presentarte, pues asi te van las cosas.

Un saludo

20/05/2010, 11:34Respuesta #13

Desconectado richieclix

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #13 en: 20/05/2010, 11:34 »
hola foreros
tengo un navgo sy885, al que le he metido el tomtom 7 como pone arriba, pero no se como activar los mapas para ese tomtom, me gustaria que colgarais los mapas y me ayudarais a activarlos, lo he intentando de mil formas y no soy capaz.
gracias y un saludo

16/10/2013, 12:11Respuesta #14

Desconectado cyberkeys

messageicon
Re: Funcionando TT 7.45 EN NAVGO SY 885
« Respuesta #14 en: 16/10/2013, 12:11 »
yo no se  ,pero me hago un lio con este cacharro .años llevo con el y con los mismos mapas.

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES