Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Problema instalacion navcore 8419  (Leído 896 veces)

20/06/2016, 00:25

Desconectado arijuna

messageicon

Problema instalacion navcore 8419

« en: 20/06/2016, 00:25 »
Tengo un ONE 30 series; con bootloader 55136.

He borrado todos los archivos del GPS y procedía a instalar el Navcore "8.419 DSALoquendo descomprimido".

Pero al ejecutar el archivo de instalaicon, tarda mas de 40 minutos y hacia el final me da un error de escritura, con lo que no he podido aun instalarlo.

Lo he descargado de Mega en uno de los enlaces que habeis puesto en el foro, ¿Es posible que tenga algun error ese archivo?, ¿algún otro enlace alternativo fiable?.

Muchas gracias

20/06/2016, 11:25Respuesta #1

Desconectado arijuna

messageicon

Re:Problema instalacion navcore 8419

« Respuesta #1 en: 20/06/2016, 11:25 »
Bueno, he descargado de otro enlace y tambien he descargado el 8415, y los problemas al instalar son los mismos. Asi que doy por hecho que los archivos bajados son correctos y que lo que me ocurre es debido a alguna otra cosa que no hago bien. Seguiré leyendo e intentando. Buenos dias

20/06/2016, 17:31Respuesta #2

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1045
  • -Recibida: 33444
  • Mensajes: 6946
  • Soy una usuariA mas
    • firma
messageicon

Re:Problema instalacion navcore 8419

« Respuesta #2 en: 20/06/2016, 17:31 »
Dale formato a fat32 en modo lento a tu gps.
Conectalo al pc a los puertos usb traseros (si es posible)

20/06/2016, 18:53Respuesta #3

Desconectado arijuna

messageicon
Re:Problema instalacion navcore 8419
« Respuesta #3 en: 20/06/2016, 18:53 »
Orni, gracias por tu respuesta. Estoy haciendo lo que me has dicho, aunque con algún problemilla, puesto que el formato va lentisimo (al ritmo que va calculo que durará unas tres o cuatro horas).

Un par de preguntas:

¿Crees que es normal que ese formateo lento pueda durar 3 ó 4 horas para un dispositivo de tan solo 970 Mb?

Si al fin todo va bien, una vez formateado ¿Procedo sin mas a ejecutar el exe del navcore?...y, ya que he bajado el 8415 y el 8419, ¿cual de los dos crees tu que seria mas aconsejable instalar?.

Gracias una vez mas y felicidades porque en todas las Webs que recorro en busca de información, estás tú inexorablemente, y encuentro que eres la persona mas experta, inteligente y amable que existe por la red.

Un saludo

20/06/2016, 22:02Respuesta #4

Desconectado arijuna

messageicon
Re:Problema instalacion navcore 8419
« Respuesta #4 en: 20/06/2016, 22:02 »
Bien, las preguntas de mi post anterior ya no tienen vigencia porque me puse a instalar y tuve el siguiente problema:

Una vez realicé el formato lento en Fat32, el cual se hizo correctamente a pesar de tardar unas 3 horas, me puse a instalar el Navcore 8415.

Comenzó bien al principio y en la pantalla corría la informacion de los archivos que iba extrayendo, pero al llegar a "Extrayendo Loquendo TTS\SpanishEs\Carmen\Carmen 16li.bin" dejaron de avanzar en la pantalla mas archivos, quedandose ahi durante mas de media hora, aunque la barra de progreso de la instalacion seguia avanzando lentamente y el parpadeo del TT que indica actividad se interrumpia pror varios minutos y volvia (como si le costase leer o extraer archivos y lo intentase sucesivas veces...no sé).

Por fin pasado un buen rato ya comenzaron a verse mas archivos extrayendose y la barra de progreso avanzando con algo mas de rapidez, hasta que cerca del final se volvió a quedar en el archivo “Extrayendo Skins\skin” y ya yo pasó de ahi, y apareció el mensaje “Error de escritura. probablemente el disco está lleno”.

Comprobé que, efectivamente, el disco no estaba lleno ni mucho menos (tenia todavia mas de 700 Mb libres), pero por mas que le di varias veces a "Reintentar", no hubo forma y ahi me quedé sin poder realizar la instalación, exactamente igual que me habia ocurrido antes del formateo.

Asi pues, si puedes ayudarme con alguna otra sugerencia sobre lo que tu creas que puede estar sucediendo, te lo agradeceré mucho.

Los datos de mi TT son los siguientes:

TomTom ONE  (TM)  (C)  TomTom 2003-2009  Build –N/A-
Hardware type:               TomTom ONE
SubID (feature) 0 1:            0001 (0000000000000000)
Bootloader version:          55.5136 clist#340820 RVCT
Checksum:             B106
Memory:                     32 Mb
CPU ID:                32412003
Clocks:                264.000  132.000  66.000
GPS Type:             GL2  BCM4750  FFFF
TFT Type:                     Samsung  LMS350GF  8
Internal FLASH capacity:       1003520  Kbyte
MMC NAND Versión (PRV):    0036(Samsung)
Startup mode:              Sleep  0x00000003
Device ID:              PN
Touchscreen calib. data:        105  926  118  878  @3300mV
Sector protection:           Yes
Battery boot voltage:        5000  mV
RTC:                         19:56:48 20/06/2016

Un saludo
« Última modificación: 21/06/2016, 17:56 por Orni »

20/06/2016, 22:11Respuesta #5

Conectado xius27

  • Mod.Sec.Global
  • ****
  • Gracias
  • -Dada: 445
  • -Recibida: 3424
  • Mensajes: 794
  • Olé
messageicon
Re:Problema instalacion navcore 8419
« Respuesta #5 en: 20/06/2016, 22:11 »
Hola arijuna, pa mí que esto debe ser un problema de la memoria interna de ese aparato, o sea del disco duro y mal arreglo tiene eso...

Yo lo que intentaría es a ver si va poco a poco copiándo los archivos que te falta meterle, o sea copia y pega en tu gps los archivos uno a uno a ver si se los va "tragando"....

20/06/2016, 23:14Respuesta #6

Desconectado arijuna

messageicon
Re:Problema instalacion navcore 8419
« Respuesta #6 en: 20/06/2016, 23:14 »
Hola Xiux27, pues bien, creo que has dado en la diana. A raiz de tu sugerencia, se me ocurrió ejecutar el exe de la instalacion sobre una carpeta nueva del disco duro de mi ordenador y se extrajeron a la velocidad del rayo todos los archivos sin ningun tipo de problema.

Asi que voy a intentar hacer lo que tu dices, pasarlos por grupos copiando y pegando manualmente los archivos. Ya te diré mañana los resultados.

Muchas gracias y un saludo

20/06/2016, 23:55Respuesta #7

Desconectado arijuna

messageicon
Re:Problema instalacion navcore 8419
« Respuesta #7 en: 20/06/2016, 23:55 »
Ah, y antes me equivoqué al poner los datos de mi TT, puesto que puse los de la pantalla negra del dispositivo, en lugar de los del archivo TTGO, como indica Orni reiteradamente en sus post. En fin, aqui los dejo ahora mismo, por si vuelvo a necesitar vuestra ayuda.

De nuevo gracias por vuestra atencion. Un saludo
 

[TomTomGo]
DeviceName=TomTom ONE
DeviceVersionHW=ONE (v8)
DeviceSerialNumber=PN
DeviceUniqueID=
RamDiskVersion=20091015
BootLoaderVersion=55136
LinuxVersion=0
ApplicationVersionVersionNumber=8419
ApplicationVersion=1257
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=4
CurrentVoiceInfo=Carmen
CurrentMap=Iberia_9707467
CurrentMapVersion=970.7467
CurrentHomeLocation=
« Última modificación: 21/06/2016, 08:31 por Orni »

21/06/2016, 15:34Respuesta #8

Desconectado arijuna

messageicon
Re:Problema instalacion navcore 8419
« Respuesta #8 en: 21/06/2016, 15:34 »
Bien, al fin he logrado actualizar mi ONE, con el navcore 8419 y el mapa Iberia 970 7467. Ahora saolo me falta actualizar los radares, a ver si me pongo a ello hoy o mañana.

Gracias Orni y Xius por vuestra ayuda y amabilidad.

Un saludo


P.D. Xius, he visto tu msj. privado, pero no puedo responder, así que te contesto aqui. Claro que me suena jeje, veo que en el ttgo que puse en el post iba la linea esa de marras, pero no importa eh. Y gracias por advertirmelo.

21/06/2016, 22:29Respuesta #9

Conectado xius27

  • Mod.Sec.Global
  • ****
  • Gracias
  • -Dada: 445
  • -Recibida: 3424
  • Mensajes: 794
  • Olé
messageicon
Re:Problema instalacion navcore 8419
« Respuesta #9 en: 21/06/2016, 22:29 »
Me alegro arijuna que lo hayas conseguido  :smt003: Respecto al privado no te preocupes ya modifiqué lo que no debías poner.

Si paso por ahí, te hago una visita y nos tomamos un vino  :OKDOBLE:

Salu2

21/06/2016, 23:59Respuesta #10

Desconectado arijuna

messageicon
Re:Problema instalacion navcore 8419
« Respuesta #10 en: 21/06/2016, 23:59 »
Si si, ya me di cuenta de que habia sido borrado el dato ese.

Pues claro, además queda muy cerca del Camino de Santiago. Un vino... o dos... o los que hagan falta jeje

Saludos   :)

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
3246 Vistas
Último mensaje 07/08/2011, 19:44
por pepito425
normal_post * 5 Respuestas
535 Vistas
Último mensaje 12/09/2015, 14:19
por Abanqueiro
hot_post_locked * 18 Respuestas
2859 Vistas
Último mensaje 24/09/2015, 19:25
por Viruso
normal_post * 4 Respuestas
700 Vistas
Último mensaje 31/10/2015, 13:19
por dioco
normal_post * 1 Respuestas
961 Vistas
Último mensaje 06/11/2015, 21:05
por meca2123
normal_post * 4 Respuestas
525 Vistas
Último mensaje 21/08/2016, 13:12
por interhack_
normal_post_locked * 0 Respuestas
144 Vistas
Último mensaje 19/08/2016, 16:01
por pitingo
normal_post * 5 Respuestas
691 Vistas
Último mensaje 13/09/2016, 15:29
por brugoma
hot_post_locked * 16 Respuestas
886 Vistas
Último mensaje 15/07/2017, 19:23
por JAPJ64
normal_post * 2 Respuestas
112 Vistas
Último mensaje 28/10/2017, 11:38
por julihulk11



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES