Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: situacion extraña  (Leído 1496 veces)

28/11/2016, 17:20 -

situacion extraña

Registrado:
07/10/2016
Gracias:
8/4
Mensajes
38
tengo un 920t y rresuta que cuando esta en la base conectado al usb del pc me carga. lo llevo al coche y lo conecto con el cable de mechero y no me carga ni se eninde la luz. he de decir que tengo 2 conectores de mechero y con ninguno de ellos me carga. Y repito en su base si. Alguioen sabe a que pede ser debido? gracias
28/11/2016, 18:20 -

Re:situacion extraña

#1
Registrado:
03/03/2016
Gracias:
874/432
Mensajes
823

Haz la prueba de enchufar otra cosa en esa base de mechero del coche. Es posible que la tengas estropeada.
La base del coche o el cable. O el fusible del coche que protege a la base de enchufe.
Cuestión de hacer prácticas.

Un saludo.
28/11/2016, 18:39 -

Re:situacion extraña

#2
Registrado:
06/02/2013
Gracias:
1643/48167
Mensajes
8406
¿Si pones el mechero en su agujero y lo empujas hacia adentro se calienta?
29/11/2016, 12:24 -

Re:situacion extraña

#3
Registrado:
07/10/2016
Gracias:
8/4
Mensajes
38
No tienes permiso para ver los enlaces. Regístrate o Autentícate
¿Si pones el mechero en su agujero y lo empujas hacia adentro se calienta?
un xl lo enchufo y carga perfectamente con el mechero del coche
29/11/2016, 12:50 -

Re:situacion extraña

#4
Registrado:
06/02/2013
Gracias:
1643/48167
Mensajes
8406
Si el mechero funciona correctamente opciones a descartar:

Los cargadores que usas para el Go no son adecuados.
Las patillas de los cargadores no hacen masa, enchufa a cargar el Go y con el coche en marcha mueve un poco los enchufes.
El puerto usb del Go no está bien y solo funciona con la presión que recibe de la base home.

Prueba a cargar el Go con el cargador del Xl.
29/11/2016, 12:59 -

Re:situacion extraña

#5
Registrado:
07/10/2016
Gracias:
8/4
Mensajes
38
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Si el mechero funciona correctamente opciones a descartar:

Los cargadores que usas para el Go no son adecuados.
Las patillas de los cargadores no hacen masa, enchufa a cargar el Go y con el coche en marcha mueve un poco los enchufes.
El puerto usb del Go no está bien y solo funciona con la presión que recibe de la base home.

Prueba a cargar el Go con el cargador del Xl.
quieres decir que el cargador de mechero de 5v 1a no es suficiente para el go pero si para el xl?
29/11/2016, 13:14 -

Re:situacion extraña

#6
Registrado:
06/02/2013
Gracias:
1643/48167
Mensajes
8406
No, no quiero decir nada con certeza ya que no tengo datos para saber que es lo que sucede, lo mas normal es que si valga el cargador y el puerto usb esté dañado, por eso comento que hagas esas pruebas ya que cualquiera sabe...
29/11/2016, 13:17 -

Re:situacion extraña

#7
Registrado:
07/10/2016
Gracias:
8/4
Mensajes
38
No tienes permiso para ver los enlaces. Regístrate o Autentícate
No, no quiero decir nada con certeza ya que no tengo datos para saber que es lo que sucede, lo mas normal es que si valga el cargador y el puerto usb esté dañado, por eso comento que hagas esas pruebas ya que cualquiera sabe...
pues acabo de hacer las pruebas y tengo 2 mecheros de carga. 1 como dije antes de 5v 1a y el otro que es tom tom de 5v 1.2a y con este ultimo tampoco carga.  No se si se debe a que en la su base tiene mas potencia de carga, si necesito un mechero cargador de mas potencia ( que ahora comprobare un original que se venda  para el mio). En fin yo el conector de usb del navegador me extraña porque si se desuelda o se estropea no cargaria en su base original.
Acabo de comprobar lo que se vende para este navegador y es el que tengo, osea 5v 1.2a. por tanto aunque me parezca mentira parece que lo que no funicona bien es el puerto usb.
sabe alguien donde se pueden encontrar piezas de repuesto?, gracias
« Última modificación: 29/11/2016, 13:22 por alexis99 »
29/11/2016, 13:25 -

Re:situacion extraña

#8
Registrado:
06/02/2013
Gracias:
1643/48167
Mensajes
8406
Si el conector tiene, por ejemplo, una patilla desoldada es posible que colocado sobre su base el puerto haga fuerza hacia arriba por el propio peso del navegador y la patilla toque la placa, en cambio conectado al mechero el mismo cable hace tiro hacia el sentido contrario y pierde el contacto.

Como te digo yo solo te doy opciones de experiencias anteriores en realidad sin tener el "parato" en mis manos no puedo saber que le sucede y lo mismo aun teniéndolo quizá tampoco sabría.

Por norma general todos los cargadores que son capaces de dar carga a un XL vía usb, son mas que suficientes para cargar un GO o por lo menos para encender la luz de carga.
29/11/2016, 13:31 -

Re:situacion extraña

#9
Registrado:
07/10/2016
Gracias:
8/4
Mensajes
38
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Si el conector tiene, por ejemplo, una patilla desoldada es posible que colocado sobre su base el puerto haga fuerza hacia arriba por el propio peso del navegador y la patilla toque la placa, en cambio conectado al mechero el mismo cable hace tiro hacia el sentido contrario y pierde el contacto.

Como te digo yo solo te doy opciones de experiencias anteriores en realidad sin tener el "parato" en mis manos no puedo saber que le sucede y lo mismo aun teniéndolo quizá tampoco sabría.

Por norma general todos los cargadores que son capaces de dar carga a un XL vía usb, son mas que suficientes para cargar un GO o por lo menos para encender la luz de carga.
pues repasara las conexiones del usb a ver si falla alguna pata, no se me habia ocurrido aunque toque el usb y todo parece que esta fijo y bien soldado cuando lo desmonte, pero se agradecen tus opciones,
a ver si alguien le ha padaso en la practica y puede dar alguna que otra opcion mas. gracias
29/11/2016, 14:57 -

Re:situacion extraña

#10
Registrado:
18/08/2016
Gracias:
67/11
Mensajes
14
Hola amig@s
Es que creo dais por hecho de que los cables de los alimentadores de 1A y de 1,5A que enchufa en el aparato tienen salida.
Yo creo... antes de desmontar el navegador habría que probar si los dos conectores de salida de dichas fuentes 1A y 1,5A (mini usb supongo)  tienen su correspondiente alimentación enchufando en ellos otra cosa.
29/11/2016, 17:23 -

Re:situacion extraña

#11
Registrado:
06/02/2013
Gracias:
1643/48167
Mensajes
8406
Lo doy por supuesto ya que el uno de los alimentadores que propone carga bien en el XL.
29/11/2016, 19:52 -

Re:situacion extraña

#12
Registrado:
18/08/2016
Gracias:
67/11
Mensajes
14
No lo entiendo.
he mirado gogle y el cable Usb en el pc sus pines
1 es Vcc+5
2 datos positivo
3 datos negativo
4 es Vcc-5
cable mini Usb es lo mismo solo que tiene 5 pines
1 es Vcc+5
2 datos positivo
3 datos negativo
4y5 puenteados  es Vcc-5

Por tanto no tiene que haber ninguna diferencia entre alimentar con pc o con fuente de alimentación externa puesto que la hembra del navegador es la misma.
1) Yo movería el cable cuando estas alimentando el aparato desde el Pc para ver si parpadea el piloto que indica que se encuentra alimentado.
Ojo supongo utilizas un cable Usb normal y corriente cuando le conectas al Pc sin ningún soporte.

2) Miraria si se calienta el alimentador de coche aunque no sea capaz de hacer funcionar el aparto. Pudiera tener un avería el navegador (ejemplo la batería en corto, incluso algún filtro a la entrada de la alimentación)  y consuma mas de la cuenta.
La fuente del pc al disponer de mas intensidad pudiera alimentar al navegador y digamos la Avería.
« Última modificación: 29/11/2016, 20:05 por teslabocos »
29/11/2016, 20:06 -

Re:situacion extraña

#13
Registrado:
06/02/2013
Gracias:
1643/48167
Mensajes
8406
Pese a que el cargador no pudiese dar una intensidad tal para cargar el gps por estar éste con la batería en corto entiendo que el led de carga se encendería de cualquier modo.

Incluso cuando los gps se han cargado el regulador y no reciben carga el led de alimentación se enciende.
29/11/2016, 20:16 -

Re:situacion extraña

#14
Registrado:
18/08/2016
Gracias:
67/11
Mensajes
14
No tienes permiso para ver los enlaces. Regístrate o Autentícate
tengo un 920t y rresuta que cuando esta en la base conectado al usb del pc me carga. lo llevo al coche y lo conecto con el cable de mechero y no me carga ni se eninde la luz. he de decir que tengo 2 conectores de mechero y con ninguno de ellos me carga. Y repito en su base si. Alguioen sabe a que pede ser debido? gracias

Pues no se que decir mas lo siento.
Pero tan dificil no tiene que ser si funciona correctamente en el PC.
Solo se me ocurre que en el Pc o en el coche este empleando una base de apoyo de sobremesa.... algo diferente.
 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 1 Respuestas
1080 Vistas
Último mensaje 29/06/2008, 20:03
por ganimedes
normal_post * 2 Respuestas
1059 Vistas
Último mensaje 23/03/2012, 16:14
por pedroelgrande
normal_post * 11 Respuestas
2162 Vistas
Último mensaje 19/07/2012, 18:11
por otroatletico
normal_post * 5 Respuestas
1321 Vistas
Último mensaje 01/08/2012, 18:06
por otroatletico
normal_post * 2 Respuestas
786 Vistas
Último mensaje 14/11/2015, 13:54
por mianro27
hot_post_locked * 15 Respuestas
2216 Vistas
Último mensaje 15/09/2016, 13:44
por giacomo21
normal_post * 10 Respuestas
1184 Vistas
Último mensaje 27/06/2016, 22:39
por KITT
normal_post_locked * 3 Respuestas
819 Vistas
Último mensaje 13/09/2016, 15:22
por zanetti
normal_post * 5 Respuestas
609 Vistas
Último mensaje 10/08/2017, 15:05
por mikeangel70
normal_post * 2 Respuestas
421 Vistas
Último mensaje 21/08/2017, 08:37
por camping



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES