Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: [GUÍA] Resucitar ATLAS HD200 con raspberry  (Leído 9932 veces)

Registrado:
22/09/2008
Gracias:
231/4787
Mensajes
4225
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola, estoy siguiendo el manual, ya que he bloqueado el deco por irse la luz, necesito el archivo que se pone en la raiz del usb, porque en mediafire el enlace es privado o no lo puedo descargar

Gracias

Supongo que es este:
No tienes permiso para ver los enlaces. Regístrate o Autentícate (click para mostrar/esconder)
Registrado:
22/09/2008
Gracias:
231/4787
Mensajes
4225
No tienes permiso para ver los enlaces. Regístrate o Autentícate
He conseguido montar el usb. Ahora me aparecen estos errores:

Using clock_gettime for delay loops (clk_id: 1, resolution: 1ns).
Found Winbond flash chip "W25Q128.V" (16384 kB, SPI) on linux_spi.
Reading old flash chip contents... done.
Erasing and writing flash chip... FAILED at 0x00000000! Expected=0xff, Found=0x48, failed byte count from 0x00000000-0x00000fff: 0xfcb
ERASE FAILED!
Reading current flash chip contents... done. Looking for another erase function.
FAILED at 0x00000000! Expected=0xff, Found=0x48, failed byte count from 0x00000000-0x00007fff: 0x7cf2
ERASE FAILED!
Reading current flash chip contents... done. Looking for another erase function.
FAILED at 0x00000000! Expected=0xff, Found=0x48, failed byte count from 0x00000000-0x0000ffff: 0xf92b
ERASE FAILED!
Reading current flash chip contents... done. Looking for another erase function.
FAILED at 0x00000000! Expected=0xff, Found=0x48, failed byte count from 0x00000000-0x00ffffff: 0x709684
ERASE FAILED!
Reading current flash chip contents... done. Looking for another erase function.


A mi tambien me dio error al montar el USB, lo que hice fue quitarlo y volver a conectarlo y usar la ruta nueva que se ve en la ventana. Pongo una imagen
Registrado:
01/05/2014
Gracias:
2/0
Mensajes
27
Pero si tenia el bot b105, que archivo boot.bin tengo que poner al pen drive?
Si pongo este que me dices, el deco tendra boot d?, luego podre actualizar a f?
Gracias
Registrado:
22/09/2008
Gracias:
231/4787
Mensajes
4225
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Pero si tenia el bot b105, que archivo boot.bin tengo que poner al pen drive?
Si pongo este que me dices, el deco tendra boot d?, luego podre actualizar a f?
Gracias

Si tendra Boot y Firmware D, luego con el megapack lo pasas a F400, yo lo hice y todo correcto tanto en D como luego en F400.
Registrado:
06/10/2012
Gracias:
16/9
Mensajes
35
Viendo el éxito conseguido a la hora de resucitar decos mal flasheados con la Rapsberry podría ser interesante profundizar en su práctica a través de pc
Esto es lo que ya tenemos:
tenermos" border="0 [nofollow]
Y esto lo que necesitamos
no-tenemos" border="0 [nofollow]
ASí que aquí dispuesto a experimentar con vuestros consejos.
Salu2
« Última modificación: 30/12/2018, 21:22 por Chankaicheck »
Registrado:
01/05/2014
Gracias:
2/0
Mensajes
27
Gracias por contestar tan rapido maam64, como no he podido descargar la imagen ya preparada para la rapsberry, he pillado una en google, pero no se si traera la utilidad flashrom.

En el caso de que no la lleve, tendrias la imagen preparada?

Gracias, saludos
Registrado:
22/09/2008
Gracias:
231/4787
Mensajes
4225
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Gracias por contestar tan rapido maam64, como no he podido descargar la imagen ya preparada para la rapsberry, he pillado una en google, pero no se si traera la utilidad flashrom.

En el caso de que no la lleve, tendrias la imagen preparada?

Gracias, saludos

Imagen para Raspberry con Flashroom
No tienes permiso para ver los enlaces. Regístrate o Autentícate (click para mostrar/esconder)

Programa para grabar la tarjeta SD
No tienes permiso para ver los enlaces. Regístrate o Autentícate (click para mostrar/esconder)

Manual de Josete2k Corregido por mi
No tienes permiso para ver los enlaces. Regístrate o Autentícate (click para mostrar/esconder)
« Última modificación: 30/12/2018, 23:43 por maam64 »
Registrado:
22/09/2008
Gracias:
231/4787
Mensajes
4225
Chankaicheck

Tambien encontré ese método y tengo el programador necesario pero no me atreví a hacerlo porque hay varios manuales similares con diferencias que hacen que no lo vea claro, sin embargo el método de la Raspberry si lo ví claro desde el principio y funcionó a la primera.

Si pruebas y consigues que funcione, comentalo por aquí.
Registrado:
27/12/2010
Gracias:
0/12
Mensajes
60
Hola quiero realizar este metodo de resurrección del atlas 200 por raspberry,mi deco está con luz roja fija,sabeis si se podrá devolver a la vida??? lo cierto esque no sé que boot lleva puesto,eso es importante saberlo o no???
Registrado:
22/09/2008
Gracias:
231/4787
Mensajes
4225
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola quiero realizar este metodo de resurrección del atlas 200 por raspberry,mi deco está con luz roja fija,sabeis si se podrá devolver a la vida??? lo cierto esque no sé que boot lleva puesto,eso es importante saberlo o no???

No se si lo recuperaras, no soy adivino, pero puedes intentarlo.
Da igual lo que lleve, si funciona estarás en Boot y Firmware D, luego lo puedes pasar a F400 con el megapack.
Registrado:
06/10/2012
Gracias:
16/9
Mensajes
35
Gracias, Maam64, de la imagen del log se deduce que nuestra Flash es flash chip w25Q128.V fabricada por WINDBOND
flash" border="0 [nofollow]

Solucionado otro dato, vamos a por el conexionado!!!

Salu2
Registrado:
01/05/2014
Gracias:
2/0
Mensajes
27
Buenos dias y feliz año, he quemado varias veces la imagen en la rapsberry, y cuando la enciendo, se queda en pantalla de colores, pero no llega a iniciar, no carga el sistema operativo.

Es que tengo que poner alguna confiracion en win32diskimager?, o puede que no este bien la imagen?

Estoy con windows 7 64

Gracias
Registrado:
22/09/2008
Gracias:
231/4787
Mensajes
4225
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Buenos dias y feliz año, he quemado varias veces la imagen en la rapsberry, y cuando la enciendo, se queda en pantalla de colores, pero no llega a iniciar, no carga el sistema operativo.

Es que tengo que poner alguna confiracion en win32diskimager?, o puede que no este bien la imagen?

Estoy con windows 7 64

Gracias

Usa una tarjeta SD de clase 10, con las anteriores (mas lentas) no va bien la raspberry y si te da error de tamaño, usa una SD mas grande, yo esa imagen la tengo en una 32GB.
Tambien puedes probar con el programa Etcher en vez de Win32DsikImager.
Yo tambien tengo Windows 7 64 Bits, funciona bien, no es el problema.
« Última modificación: 01/01/2019, 12:18 por maam64 »
Registrado:
01/05/2014
Gracias:
2/0
Mensajes
27
Gracias probare con una de 32, esta que he probado era de 16
Con el etcher tambien la he quemado.
Lo raro es que puse una imagen de rapsbian que circulaba por la red, no esta, iy me funciono
Registrado:
14/08/2009
Gracias:
1/2
Mensajes
88
Hola mi deco se quedo en luz roja fija de repente, voy a intentar resucitarlo con este método y lo tengo en F401,  no pasará nada por volver al D?  luego pasarlo de nuevo al F ya se que no es problema pues lo he hecho ya en varios decos.
Gracias por contestar, un saludo y feliz año nuevo.

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
710 Vistas
Último mensaje 20/05/2012, 09:06
por otroatletico
normal_post * 0 Respuestas
886 Vistas
Último mensaje 16/05/2015, 19:52
por ivamche
normal_post * 1 Respuestas
1169 Vistas
Último mensaje 22/10/2015, 22:08
por maam64
hot_post * 15 Respuestas
3533 Vistas
Último mensaje 10/11/2015, 20:35
por kikess
normal_post * 0 Respuestas
940 Vistas
Último mensaje 27/02/2016, 13:26
por curro777
normal_post * 9 Respuestas
3560 Vistas
Último mensaje 23/06/2016, 15:22
por fjmarin
normal_post * 4 Respuestas
847 Vistas
Último mensaje 25/08/2016, 18:20
por Albertoch
normal_post * 1 Respuestas
678 Vistas
Último mensaje 10/11/2016, 21:02
por foxacos
normal_post * 0 Respuestas
489 Vistas
Último mensaje 18/03/2017, 20:13
por juanpa1606
veryhot_post * 27 Respuestas
3924 Vistas
Último mensaje 27/08/2017, 19:42
por morfeus



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES