Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Engel mini bloqueado? O es otra cosa?  (Leído 1891 veces)

Registrado:
01/10/2013
Gracias:
2/5
Mensajes
84
A ver si alguien puede ayudarme....tengo un engel mini que un amigo me dio porque decia que estaba estropeado, el caso es que lo he llevado a 2 "entendidos" y los dos me han dicho que es un problema de harware pero no me han dicho en concreto que es lo que le pasa y no me lo han arreglado. El deco cuando lo enchufas a la corriente se le enciende el led en verde pero no llega imagen del deco a la tv y ni el mando al pulsar cualquier tecla hace nada. ¿Alguien sabe que puede pasarle? ¿Alguien sabe si tiene arreglo? ¿Quien sabe areglar ese tipo de averia? ¿Me va a costar más el collar que el perro arreglarlo?.

Espero vuestras respuestas. Un saludo
Registrado:
13/06/2015
Gracias:
46/163
Mensajes
909
si no te responde el mando ni nada a lo mejor lo salvas con el cable pero si dices que no llega imagen a la tele puede que sea otra cosa, pero así sin verlo ni hacer pruebas es complicado ayudarte.
Registrado:
16/06/2014
Gracias:
0/99
Mensajes
117
Parece bloqueado, a mi, hacerme el cable me costó menos de 1€, porqué ya tenía conectores (me faltaba el rs232) y el cable usé un trozo de un usb.

Probé los dos programas, el teraterm y el engel mini loader y me quedé con el segundo, el primero no llegó a funcionar. Recuperarlo és muy fácil, lo más difícil és el cable, pero si sabes soldar o tienes una mínima idea de como se hace, te recomiendo hacerte el cable tu mismo, sólo vigila que los contactos no queden cruzados (con un tester) y ningún problema.
Registrado:
13/06/2015
Gracias:
46/163
Mensajes
909
a parte de lo que dice als_co, si no eres muy ducho en manualidades como yo jaja también lo puedes comprar. Yo lo compré por ebay y me costó 4,5 euros.
Registrado:
31/07/2013
Gracias:
74/239
Mensajes
715
Nada de harware bloqueo seguro y como dicen los compis si no quieres complicarte compras el cable ya hecho y lo recuperas con el programa teraterm
Registrado:
01/10/2013
Gracias:
2/5
Mensajes
84
Yo no voy a decir lo contrario porque de esto no entiendo pero se lo he llevado a 2 personas que se dedican a desbloquear y ninguno de ellos me lo ha podido hacer. Y los 2 me han dicho lo mismo que es problema de harware.

Un saludo
Registrado:
01/10/2013
Gracias:
2/5
Mensajes
84
Nadie me da más opciones?
Registrado:
07/11/2013
Gracias:
0/0
Mensajes
2
hola la unica propuesta por que me a pasado a mi es que solo conectes el hdmi y la alimentacion y pruebes a encenderlo si es asi es un problema de la configuracion de la antena que la tienes como alimentada espero que te sirva ;)
Registrado:
20/02/2013
Gracias:
9/3
Mensajes
10
hola buenas a mi me paso lo mismo que a ti y me lo solucionaron . el mio se encendia la luz en verde y el mando no reaccionaba y no salia imagen al televisor? me lo solucionaron en madrid no se de donde eres
Registrado:
05/04/2017
Gracias:
0/0
Mensajes
2
Hola a un amigo mio le ha pasado lo mismo y he llegado a la conclusion que le falla el transformador de la alimentación, porque ha sido ponerle el cable de alimentación de mi Engel 4800 mini y el deco de mi amigo ha empezado a funcionar a la perfección. Prueba a comprar un cable de alimentación universal que tenga distintos conectores y que uno de ellos sea compatible con el deco y cuidado con voltaje y amperage del transformador, tiene que sacar 12V y 1.5A.
Espero que así se os solucione. Un saludo.
Registrado:
03/04/2017
Gracias:
2/2
Mensajes
22
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Nadie me da más opciones?
Yo te doy otra opción y no es que te compres otro.
Te aseguro que a los 2 que se lo has llevado no controlan tanto como parece. Yo tenía el mismo problema que tú y se soluciona con el Cable RS232 y TeraTerm. Lo que pasa es que la conexión mini jack es un poco juguetona y a los que se lo has llevado no tienen la paciencia necesaria. Yo me tiré horas y horas  hasta que al final lo conseguí. Que si moviendolo un poco hacia arriba, empujando bien adentro a la vez que ejecutaba el progarma,vamos lo que te puedas imaginar. Pero el problema de "hardware" que te dicen es ni mas ni menos que la toma de mini jack para el RS232. Tiene arreglo pero es pesadisimo.
Saludos
Registrado:
15/10/2013
Gracias:
1525/1778
Mensajes
4987
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Yo te doy otra opción y no es que te compres otro.
Te aseguro que a los 2 que se lo has llevado no controlan tanto como parece. Yo tenía el mismo problema que tú y se soluciona con el Cable RS232 y TeraTerm. Lo que pasa es que la conexión mini jack es un poco juguetona y a los que se lo has llevado no tienen la paciencia necesaria. Yo me tiré horas y horas  hasta que al final lo conseguí. Que si moviendolo un poco hacia arriba, empujando bien adentro a la vez que ejecutaba el progarma,vamos lo que te puedas imaginar. Pero el problema de "hardware" que te dicen es ni mas ni menos que la toma de mini jack para el RS232. Tiene arreglo pero es pesadisimo.
Saludos

En parte llevas razon,si al hacer el proceso por teratem te llega al final y da fallo en la escritura de la memoria al final cuando va ha copiar el firm el problema no es falta de comunicacion entre pc y deco,el problema es que puede tener el deco la memoria flah estropeada o defectuosa y no te deja escribir en ella y el problema seria irrecuperable,ya se ha dado en mas decos de este modelo,saludos.
 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 1 Respuestas
1067 Vistas
Último mensaje 08/03/2008, 00:43
por patagonia arg
normal_post * 0 Respuestas
3149 Vistas
Último mensaje 17/07/2012, 17:51
por lejia
normal_post * 1 Respuestas
773 Vistas
Último mensaje 14/08/2012, 16:15
por pedroelgrande
normal_post * 1 Respuestas
962 Vistas
Último mensaje 14/08/2012, 16:08
por pedroelgrande
normal_post * 4 Respuestas
890 Vistas
Último mensaje 25/08/2015, 18:28
por CAN_34
normal_post * 0 Respuestas
465 Vistas
Último mensaje 22/02/2016, 21:41
por kri
normal_post_locked * 0 Respuestas
582 Vistas
Último mensaje 04/03/2016, 06:09
por meca2123
normal_post * 8 Respuestas
1456 Vistas
Último mensaje 18/03/2016, 20:19
por romani
normal_post * 3 Respuestas
449 Vistas
Último mensaje 02/04/2016, 15:45
por meca2123
normal_post_locked * 1 Respuestas
845 Vistas
Último mensaje 21/09/2016, 20:17
por ·SkyNet·



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES