Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Así he puesto un ventilador (por usb) a mi Engel. HOWTO  (Leído 8883 veces)

Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
Citar
Edito
ATENCIÓN:
1.- No me hago responsable de cualquier daño que el uso de esta guía pueda provocar, tanto en personas como en aparatos. Este procedimiento implica el uso de herramientas peligrosas, tales como un taladro con sierra de corona. Utilícese con precaución.

2.- LEER la conclusión ANTES de ponerse a hacer agujeros. La simple instalación de un ventilador NO soluciona definitivamente los cuelgues del deco. COMPROBADO por mí mismo.

Dicho esto...

Hola, habiéndome presentado ya...

No me voy a enrollar, voy al grano, ya sabéis que este deco se calienta mucho y no tiene buena ventilación. Hay varias soluciones, pero la mejor es instalarle un venti (aunque se pierde la garantía).

He hecho unas fotos del proceso que estoy siguiendo y las subo en un archivo .rar (no me deja publicarlas aquí directamente, no entiendo el motivo, pero en fin)

Necesitamos:
  • 1 ventilador de 80mm, de arranque en bajo voltaje (V arranque máximo = 5V, que es lo que nos da el USB), que sea silencioso. Yo voy a usar este: "Noctua NF-R8 80x80 7dB 1800 RPM Ultra Low Noise", que me ha costado unos 20 euros con envío incluido.
  • Taladro
  • Sierra de corona, de 80 mm de diámetro (o similar, mejor un poquito más pequeña que demasiado grande)
  • Un poquito de silicona (o algo para pegar el venti a la tapa) (o bien tornillos, etc... para sujetarlo)
  • Un cable que termine en USB para empalmarle al venti. (Hay que cortarlo de algún aparato estropeado)


1º) Hay que quitarle la tapa al deco. Es muy fácil. En la parte de abajo, se le quitan las patitas de goma y ahí están los tornillos. Se desatornillan y la tapa sale fácil (ver fotos).

2º) Le hice un agujero con una sierra de corona y un taladro. Como iba a ponerle un venti de 8 cm y sólo tenía sierra de 6 cm, tuve que agrandarlo "comiéndome" medias lunas por alrededor del agujero original de 60 mm, por eso no quedó circular, pero está bastante bien. Si usáis corona de ~80mm, os quedará perfecto.

3º) IMPORTANTE: ACLARAR que no sirve cualquier ventilador. Tiene que ser uno que:
  • Obligatoriamente arranque a un voltaje <= 5V (el que sale en las fotos no sirve, no lo cumple)
  • Preferiblemente sea de bajo nivel sonoro (ya que no interesa oir el motor de un avión mientras vemos una peli). El que tengo encargado parece ser bastante silencioso. Además, girando lentamente (a 5 Voltios), hará casi nada de ruido y sacará el calor del deco más que de sobra ==> Deco fresquito  :)
(El venti que se ve en las fotos es bastante silencioso, pero no sirve porque necesita 12V. Lo usé a modo de referencia para que se viera como quedaría)

Como de momento sólo le he hecho el agujero y estoy esperando a que me llegue el venti (lo tengo encargado), en cuanto lo tenga, seguiré explicando lo que hago, pero básicamente será colocar el venti y empalmarle un cable usb. Fácil. Lo malo de esto es que mientras funciona el venti, ocupa el puerto USB, pero al estar el agujero hecho, cuando veamos algo de un pendrive, aún estando el venti parado, disipará bastante bien por la "chimenea" (el agujero de la tapa)

El lunes o martes terminaré el tuto y subiré las fotos de cómo le pongo el ventilador.
« Última modificación: 17/07/2013, 09:34 por peperfus »
Registrado:
31/05/2012
Gracias:
0/806
Mensajes
3555
Gracias por el aporte, si hay algo que no te deja poner pásamelas y dime donde las quieres y yo te lo modifico y te las pongo, no te deja por una opción del foro que tiene que ver con el numero de mensajes publicados creo, saludos.
Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
Suelo escribir en otro foro (que no tiene nada que ver) y utilizo mi propio servidor de imágenes para subirlas y mostrarlas en el foro (con un código de tipo BB ([.img].....[/.img])), pero aquí me da error de que no puedo publicar links. Debe de ser por eso que dices, por ser nuevo y no tener el mínimo número de mensajes. Bueno, no importa demasiado, las voy poniendo en un rar (o zip, da igual...) y la gente se lo puede bajar y ver, aunque es más cómodo verlas en el propio hilo, de un vistazo, sin tener que bajárselas cada uno...
Registrado:
31/05/2012
Gracias:
0/806
Mensajes
3555
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Suelo escribir en otro foro (que no tiene nada que ver) y utilizo mi propio servidor de imágenes para subirlas y mostrarlas en el foro (con un código de tipo BB ([.img].....[/.img])), pero aquí me da error de que no puedo publicar links. Debe de ser por eso que dices, por ser nuevo y no tener el mínimo número de mensajes. Bueno, no importa demasiado, las voy poniendo en un rar (o zip, da igual...) y la gente se lo puede bajar y ver, aunque es más cómodo verlas en el propio hilo, de un vistazo, sin tener que bajárselas cada uno...

Mientras no te deje ponerlas si quieres envíame el archivo con las imágenes(si es alguno mas del que adjuntaste en el archivo) y dime como quieres ponerlas y yo mismo te las puedo añadir, como veas a mi no me cuesta trabajo ponértelas como me indiques, si no cuando te deje ponerlas lo modificas y las añades, en cualquier caso como prefieras, yo he descargado el archivo y mirado las imágenes no se si son esas únicamente o quieres poner mas, saludos.
« Última modificación: 05/07/2013, 19:27 por ossdelta »
Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
Ok, no creo que haga falta, pero gracias de todas formas....

De momento, hoy me acaba de llegar el ventilador a la oficina. Tiene muy buena pinta (de funcionar. Evidentemente dejo la estética de lado, ya que esto es para que funcione mejor el deco) A ver si esta tarde los nanos me dejan un rato libre, me pongo a montarlo y pongo las fotos.
Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
Hola

Ayer estuve probando lo del ventilador. Le empalmé el cable a un USB, sin embargo... no funcionó  >  :(  
Y no entiendo el motivo.

El ventilador hacía "pequeños intentos" de arrancar y empezar a moverse, pero no llegaba a girar.

Medí con un multímetro el voltaje en las salidas peladas del cable USB y parecía ser correcto, obteniendo 5 y pico V.

No sé qué puede estar fallando, en teoría debería funcionar....

Lo único que se me ocurre es que el cable es algo largo y desde el puerto al ventilador haya una caída de tensión que la haga bajar a menos de 5 V. Pero ni idea. Ahora que lo pienso, lo estuve probando en un portátil. Lo probaré esta tarde directamente en el Engel, a ver si fuera eso.

El cable USB está cortado de un teclado que no funcionaba bien.

Al final, esta guía se ha convertido en una petición de ayuda !!

¿Alguna idea de por qué puede ser que no funcione?

Esta tarde haré alguna prueba más, a ver si se me ocurre algo...  a ver si consigo otro cable para probarlo....
« Última modificación: 09/07/2013, 10:30 por peperfus »
Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
OK

Lo he conectado a otro PC y tampoco.

Lo he conectado al Engel y nada.

Le he medido con un multímetro el voltaje estando conectado y me da ~ 1,4... 1,5... V.

Lo único que se me ocurre, y es lo último que me queda por probar es que el cable usb es demasiado largo y hay caida de tensión. Mañana lo volveré a empalmar, pero mucho más corto, mucho más cerca del conector usb. Espero que sea ese el motivo porque si no lo es... no tengo ni p idea de qué puede ser.
Registrado:
12/10/2008
Gracias:
497/3892
Mensajes
96202
supongo que estarás usando las conexiones correctas.cable rojo y negro, que son los que llevan la corriente
Así he puesto un ventilador (por usb) a mi Engel. HOWTO


Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
Síp, lo estoy conectando bien (creo). Lo único es que este cable tiene rojo, blanco, verde y amarillo (en vez de negro). Estoy conectando el noegro con el rojo y el rojo con el amarillo. Así es como hacía amagos de funcionar; si lo pongo al revés no hace nada.

Hoy he probado acortando el cable USB pero tampoco funciona.

El ventilador funciona porque lo he probado con una pila de 9V y gira.

Sólo me queda probar un cable distinto. Probaré con uno típico de los de impresora a ver si va.
« Última modificación: 10/07/2013, 21:45 por peperfus »
Registrado:
12/10/2008
Gracias:
497/3892
Mensajes
96202
a ver si va a necesitar mas de los 5v que te dá el usb, ya que dices que con 9v funciona

saludos.
Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
Nono... Ya está claro, SOLUCIONADO: Era el cable lo que fallaba. Hoy lo he probado con el de la impresora y ha funcionado perfecto, a la primera. (Tendré que comprar otro cable USB para la impresora)

Mañana publicaré algunas fotos de cómo lo tengo y daré por terminada la guía.
12/07/2013, 12:57 -

PRIMERAS IMPRESIONES

#11
Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
PRIMERAS IMPRESIONES de uso del engel HD con ventilador.

El rendimineto ha mejorado ligeramente; se cambia de canal un poco más rápido. Ayer estuve haciendo zapping entre canales HD, para estresarlo, con el ventilador colocado y funcionando, extrayendo aire hacia arriba. Al pricinpio fenomenal, pero cual fue mi sorpresa y decepción cuando, entré en la guía, fui haciendo zapping por ahí y de repente se quedó colgado.  :'(

Esto significa que:
  • O bien los cuelgues no son debidos al calentamiento...
  • O bien, sigue siendo insufuciente refrigeración un ventilador sacando aire de la carcasa.

Esta tarde le instalaré el último firmware (he visto que ha salido uno reciente) y actualizaré la lista de canales. Volveré a hacerle pruebas de estrés (zapping rápido entre canales HD) y a ver si se vuelve a colgar o no. También publicaré las fotos con el ventilador conectado. Siento que la guía se haya alargado tanto...
Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
Hola

Siento tardar tanto en postear pero estoy muy liado, entre el trabajo y otras cosas y sólo me pongo cuando tengo algo de tiempo... (y ganas).

Doy por finalizada la guía, aunque aún no he soldado los empalmes del cable, simplemente lo tengo ahí trenzado, como se ve en las fotos.

El ventilador lo tengo sacando aire, tengo que probarlo metiendo, a ver si va mejor.
Aclarar que el ventilador gira despacito, pero no hace nada de ruido. (Lo digo de verdad, que soy bastante exigente con el silencio)

En fin, un saludo.

Así he puesto un ventilador (por usb) a mi Engel. HOWTO

Así he puesto un ventilador (por usb) a mi Engel. HOWTO

Ya sólo faltaría soldar los empalmes y ponerles la típica cinta aislante, o algo ...


Por cierto, con el último firmware, de momento no se me ha colgado aún, aunque tampoco lo he trasteado mucho por falta de tiempo.
« Última modificación: 16/07/2013, 23:25 por peperfus »
Registrado:
23/05/2013
Gracias:
2/5
Mensajes
31
Hola

Sólo comentar que con el último firmware (creo que es de julio de 2013), me da muchos problemas, se me cuelga cada dos por tres y además, se me quedó colgado mientras le volvía a cambiar el firmware, con lo que me tocó resucitarlo con el cable RS232 .  . .


Comentar que NO TODOS los cuelgues (ni mucho menos) son debidos al calentamiento del aparato; la mayoría son por culpa del firmware. Un firmware "más moderno" (más actualizado) no significa que sea mejor, ni mucho menos más estable.

Voy a ver cuál es el último firmware estable con el que la mayoría de la gente esté contenta.

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES