Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Cortes con Wifi a los 2 minutos de reloj  (Leído 874 veces)

01/09/2016, 23:14

Desconectado Soulspire

messageicon

Cortes con Wifi a los 2 minutos de reloj

« en: 01/09/2016, 23:14 »
Buenas,

Tengo un caso bastante peculiar. Desde que nuestro querido aparato revivió con el último firmware, me tiene loco. Dado a la imposibilidad de no poder poner cable al Engel, siempre he tirado de WiFi con sus debidos percances (ya sabemos como es el wifi de este cacharro) pero hasta que encontró la estabilidad y todo bien. Pues bien, desde la instalación del firmware del 19 de agosto, es imposible que vea por TIKS más de 2 minutos de cualquier canal, simplemente se congela. Entonces, he hecho diversas comprobaciones y tengo las siguientes teorías:

- A través del móvil puesto como punto de acceso va perfecto, como ya se ha planteado más de una vez aquí como solución. Obviamente no es una solución viable porque los datos se los traga de forma masiva, pero al menos descarta que sea el server TIKS, que según leo va muy estable desde que volvió.

- He reinstalado como unas 10 veces el firmware, con su debido reset de fábrica y limpiando los canales, todo vía USB. Nada de cable RS232 porque no tengo.

-El Wifi, por la distribución de mi piso, siempre está entre un 60-70% de cobertura con sus bajones típicos, pero se mantiene por encima de la mitad. Soy Vodafone y tengo 120mb, y el router es el Technicolor TC7230.O que reparten de fábrica, de color blanco. Llevo desde abril-mayo con él y se veía bien, y no se han hecho cambios internos en el router hasta entonces. Aun así, ni cambiando canal, ni haciendo reset de fábrica al router, se soluciona.

Entonces, mi teoría es: es algo que sucede como si de un temporizador se tratase, por lo que huele a bloqueo por parte del router (y eso que cortafuego, IP Flood y demás está todo quitado, además de que no hay más de 5-6 aparatos conectados a la vez casi nunca, y la mayoría son móviles) o bien mi Engel está en las últimas. Primero pensaba que podía ser del firmware, pero tampoco he visto que nadie experimente el mismo problema.

Estoy por optar entre tres soluciones: pedir un nuevo router a Vodafone, intentar probarlo por cable y si va, hacerme con una pareja de PLC o si no saltar al Qviart.

Alguien más en las mismas?

Un saludo.

01/09/2016, 23:25Respuesta #1

Conectado foxacos

messageicon

Re:Cortes con Wifi a los 2 minutos de reloj

« Respuesta #1 en: 01/09/2016, 23:25 »
Hola, con un 60% vas algo justo te dara cortes,y la prueba la tienes que con el movil no te da cortes, pon unos plc.Salud@s

02/09/2016, 10:31Respuesta #2

Desconectado chiquininar

messageicon

Re:Cortes con Wifi a los 2 minutos de reloj

« Respuesta #2 en: 02/09/2016, 10:31 »
Es cierto que se habla mucho de lo mal que casan engel y wifi. Yo no he observado ese problema. Lo he tenido mucho tiempo por wifi y ahora lo tengo por cable y no noto diferencia. Lo que me parece que es problema son las conexiones en general y no lo termino de entender tampoco. A mí con cable me ha llegado a dar el ping error de conexión y sin embargo estaba viendo los canales perfectamente sin ningún corte.

Con el nuevo firmware, he experimentado esos cortes que dices o desconexiones, pero sólo con las cccam, se van y se vienen todo el rato. Y no entiendo la razón. Y lo he metido con cable y ni por esas.

Otra cosa, yo cuando he puesto el engel con datos móviles me ha consumido 1mb en unas tres horas o más. Realmente no es mucho consumo, como solución temporal para ver lo que te interese hasta que consigas más estabilidad con el wifi.

02/09/2016, 15:19Respuesta #3

Desconectado Soulspire

messageicon
Re:Cortes con Wifi a los 2 minutos de reloj
« Respuesta #3 en: 02/09/2016, 15:19 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Es cierto que se habla mucho de lo mal que casan engel y wifi. Yo no he observado ese problema. Lo he tenido mucho tiempo por wifi y ahora lo tengo por cable y no noto diferencia. Lo que me parece que es problema son las conexiones en general y no lo termino de entender tampoco. A mí con cable me ha llegado a dar el ping error de conexión y sin embargo estaba viendo los canales perfectamente sin ningún corte.

Con el nuevo firmware, he experimentado esos cortes que dices o desconexiones, pero sólo con las cccam, se van y se vienen todo el rato. Y no entiendo la razón. Y lo he metido con cable y ni por esas.

Otra cosa, yo cuando he puesto el engel con datos móviles me ha consumido 1mb en unas tres horas o más. Realmente no es mucho consumo, como solución temporal para ver lo que te interese hasta que consigas más estabilidad con el wifi.

Solo 1 MB en 3 horas? Pensaba que iba a consumir muchísimo más, a razón de 200-300 megas por hora por lo menos.

El caso es que yo tengo el Engel desde hace 4 años, y siempre ha andado sobre ese 70% de cobertura wifi sin ningún problema cuando consiguió memorizar bien la red Wifi de casa, pero con este último firmware es literalmente a los 2 minutos que deja de dar señal, vas a hacer ping y Connection Failed, aunque el Engel sigue mostrando AP Connected perfectamente.

Si tan poco consume, desde luego tiraré con la red móvil hasta que compre los PLC o cambie router, que también me tiene mosca.

Gracias.

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
1375 Vistas
Último mensaje 14/08/2011, 16:52
por otroatletico
normal_post * 0 Respuestas
787 Vistas
Último mensaje 09/03/2012, 17:30
por otroatletico
normal_post * 0 Respuestas
912 Vistas
Último mensaje 11/04/2012, 18:24
por otroatletico
normal_post * 2 Respuestas
1841 Vistas
Último mensaje 22/04/2015, 23:13
por isidroxiu223
normal_post * 1 Respuestas
882 Vistas
Último mensaje 02/05/2015, 20:02
por huyo
normal_post * 3 Respuestas
736 Vistas
Último mensaje 08/06/2015, 00:39
por jos2karr
normal_post * 9 Respuestas
2531 Vistas
Último mensaje 15/06/2015, 01:33
por secaspider
normal_post_locked * 2 Respuestas
884 Vistas
Último mensaje 16/10/2015, 09:59
por olaf1
normal_post * 0 Respuestas
345 Vistas
Último mensaje 29/03/2017, 23:18
por diabolow78
normal_post_locked * 2 Respuestas
494 Vistas
Último mensaje 01/07/2017, 23:52
por habanera



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES