Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Deco se apago de repente. Como saber si es fuente de alimentacion o se ha de res  (Leído 1158 veces)

04/11/2016, 17:38

Desconectado yuuu

Hola, estaba viendo la tele y de repente el deco se ha quedado a oscuras.
No se si es la fuente de alimentacion o puede ser que lo tenga que resucitar con cable y puente.
Como podria saber que puede ser?.
 No tengo claro que estando completamente apagado el deco poniendole el cable vuelva a encender la pantalla del deco y pueda seguir el proceso. Pero e leido que cuando se queda a oscuras se tiene que resucitar por cable.
Alguien me puede ayudar.
Gracias

04/11/2016, 17:55Respuesta #1

Desconectado N-Tesla

No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola, estaba viendo la tele y de repente el deco se ha quedado a oscuras.
No se si es la fuente de alimentacion o puede ser que lo tenga que resucitar con cable y puente.
Como podria saber que puede ser?.
 No tengo claro que estando completamente apagado el deco poniendole el cable vuelva a encender la pantalla del deco y pueda seguir el proceso. Pero e leido que cuando se queda a oscuras se tiene que resucitar por cable.
Alguien me puede ayudar.
Gracias

Si te se enciende cargarle otra vez el firmw y una lista de canales y a funcionar.( por el USB )
Ponle este que vale para todos los modelos el del 28 / 09 / 2016
No tienes permiso para ver los enlaces. Regístrate o Autentícate

05/11/2016, 10:19Respuesta #2

Desconectado yuuu

Hola
El problema principal es que no se enciende la pantalla delantera y aparentemente el deco esta muerto.
Mi duda es como saber si el fallo es de  fuente de alimentación o muerte súbita del deco.
Alguien me puede explicar , cuando lo recuperas por cable en que momento se enciende la pantalla delantera?, porque sino se enciende no creo que se puede hacer el proceso.
Gracias

05/11/2016, 11:12Respuesta #3

Desconectado foxacos

Hola,prueba con otra fuente de alimentacion para resucitarlo aqui tienes el hilo de como se hace.Salud@s

No tienes permiso para ver los enlaces. Regístrate o Autentícate

05/11/2016, 15:51Respuesta #4

Conectado nicoll

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 282
  • -Recibida: 209
  • Mensajes: 700
Hola yuuu , prueba lo que te dice el compañero foxacos lo de cambiar el cable de alimentación por otro igual  y si no te hace nada ya si tienes que recuperar lo por cable y resistencia ,
notas que el deco responde cuando con la resistencia puenteas , le hace un reset en la memoria del deco y en el ordenador  pone " done "  , en las chinchetas lo tienes explicado , recuperar decos muertos , un salu2

05/11/2016, 19:35Respuesta #5

Conectado xerome

Si se apagó de repente dudo que el firmware se te haya corrompido así como así.
Yo diría que es la fuente.
A mi me pasó hace poco, me volví loco tratando de resucitarlo, ya que la fuente la medía con un polímetro y me daba los 12V.
Pero cuando se me ocurrió medirlo con el deco conectado, bajaba a 3V.
Compré otra por 8€ y fin del problema.

05/11/2016, 21:25Respuesta #6

Desconectado yuuu

Probare de cambiar el cable con el deco de un amigo, haber que pasa.
Si no da señal de vida probare con el cable.
Muchas gracias a todos por vuestra ayuda.

20/11/2016, 21:40Respuesta #7

Desconectado yuuu

Hola de nuevo
He probado con un alimentador nuevo y tampoco enciende
Estoy probando de resucitarlo con el cable. No lo he hecho nunca
Le he hecho un puente, al pin 3 y 8 le pongo la resistencia.
Activo el programa EromUpgrade, le pongo los datos, me aseguro que coincidan los datos del puerto como los del programa.
Ejecuto el programa, enciendo deco y estos aguantando la resistencia....
Hasta aquí e seguido las instrucciones pero se queda 'sincronizando target' y no pasa de ahí.
Alguien me puede decir donde esta el fallo?

20/11/2016, 23:41Respuesta #8

Conectado maam64

No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola de nuevo
He probado con un alimentador nuevo y tampoco enciende
Estoy probando de resucitarlo con el cable. No lo he hecho nunca
Le he hecho un puente, al pin 3 y 8 le pongo la resistencia.
Activo el programa EromUpgrade, le pongo los datos, me aseguro que coincidan los datos del puerto como los del programa.
Ejecuto el programa, enciendo deco y estos aguantando la resistencia....
Hasta aquí e seguido las instrucciones pero se queda 'sincronizando target' y no pasa de ahí.
Alguien me puede decir donde esta el fallo?

Ejecuta el programa como administrador y el deco tiene que estar sin corriente, encenderlo nada mas dar al boton del programa y retirar una patilla de la resistencia en cuanto aparezca la palabra Done en el programa.

Publique un PDF de como hacer el proceso pero creo que ya no esta, si lo necesitas hazmelo saber y te lo envio a un email.
« Última modificación: 20/11/2016, 23:43 por maam64 »

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 10 Respuestas
2200 Vistas
Último mensaje 17/09/2015, 01:16
por diegueitor
normal_post * 8 Respuestas
1264 Vistas
Último mensaje 20/04/2016, 16:35
por qjack
normal_post * 3 Respuestas
1257 Vistas
Último mensaje 20/04/2016, 22:38
por forero
normal_post * 4 Respuestas
1158 Vistas
Último mensaje 15/05/2016, 10:47
por imagina
normal_post * 3 Respuestas
767 Vistas
Último mensaje 18/08/2016, 13:51
por carodel
normal_post * 0 Respuestas
365 Vistas
Último mensaje 16/09/2016, 21:22
por krank
normal_post * 2 Respuestas
978 Vistas
Último mensaje 19/09/2016, 20:37
por jfr_portezuelo
normal_post * 4 Respuestas
1126 Vistas
Último mensaje 28/09/2016, 14:00
por 12COPPI
normal_post * 0 Respuestas
97 Vistas
Último mensaje 24/11/2017, 20:02
por polanco
hot_post * 17 Respuestas
675 Vistas
Último mensaje 20/12/2017, 21:54
por arturo690



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES