PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Herramientas para resucitar Engel RS4800HD/YHD  (Leído 663706 veces)

Registrado:
31/05/2012
Gracias:
0/1216
Mensajes
3554
Cuando resinstalas el firm por rs232 puedes ponerle directamente el ultimo o el que desees, no hay problema.
Registrado:
26/09/2013
Gracias:
4/0
Mensajes
8
Cuando resinstalas el firm por rs232 puedes ponerle directamente el ultimo o el que desees, no hay problema.

exacto,como dice el compañero,le he puesto directamente el ultimo

saludos
Registrado:
18/03/2013
Gracias:
0/0
Mensajes
4
Buenas, gracias por los detalles de la explicacion, pero tengo unas dudas:

- Utilizas un adaptador usb o tienes puerto de rs232 en tu pc?

- Cuando dices que hay que dejarlo en off te refieres a no darle corriente electrica? Es que yo solo es enchufarlo y el solo arranca hasta ponerse en ASH. No es necesario que le de al boton de on/off  para que se encienda.

así lo he hecho yo hoy mismo



Hola,a todos,ayer le puse el firm a 4 engel,de los cuales 2 se quedaron en ASH.

El método que yo utilizo para quitar el ASH es este:

INSTRUCCIONES PARA EL DESBLOQUEO DEL RECEPTOR ENGEL RS 4800HD:

1.- Conectamos el cable serie RS232 al PC y al receptor Engel. El receptor Engel conectado al alimentador, pero aún sin encenderlo ("OFF").
2.- Ejecutar el programa "ENGEL Upgrade Tool v3".
3.- Seleccionar en "Port" el puerto donde tenemos conectado el cable rs232 al PC (por defecto COM1).
4.- Seleccionar la velocidad en "Bits Rate" de 115200.
5.- Seleccionar la operación a realizar: "Upgrade" (para meter firmware o listas de canales al deko) o "Dump" para leer del deko.
6.- Pulsamos en "Connect".
7.- Pulsamos el botón de encendido del ENGEL. En pantalla mostrará "ON".."on".. "str" y "conn". En ese mismo momento en el programa aparecerán varias opciones.
8.- Pulsamos doble click en "All Chunk".
9.- Elegimos el fichero de firmware formato ".abs".
10.- Pulsamos "Next" y esperamos que acabe.
11.- El Deko se reiniciará y en su pantallita pondrá "Start".
12.- Desconectamos el cable RS232 del Engel y lo conectamos al televisor.

Una vez finalizado el proceso tendremos que volver a configurar el Engel (Idioma, Wifi, etc).

una vez recuperados les meto el firm atraves del cable RS232,y a la primera funcionando sin problemas.

espero que esto sirva a aquellos que no acaban de desenvolverse del todo.

saludos
Registrado:
24/04/2011
Gracias:
26/14
Mensajes
67
exacto,como dice el compañero,le he puesto directamente el ultimo

saludos

bueno gracias por comentarlo pero como yo tenia dudas puse el que tenia antes ahora tendre que hacerlo por el pendreiver en usb porque le tengo en la tele o tambien se puede hacer ahora por rs 232?  :buenpost:
Registrado:
23/01/2013
Gracias:
1/2
Mensajes
85
Buenas, a mi me ha ocurrido igual, me he descargado el ultimo firmware, he actualizado el ultimo firmware que acaba de salir y al reiniciarse el receptor me aparece error ASH en el display.

En primer lugar queria saber si esto ha ocurrido por un problema del firmware, o del receptor o bien ha sido un error mio al realizar la actualización?

Despues, como al resto queria saber un poco mas sobre como recuperarlo. He leido por ahi que se necesita un programa, un cable y la duda de si se necesita la dichosa resistencia, aunque parece que no segun ha comentado un forero anteriormente.

Bueno a ver si alguien puede ayudarnos.

Saludos

A mi me paso igual, lo actualice, estuve viendo la tele y a la tarde voy a ponerla y por la cara ya estaba en ASH , para resucitarlo intente sin la resistencia por lo menos unas 10 veces y todas al final daban error así q lo intente con la resistencia y a la primera me salió
Registrado:
21/09/2011
Gracias:
173/34
Mensajes
256
Buenas, gracias por los detalles de la explicacion, pero tengo unas dudas:

- Utilizas un adaptador usb o tienes puerto de rs232 en tu pc?

- Cuando dices que hay que dejarlo en off te refieres a no darle corriente electrica? Es que yo solo es enchufarlo y el solo arranca hasta ponerse en ASH. No es necesario que le de al boton de on/off  para que se encienda.


Buena pregunta porque mi deco también se enciende directamente con ON, no tiene nada de OFF.
Me imagino que se refiere a enchufarlo
Registrado:
30/07/2014
Gracias:
0/1
Mensajes
12
Buenos dias, ayer cargando el nuevo firm ( tenia el canal en Dislplay 1, y wifi desconectado como he hecho con todas las actualizaciones) cuando iba por el 22% se me quedo parado. El caso es que al estar varios minutos en 22%, desconecte el deco de la luz, y cuando volvi a conectarlo a la luz para intentar cargar de nuevo el firm, ya no se enciende el deco. Cuando pasa esto directamente es que me he quedado sin deco no?, ya que como no se enciende no puedo recuperarlo por cable??  debo de ir mirándome un deco nuevo...??

Muchas gracias, un saludo a todos !!!
Registrado:
21/09/2011
Gracias:
173/34
Mensajes
256
Buenos dias, ayer cargando el nuevo firm ( tenia el canal en Dislplay 1, y wifi desconectado como he hecho con todas las actualizaciones) cuando iba por el 22% se me quedo parado. El caso es que al estar varios minutos en 22%, desconecte el deco de la luz, y cuando volvi a conectarlo a la luz para intentar cargar de nuevo el firm, ya no se enciende el deco. Cuando pasa esto directamente es que me he quedado sin deco no?, ya que como no se enciende no puedo recuperarlo por cable??  debo de ir mirándome un deco nuevo...??

Muchas gracias, un saludo a todos !!!


La solución la tienes en la pagina 1, tienes que hacer lo de la resistencia...para resucitarlo.
Registrado:
01/09/2014
Gracias:
0/3
Mensajes
70
Muchas gracias por este magnífico tutoríal. Mi padre tiene un 4800y que al intentar actualizarlo a la versión de 28/8 se me quedo colgado y tuve que desconectar de la red. Y no volvió a arrancar. Recomiendo un pe drive de no más de 4gb formateado en fat32, y sólo el archivo que necesites flashear en ese momento. Por tener en el mismo pendrive  el archivo rom, el de canales, etc juntos creo que puede dar lugar a problemas.
Ya esta funcionando de nuevo todo!
Registrado:
10/04/2012
Gracias:
13/1
Mensajes
39
hola ¡¡¡¡
comento mi problema al tratar de actualizar al nuevo sof el deco lo cargo bien y al reniciar solo, al volver a encender se me puso en ash .hasta ahi comprendo el deco se bloqueo ,no hay problema voy leyendo y voy a resusitarlo leeo compro el cable 232 y le sueldo el mini jack como marca en el esquema los sueldo y los compruebo que todo se quedo bien cable x cable ,bajo el programa toll v3 y 2 mas que estaban tambien por ahi ,pero no soy capaz de hacer que comunique el pc con el deco pone esto..
primero
Open Serial Port..
Sync to serial port.
y luego esto
Target not connect or target is error status!
tengo tb un adaptador usb que cargo los driver bien segun dice el pc
ahi me quede estancado tb leyendo creo q no nesesito habrirlo para poner la resistencia de 10 k ...pero ya estoy perdido y nesecito ayuda¡¡¡¡

plis plis plis
bueno gracias¡¡¡
Registrado:
03/05/2013
Gracias:
3/1
Mensajes
54
Para que comunique asegurate de seleccionar el puerto "com1,com2...." que te asigene tu ordenador. Para ello vas a panel de control y en administrador de dispositivos puedes ver que comse le ha asinado a a tu rs232 y luego lo selecionas en el programita
Registrado:
10/04/2012
Gracias:
13/1
Mensajes
39
COMPROBADO EN MI CASO COM 7 :(
Registrado:
12/10/2008
Gracias:
666/6890
Mensajes
97981
COMPROBADO EN MI CASO COM 7 :(

pues seguramente el deco, no acepte el com7 y tengas que editar en el pc, y poner un com mas baj, mira sino tienes otros puertos com, cambiarle el com7 a com1 o com2 y despues en el programa de comunicacion pc deco, asignar el mismo puerto com, que tiene el pc
Registrado:
10/04/2012
Gracias:
13/1
Mensajes
39
solucionado mi tema....como? ni idea ojala pudiera comentar q paso...lo unico que hice fue desconectar el cable de amplificacion de infrarrojos(seguramente no tiene nada q ver ) pero luego de eso lo volvi a intentar y a cargado...
ahora toca trastear haber si puedo poner a funcionar el nuevo sof
muchas gracias por las ideas asi da gusto
saludos
Registrado:
21/09/2011
Gracias:
173/34
Mensajes
256
Madre mia, lo he solucionado a la primera, que contento estoy :) !!
Estaba dando fallo mientras cargaba pero aún así lo he dejado hasta el final, ha puesto fallo pero en el deco ponia END y lo he enchufado a la tv y perfecto, gracias cracks

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO