Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: mi deco esta roto?  (Leído 3953 veces)

25/07/2013, 21:19 -

mi deco esta roto?

Registrado:
24/01/2010
Gracias:
11/35
Mensajes
124
Hola muy buenas a todos, me acaba de pasar lo siguiente, intentando actualizar al nuevo firmare del 04-07-2013 se me kedo pillado, espere un rato y como no iva lo desenxufe de la corriente, luego lo conecte de nuevo, pero nada ni enciende ni se ve nada en la pantallita, alguna solucion? o ya he perdido mi dinero? por favor ayuda. saludos :'( :'( :'(
25/07/2013, 21:26 -

Re: mi deco esta roto?

#1
Registrado:
31/05/2012
Gracias:
0/726
Mensajes
3555
Hay solucion, tendras que resucitarlo, te dejo el enlace del hilo de herramientas para hacerlo, en el tienes las herramientas que necesitas y algunas explicaciones y comentarios, tambien hay un vídeo explicativo, eso si lo principal es la paciencia ya que es un poco engorroso y no siempre sale a la primera pero funciona, hay mucha gente que ha tenido que recuperarlo y ha funcionado bien.

No tienes permiso para ver los enlaces. Regístrate o Autentícate
25/07/2013, 21:30 -

Re: mi deco esta roto?

#2
Registrado:
24/01/2010
Gracias:
11/35
Mensajes
124
Muchisimas gracias amigo, pero vaya faena, no tengo ni dos semanas con el, ke decepcion y moskeo al mismo tiempo :S:S
25/07/2013, 21:40 -

Re: mi deco esta roto?

#3
Registrado:
24/01/2010
Gracias:
11/35
Mensajes
124
ya miré el tuto, es sencillo pero necesito saber como se llama el cable que necesito exactamente para pedirlo en la tienda. muchas gracias de nuevo
26/07/2013, 00:01 -

Re: mi deco esta roto?

#4
Registrado:
21/10/2012
Gracias:
306/32791
Mensajes
10263
Es un cable RS232 a mini jack y no te decepciones,solo que no has actualizado correctamente el deco y se ha bloqueado,hay que leer atentamente las instrucciones para flashear el firmware,saludos.
26/07/2013, 00:34 -

Re: mi deco esta roto?

#5
Registrado:
24/01/2010
Gracias:
11/35
Mensajes
124
lo quería hacer total flash pero como ya lo había hecho antes leí por ahí que si ya tenias un cfw y querías solamente actualizar no hacía falta hacer total flash, pero bueno tampoco estoy muy seguro si ese fue mi error.
26/07/2013, 00:36 -

Re: mi deco esta roto?

#6
Registrado:
21/10/2012
Gracias:
306/32791
Mensajes
10263
Hay que hacerlo siempre en total flash y con el cable de internet desconectado.
26/07/2013, 00:40 -

Re: mi deco esta roto?

#7
Registrado:
24/01/2010
Gracias:
11/35
Mensajes
124
Respetemos las Normas del Foro eso no lo sabía yo, no lo hice total flash y encima el cable de red conectado XD ya no se me olvida más para la próxima. por cierto... no tendré que abrir el deco ni nada no? para poder desbloquearlo ni ponerle resistencia y eso? ojala solo sea conectar al pc y hacer los pasos con el programa.   :-\  
« Última modificación: 26/07/2013, 14:26 por Unamigo »
26/07/2013, 00:55 -

Re: mi deco esta roto?

#8
Registrado:
21/10/2012
Gracias:
306/32791
Mensajes
10263
En principio no, hazlo con el cable, te dara error al final pero el firm se lo come, sin miedos.
26/07/2013, 00:56 -

Re: mi deco esta roto?

#9
Registrado:
24/01/2010
Gracias:
11/35
Mensajes
124
Muchisimas gracias compi, voy pillando el cable por internet. que la liga empieza en nada   :P  
24/08/2013, 00:48 -

Re: mi deco esta roto?

#10
Registrado:
24/01/2010
Gracias:
11/35
Mensajes
124
Buenas a todos, deciros que a fecha de hoy todavía no he podido solucionar el error del deco por más que lo intento, y cuando creo que lo conseguí me salió este error. os adjunto una foto para que lo veais. ¿Alguien sabría decirme a que se debe? muchas gracias.

Bueno no se porque no se me ha subido la imagen. les describo el error. una vez de que me salió la palabra "done"... y haber quitado la resistencia... me salió este error abajo:

"Set stb memory error" alguien sabría decirme porque falla?
« Última modificación: 24/08/2013, 01:01 por ayo107 »
24/08/2013, 20:03 -

Re: mi deco esta roto?

#11
Registrado:
29/06/2013
Gracias:
0/1
Mensajes
40
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Buenas a todos, deciros que a fecha de hoy todavía no he podido solucionar el error del deco por más que lo intento, y cuando creo que lo conseguí me salió este error. os adjunto una foto para que lo veais. ¿Alguien sabría decirme a que se debe? muchas gracias.

Bueno no se porque no se me ha subido la imagen. les describo el error. una vez de que me salió la palabra "done"... y haber quitado la resistencia... me salió este error abajo:

"Set stb memory error" alguien sabría decirme porque falla?

Hola ayo107.

 Y si no abres el deco no lo solucionaras en la vida.  Te falla el bootlader del deco, o sea el arranque,

Lo desconectaste de la corriente y tienes el Display negro.  Mucho me temo que necesitas la resistencia de 10 k,  para reactivar la escritura en la memoria Flash  Debes puentear entre el pin 3 y 8 del chip Eon 25Q64.

Resumiendo debes aplicar el proceso de desbloqueo del engel mediante la resistencia y sus programas  para ello  ;)

Saludos
24/08/2013, 20:14 -

Re: mi deco esta roto?

#12
Registrado:
24/01/2010
Gracias:
11/35
Mensajes
124
gracias por tu respuesta einhell. pero eske precisamente eso estoy haciendo con la ayuda de un colega y nada de nada, es más, ni sikiera salía la palabra done, y cuando por fín salío, quité la resistencia tal cual indican en el videotutorial y nada de nada. no consigo saber porque...
24/08/2013, 20:28 -

Re: mi deco esta roto?

#13
Registrado:
29/06/2013
Gracias:
0/1
Mensajes
40
No tienes permiso para ver los enlaces. Regístrate o Autentícate
gracias por tu respuesta einhell. pero eske precisamente eso estoy haciendo con la ayuda de un colega y nada de nada, es más, ni sikiera salía la palabra done, y cuando por fín salío, quité la resistencia tal cual indican en el videotutorial y nada de nada. no consigo saber porque...

Nada hombre.

Es un tema de  TIEMPOS.

Debes estar atento a que cuando le des a next, pones en marcha el deco, dandole a un interruptor de una regleta de enchufes de 220 v.

O sea el deco ya esta enchufado a esa regleta y lo activas con el boton que tiene las regletas,   no el del Deco.

Depues de darle al int..2 seg despues  QUITAS LA RESISTENCIA,  Y NO TOCAS NADA.

 Te tiene que hacer el proceso.

Tenéis un problema de activación de la señal WP del chip.

El tiempo para la ejecución si no es el correcto, deberas repetirlo varias veces.

2 seg...importante

Prúebalo.  No eres el primero.  Confía    :D     :D  

Saludos
24/08/2013, 20:36 -

Re: mi deco esta roto?

#14
Registrado:
24/01/2010
Gracias:
11/35
Mensajes
124
vale, entonces primero se le da a next y sobre la martcha el interruptor de la regleta para que pase corriente al deco, luego si pone done, espero dos segundos y quito resistencia no? y la regleta tiene que ser si o si de 220v? porke la mia pone 250V...   :-\  
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES