Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Mi experiencia resucitando un Engel  (Leído 17398 veces)

07/10/2012, 22:49

Desconectado isral84

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 385
  • Mensajes: 1643
  • Ama, ama, ama y ensancha el alma.
messageicon

Mi experiencia resucitando un Engel

« en: 07/10/2012, 22:49 »
Hola buenas noches.
Este fin de semana tuve que su resucitarle el Engel RS4800HD a mi cuñado y hay varios problemas con los que me he ido cruzando y me gustaría compartirlos.
En primer lugar, el cable Minijack 2,5 mm a rs232 hembra pedí que me lo hicieran en una tienda electrónica con un boceto que dibujé del manual. Me cobraron 5€
Ya en mi casa comprobé que de los 8 PCs que tengo, ninguno tiene entrada RS232. La solución fue comprar un cable USB a rs232 macho que me costó 15€.
Tuve problemas con los drivers. Una manera de saber si el cable funciona correctamente es dirigirte Panel de control/Sistema y seguridad/Administrador de dispositivos. Ahi buscas el dispositivo y miras si funciona correctamente. Si no es así, como en mi caso... tendrás que buscar el driver por internet y actualizarlo.
En Panel de control/Sistema y seguridad/Administrador de dispositivos/Mi dispositivo USB Comm, configuré lo siguiente:
Bits por segundos: 115200
bits de datos: 8
Paridad     :P     ar
Bits de parada: 1
Control de flujo: Ninguno
Fijáos bien en el número comm que otorga el pc y abris el programa que utilices de Upgrade.
Citar
Deciros que todos los Upgrade son iguales y funcionan todos, lo único que le cambiaron los créditos.
En el programa lo único que tenéis que cambiar es el puerto comm por el que os haya otorgado el PC y lo demás dejarlo tal cual.
Pulsáis Connet.
La primera vez ví esto:
COM 1
Even
115.200
Upgrade

Open Serial Port
Sync to serial port
Target no connect or target is error status.
Si aparece ese mensaje es que no tienes bien el controlador.
SI conecta y os da la opción de escoger All Chunk seleccionáis el firmware original y pulsais Next.
A mi personalmente me aparecia este error:
pen Serial Port..
Sync to serial port..
Send Address..
Download All Chunk
->Warning:download packet:73 Error! Retry.OK
->Warning:download packet:73 Error! Retry.OK
->Warning:download packet:645 Error! Retry.OK
->Warning:download packet:947 Error! Retry.OK
->Warning:download packet:1330 Error! Retry.OK
->Warning:download packet:1862 Error! Retry.OK
->Warning:download packet:2271 Error! Retry.OK
->Warning:download packet:2331 Error! Retry.OK
Burn Flash, DO NOT power off!
->Error:No Packet receive!
in execute command:burn
Retry.....
->Error    :P    acket not recognize!
in execute command:reboot
Retry....OKNo Packet receive!

Repetía la operación y siempre aparecía ese mensaje. Probé desde 3 PCs desde distintos Sistemas operativos y siempre me salia error.
La solución no sabría decirla, pero en una carga donde también salieron errores, ignoré la operación durante un rato despues de finalizar. Cuando mire hacia el deco ponia:  END
De manera que aunque ponia que había resultado erronea, la carga completó bien.
Moraleja: Aunque ponga error deja que termine la carga y espera a ver que pasa.
Un saludo

07/10/2012, 22:54Respuesta #1

Conectado duke

  • Administrador Global
  • ****
  • Gracias
  • -Dada: 732
  • -Recibida: 5286
  • Mensajes: 123945
  • __d u k e__
messageicon

Re: Mi experiencia resucitando un Engel

« Respuesta #1 en: 07/10/2012, 22:54 »
Lo clavamos para que no se hunda.
Gracias y salu2.

08/10/2012, 19:05Respuesta #2

Desconectado meca2123

messageicon

Re: Mi experiencia resucitando un Engel

« Respuesta #2 en: 08/10/2012, 19:05 »
como se nota que has cargado pocos firwares, sobre todo de los chip ali, ese tipo de mensajes cuando está haciendo la carga es normal y hay que dejarlo terminar, lo importante es que conecte.

gracias por ese aporte, que seguro que a mas de uno ayudará

saludos. 

08/10/2012, 21:27Respuesta #3

Desconectado isral84

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 385
  • Mensajes: 1643
  • Ama, ama, ama y ensancha el alma.
messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #3 en: 08/10/2012, 21:27 »
Puede ser normal, no lo niego. Lo cierto es que siento tan normal expulse la duda en tres foros durante  las 24 horas que perduró mi duda y  la única respuesta que recibí fue que apagara y encendiera el deco. xD.

09/10/2012, 14:04Respuesta #4

Desconectado isral84

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 385
  • Mensajes: 1643
  • Ama, ama, ama y ensancha el alma.
messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #4 en: 09/10/2012, 14:04 »
Sólo para que veáis que TODOS los Upgrades que hay por ahí son el mismo, Adjunto uno con el logotipo del foro.
Un saludo.

20/10/2012, 18:50Respuesta #5

Desconectado eltamba

messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #5 en: 20/10/2012, 18:50 »
Hola, segun veo el roblema esta en la configuracion del puerto com.
esta es mi configuracion:

bits por segundos  ----- 115200
bits de datos    -------- 8
paridad  --------------- par
bits de parada --------- 1
control de flujo -------- ninguno

Que es lo que tengo mal?
« Última modificación: 20/10/2012, 18:53 por eltamba »

20/10/2012, 19:21Respuesta #6

Desconectado eltamba

messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #6 en: 20/10/2012, 19:21 »
Hola, acabo de probar la conexion con otro deco que funciona bien (ose que no esta muerto) y el programa me conecta perfectamente con esta configuracion.

El deco muerto se quedo asi cuando estaba actualizando por usb la barra de progreso se paro en el 50% y espere mas de 1/2 hora y como no iba lo desconecte y cuando lo volvi a conectar ya no encendia ningun piloto ni nada

20/10/2012, 19:55Respuesta #7

Desconectado isral84

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 385
  • Mensajes: 1643
  • Ama, ama, ama y ensancha el alma.
messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #7 en: 20/10/2012, 19:55 »
De electrónica soy nulo, pero... Puede ser que se haya quemado un fusible o algo?
Si no enciende difícil es que puedas hacer algo con el cable.
Un saludo.

20/10/2012, 20:46Respuesta #8

Desconectado gargar

messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #8 en: 20/10/2012, 20:46 »
Yo he abierto el deco y no tiene ningún fusible , esto mismo le paso a un amiguete lo único mandarlo a engel, ellos te hacen la recogida.
Un saludo :'(

20/10/2012, 21:04Respuesta #9

Desconectado isral84

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 385
  • Mensajes: 1643
  • Ama, ama, ama y ensancha el alma.
messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #9 en: 20/10/2012, 21:04 »
Es que si no enciende, lo tienes difícil para cargarle un firm.

24/10/2012, 15:10Respuesta #10

Desconectado sya111

  • SuperForero
  • ***
  • Gracias
  • -Dada: 5
  • -Recibida: 2
  • Mensajes: 120
  • Aqui estamos
messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #10 en: 24/10/2012, 15:10 »
Hola, a ver si puedes ayudarme,me pone que el dispositivo funciona carrectamente le he puesto los datos que pones

bits por segundos  ----- 115200
bits de datos    -------- 8
paridad  --------------- par
bits de parada --------- 1
control de flujo -------- ninguno

pero sigue diciendome lo de la targetagracias

24/10/2012, 18:27Respuesta #11

Desconectado isral84

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 385
  • Mensajes: 1643
  • Ama, ama, ama y ensancha el alma.
messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #11 en: 24/10/2012, 18:27 »
Cerciórate de que el puerto Comm que configuras corresponde al puerto que utilizas luego en el Upgrade. También prueba encender el deco mientras trata de hacer conexión.
Un saludo. 

25/10/2012, 19:08Respuesta #12

Desconectado sya111

  • SuperForero
  • ***
  • Gracias
  • -Dada: 5
  • -Recibida: 2
  • Mensajes: 120
  • Aqui estamos
messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #12 en: 25/10/2012, 19:08 »
ya no se que hacer, el puerto esta bien lo pruebo de encender mientras conecta y nada.

podrias decirme que windows usaste?
yo tengo el windows 7
gracias

25/10/2012, 19:33Respuesta #13

Desconectado isral84

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 385
  • Mensajes: 1643
  • Ama, ama, ama y ensancha el alma.
messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #13 en: 25/10/2012, 19:33 »
Yo conseguí sincronizarlo con windows XP, Vista y 7.
Mira que el driver sea de rs232 y no de impresora o algo así.
Un saludo.

26/10/2012, 19:52Respuesta #14

Desconectado thooooor

messageicon
Re: Mi experiencia resucitando un Engel
« Respuesta #14 en: 26/10/2012, 19:52 »
si te pone Target no connect or target is error status prueba esto
con el receptor desenchufado de la corriente yel receptor enganchado
al ordenador con el cable rs232 dale aconectar y despues lo enchufas
a la corriente a mi me ha fucionado

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES