Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: no puedo recuperar el deco  (Leído 3832 veces)

31/12/2014, 03:32 -

no puedo recuperar el deco

Registrado:
29/10/2013
Gracias:
3/0
Mensajes
14
Hola, después de conseguir el cable y la resistencia, sigo los pasos que hay por el foro para recuperar el deco, después de poner la resistencia y que aparezca la palabra done, pero después algunas veces me da un error de memoria (o algo así) y otras veces, cuando avanza ese paso, se queda en error de puerto com.
Me gustaría saber si a alguien le ha pasado también y ha conseguido solucionarlo. He cambiado la numeración del puerto com del ordenador a la misma que pone el programa... He leído que a muchos les costaron varios intentos antes de resucitarlo, es normal entonces lo que me pasa?
Mañana seguiré intentándolo a ver, si descansando se soluciona...
31/12/2014, 07:57 -

Re: no puedo recuperar el deco

#1
Registrado:
28/12/2012
Gracias:
19/3
Mensajes
95
a mi ni siquiera me sale lo de done que es el primer paso,llevo 3 dias ya y no se que hacer,el deco tiene el display en negro y parece muerto
31/12/2014, 11:54 -

Re: no puedo recuperar el deco

#2
Registrado:
06/10/2014
Gracias:
0/0
Mensajes
23
¿Pero qué error de memoria te da exactamente? ¿Tienes otro puerto COM en el ordenador, o tienes otro ordenador con el que probar? Mira si tienes habilitados los búferes FIFO del puerto COM... a lo mejor eso te da problemas.
31/12/2014, 13:53 -

Re: no puedo recuperar el deco

#3
Registrado:
29/10/2013
Gracias:
3/0
Mensajes
14
Me da error com test error. Opening serial port is failed. He desactivado los buferes fifo...
31/12/2014, 13:55 -

Re: no puedo recuperar el deco

#4
Registrado:
06/10/2014
Gracias:
0/0
Mensajes
23
¿Y has probado en otro puerto o en otro ordenador? ¿o si el cable funciona realmente?
31/12/2014, 18:01 -

Re: no puedo recuperar el deco

#5
Registrado:
20/10/2012
Gracias:
4/2
Mensajes
42
No queda otra que probar y probar, yo he tardado varias horas en conseguirlo pero al final con paciencia se consigue. Prueba a hacerlo con un interruptor para darle corriente al deco justo cuando pulsas next, también suele pasar que el cable recuperador no hace buen contacto en el deco y lo tienes que mover o sacar un poco para conseguir que se conecte al pc...prueba esto y no desesperes.
Feliz Año a tod@s!!!
02/01/2015, 02:59 -

Re: no puedo recuperar el deco

#6
Registrado:
29/10/2013
Gracias:
3/0
Mensajes
14
He cambiado de ordenador y sigo igual, hago bien el paso hasta "done" y después me sale com test error. Opening serial port is failed. He cambiado de puerto en este ordenador, entre el 1 y el 2 y siempre se queda ahí. Ya no sé q hacer...
02/01/2015, 08:38 -

Re: no puedo recuperar el deco

#7
Registrado:
27/10/2014
Gracias:
1/64
Mensajes
479
eso es cosa del cable o de la configuracion del puerto a  mi me paso lo mismo se lo di a un amigo para que me lo arreglase y lo soluciono.el deco tiene solucion el problema es que cuesta solucionarlo
05/01/2015, 18:51 -

Re: no puedo recuperar el deco

#8
Registrado:
29/10/2013
Gracias:
3/0
Mensajes
14
Me han mirado el cable y está bien, alguien sabe q configuración tiene q tener el puerto com? Me comentaron q reiniciando el ordenador con el deco conectado q lo reconoce, pero es q siempre se me queda en ese error, ya sea en el puerto com1 o com2
05/01/2015, 19:43 -

Re: no puedo recuperar el deco

#9
Registrado:
25/02/2014
Gracias:
137/1246
Mensajes
1539
el puerto com lo configuras en el pc inicio- panel de control- sistema- administrador de dispositivos- puertos (COM y LPT )-puerto de comunicaciones- configuración de puerto- donde pone bits por segundo 9600 tienes que cambiarlo por 115200 aceptar.
Lo dejas nombrado como COM1.
Esta es la única configuración que tienes que hacer de puerto COM
Reinicias el pc y compruebas que sigue con esa configuración y si es asi arrancas el programa de ENGEL Upgrade Tool v3 y miras que el puerto este bien configurado en el programa.
Has probado a recuperarlo empujando en todo momento el minijack contra el deco, a la vez que haces todoel proceso de recuperación.
« Última modificación: 05/01/2015, 22:30 por CAN_34 »
06/01/2015, 01:58 -

Re: no puedo recuperar el deco

#10
Registrado:
02/08/2012
Gracias:
3/1
Mensajes
193
Prueba con otra versión del programa. A mi el que pone decomania bla bla es el que me funciona a la primera. Cuando acaba de instalarse me da error pero apago el decó y lo vuelvo a encender y a funcionar. Suerte compis
12/01/2015, 18:41 -

Re: no puedo recuperar el deco

#11
Registrado:
18/09/2013
Gracias:
1/3
Mensajes
124
prueba tambien con el antivirus desconectado a mi me fallaba por eso.
28/01/2015, 00:33 -

Re: no puedo recuperar el deco

#12
Registrado:
29/10/2013
Gracias:
3/0
Mensajes
14
Pues sigo sin poder solucionarlo... He probado en varios ordenadores y nada, siempre se me queda en el error del puerto com. He preguntado por la zona donde vivo (Cerca de Barcelona) y no conocen a nadie que lo pueda solucionar. He visto por internet que hay gente que lo arregla pero pagando unos 30 euros, casi la mitad de lo que vale ahora el deco... Así que mucho me temo que mis días con engel hayan llegado a su fin. Porque puestos a comprar un deco nuevo, me pasaré a otro superior, he visto el qviart combo y me parece que me decantaré por él. Muchas gracias a todos los que habéis intentado ayudarme!
28/01/2015, 10:38 -

Re: no puedo recuperar el deco

#13
Registrado:
07/06/2010
Gracias:
166/2
Mensajes
14
hola compañero ami me paso lo mismo con el engel 4800 hd asta llege a comprar el mini y un dia trasteado después de hacer un monton de pruebas creía que ere el ordenador y lo ice desta manera con la mano y un trozo de cable de una resistencia le ice el puenten en el integrado como dice el manual aguantando con una mano y el programa enpantalla seleccionar el filmware que te funciono y le das a al botón star veras que no ace nada segida mente con la mano que as soltado el raton te vas detrás del deco y lo apagas y enciendes si lo as echo bien te saldrá done quitas enseguida la mano del integrado con el trzo de hirrito y si lo as echo bien enpezara a instalar y sigelo in tentandolo un saludo y suerte ya me contaras feco9@msn.com [nofollow]
17/02/2015, 21:21 -

Re: no puedo recuperar el deco

#14
Registrado:
29/10/2013
Gracias:
3/0
Mensajes
14
Pues sigo intentando (que por intentarlo no sea...) recuperar el deco, me he comprado un adaptador para poder hacerlo con el portátil, y me sigue quedando en el mismo punto. Si pongo todos los programas en el ordenador en la raíz "c", justo al salir done, y sin darme tiempo a quitar el cable de la resistencia, me sale el mensaje "initialize stb sdram is failed" y ya no me deja seguir.
Tengo desconectado el antivirus, el puerto com me lo reconoce (es el 4), tengo puesto los mismos valores en el pc y en programa erom upgrade...
La verdad es que no sé qué estoy haciendo mal, supongo que será una tontería, pero es ya por una cuestión de honor el poder solucionarlo, jeje.
A algunos que me han respondido por privado, daros las gracias por aquí, ya que no sé por qué, aún no me deja enviar mensajes privados.
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES