Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Problema Ethernet y Wifi  (Leído 3264 veces)

17/07/2015, 14:04 -

Problema Ethernet y Wifi

Registrado:
20/03/2015
Gracias:
1/0
Mensajes
5
Buenas. Tengo un problema con la conexion a internet de mi engel desde que metí el firmware de Mayo. Hasta ese momento me estaba funcionando genial con el de Febrero.

Para meter el firmware segui los pasos de siempre. (Ya lo actualicé muchas veces. Lo tengo desde hace 2 años) Desconecté cable de antena, de red, wifi, pongo en el canal 0001 y despues actualizo en TOTAL FLASH.

Con el firmware de Mayo, la actualizacion fue correcta y sin errores, pero cuando me disponia a configurar todo, veo que no me pilla señal wifi, ni ethernet. (Se que no puedo tener los dos activos al mismo tiempo, y que tengo que desconectar wifi para tener red por cable). Si lo intento por wifi, a veces me encuentra la red de mi casa (cosa que descarta un fallo del modulo wifi) pero otras veces ni siquiera la encuentra. Cuando la encuentra, meto la contraseña y se conecta, pero hago Ping y me da error de red.

Al desactivar wifi e intentarlo por ethernet, directamente no se conecta y me pone unos parámetros de red rarísimos. (Puerta de enlace, ip, DNS, etc...) Activo DHCP para que pille los parametros del router y 0 patatero.

Voy a probar un par de cosas que lei en este foro, como bajar la seguridad de Wifi a WEP, pero eso no descartaria el problema de ETHERNET, ya que la clave de wifi no influye en la red por cable.

A alguien le ha pasado esto?

Creeis que si me compro el cable RS232 y meto el firmware original, para luego reinstalar el firmware bueno se arreglaria?

PD: Tambien he probado el firmware del 2 de Junio, con identico resultado.
17/07/2015, 16:23 -

Re:Problema Ethernet y Wifi

#1
Registrado:
11/10/2009
Gracias:
13/47
Mensajes
242
antes prueba a desactivar el DHCP en la configuración de red. Y pon los valores a mano, para la red por cable.
Otra cosa que puedes mirar si los led del conector de red están iluminados aún sin tener cable conectado.
17/07/2015, 17:51 -

Re:Problema Ethernet y Wifi

#2
Registrado:
04/04/2010
Gracias:
5/1
Mensajes
4
a mi suegro le a pasado lo mismo con el deco engel 4800y, que se le a ido la conexion a internet y no recibe internet, sabeis como se puede arreglar o directamente hay que tirarlo a la basura???????.....gracias
17/07/2015, 21:58 -

Re:Problema Ethernet y Wifi

#3
Registrado:
15/09/2014
Gracias:
96/91
Mensajes
321
Yo probaria a reinstalar el firm con cable RS232, no hace falta poner el original otra vez.
19/07/2015, 22:12 -

Re:Problema Ethernet y Wifi

#4
Registrado:
20/03/2015
Gracias:
1/0
Mensajes
5
Gracias a todos por las respuestas. Voy a probar IP fija, a ver que pasa.

Aun así, supongo que el problema ha sido causado por el nuevo firmware no? Porque con los anteriores me iba de perlas, con el mismo router y la misma configuración.

Saludos.
11/08/2015, 10:22 -

Re:Problema Ethernet y Wifi

#5
Registrado:
20/03/2015
Gracias:
1/0
Mensajes
5
Bueno. Ya estoy Respetemos las Normas del foro de trastear en el cacharro sin exito.

Reinstalé firmware original con el cable RS232 y sigue sin conectarse a la red, por lo que me temo que es una averia fisica de mi aparato. Supongo que tendra la tarjeta de red rota, porque si no, no me lo explico. Me queda probar con un dongle de estos Wifi, por usb a ver si conecta.
« Última modificación: 11/08/2015, 22:40 por Unamigo »
11/08/2015, 11:53 -

Re:Problema Ethernet y Wifi

#6
Registrado:
20/08/2014
Gracias:
4/72
Mensajes
122
Buenas,
por lo que he leído y por mis conocimientos, el router no te puede dar una ip por dhcp, por eso te da esos valores raros, es como cuando un pc te dice conectividad limitada o nula que también salen unos valores que no són los que realmente tiene que dar el router.
Vamos a ir paso a paso, ponlo con cable, con dhcp activado y wifi desconectado, y entonces reinicia el router y dinos si ocurre lo mismo.
¿Dijiste que probarías con la ip fija, que ocurrió?
También puede ser que al actualizarlo, la seguridad del cortafuegos del router no deja que se conecte, por ello tendrías que bajar la seguridad (no es la seguridad de la contraseña, para realizar este paso, si no sabes como, necesitaría más datos al respecto).
Ya nos dirás.
 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 4 Respuestas
2908 Vistas
Último mensaje 08/06/2012, 07:14
por parile
normal_post * 4 Respuestas
1553 Vistas
Último mensaje 18/05/2015, 22:46
por foxacos
hot_post * 17 Respuestas
2926 Vistas
Último mensaje 09/09/2015, 22:09
por rs4800_1975
normal_post * 9 Respuestas
4097 Vistas
Último mensaje 29/12/2015, 23:06
por Rudolf Ludwig
normal_post * 0 Respuestas
1035 Vistas
Último mensaje 18/10/2015, 10:37
por nevado8
normal_post * 13 Respuestas
2693 Vistas
Último mensaje 20/02/2016, 16:58
por nacho1969
normal_post_locked * 4 Respuestas
1680 Vistas
Último mensaje 24/01/2016, 22:43
por tineo
normal_post * 5 Respuestas
1243 Vistas
Último mensaje 04/03/2016, 13:35
por miketel
normal_post * 2 Respuestas
358 Vistas
Último mensaje 23/09/2017, 15:41
por yoroto
hot_post_locked * 18 Respuestas
1159 Vistas
Último mensaje 14/01/2018, 20:02
por manuc41



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES