Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Problema señal HDMI RS4800HD  (Leído 1690 veces)

12/12/2015, 21:13 -

Problema señal HDMI RS4800HD

Registrado:
21/03/2009
Gracias:
2/0
Mensajes
10
Hola.

No se que ha pasado pero ha dejado de emitir la señal de video. Ni por HDMI ni por la salida analógica.
El puerto USB se me rompió hace tiempo pero tengo el cable RS232 con el que he actualizado el deco sin problemas en varias ocasiones.

En la pantalla del aparato aparecen los canales y con el mando suben y bajan sin problemas pero en la tele me pone sin señal.

¿Mi deco ha muerto o creéis que puede tener solución? ¿A alguien mas le ha pasado?

Un saludo y muchas gracias por vuestra ayuda.
12/12/2015, 23:11 -

Re:Problema señal HDMI RS4800HD

#1
Registrado:
29/09/2013
Gracias:
160/76
Mensajes
323
Comprueba la antena y sus conexiones.
13/12/2015, 10:50 -

Re:Problema señal HDMI RS4800HD

#2
Registrado:
11/05/2012
Gracias:
11/6
Mensajes
61
Si en la pantalla te aparece el triángulo de sin señal es o bien la propia antena o conexiones de ella como dice el compañero o que se te ha petado el alimentador del lnb y por eso te pone sin señal. Aparte cuando recibes el canal, es decir, tienes señal, se enciende el led verde a la izquierda del número de canal. Saludos
13/12/2015, 13:32 -

Re:Problema señal HDMI RS4800HD

#3
Registrado:
21/03/2009
Gracias:
2/0
Mensajes
10

Me pone el logo de "sin señal" de la tele no el del deco.

Cuando lo enciendo no veo nada en pantalla ni siquiera el mapamundi famoso.
Cuando acaba de arrancar me aparece el led verde a la izquierda del numero de canal y puedo cambiar el canal sin problema aunque sin verse nada.

No se si está relacionado pero los dias antes de que petara cuando conectaba la antena al deco se apagaba la pantalla led por completo y el deco no respondía  y cuando quitaba la antena empezaba la secuencia de encendido pero si se veían los menus y el logo de sin señal del deco y respondía al mando.

Es decir, con la antena puesta el deco con el led apagado y sin responder. Tal cual está, quito la antena y empieza la secuencia de encendido ("ON", mapamundi, canal...)

Pero desde la semana pasada tanto con la antena puesta como quitada me aparece en la tele el mensaje de que no le llega señal del deco.

Mala pinta tiene....  :'( :'(

16/12/2015, 14:07 -

Re:Problema señal HDMI RS4800HD

#4
Registrado:
25/11/2013
Gracias:
248/7
Mensajes
113
Compañero,tienes que revisar,bien, la señal del Deco a la Tele,tiene que haber una mala conexión.Si no reconoce señal el Deco,te saldría el triangulo en rojo,sin señal.
Un saludo
16/12/2015, 19:46 -

Re:Problema señal HDMI RS4800HD

#5
Registrado:
21/03/2009
Gracias:
2/0
Mensajes
10


Muchas gracias por vuestra ayuda.

Creo que es del deco porque he probado en dos teles distintas, en tomas HDMI distintas y con cables HDMI distintos que funcionan perfectamente con otros dispositivos y siempre dice que no llega señal de video desde el HDMI.

Resignación.

Que deco de los nuevos me recomendáis????

 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 8 Respuestas
7760 Vistas
Último mensaje 23/10/2013, 23:59
por ·SkyNet·
normal_post * 8 Respuestas
4230 Vistas
Último mensaje 14/04/2012, 20:33
por pauviso
normal_post * 7 Respuestas
1903 Vistas
Último mensaje 06/05/2015, 15:28
por DI3GO7
normal_post * 10 Respuestas
3609 Vistas
Último mensaje 30/08/2015, 10:41
por portu
normal_post * 3 Respuestas
1155 Vistas
Último mensaje 09/09/2015, 15:44
por nachorio
normal_post * 13 Respuestas
2130 Vistas
Último mensaje 27/09/2015, 22:40
por chusofuenla
normal_post * 6 Respuestas
1034 Vistas
Último mensaje 10/01/2016, 19:12
por vivira
normal_post_locked * 6 Respuestas
1277 Vistas
Último mensaje 07/08/2016, 15:53
por sidyea
normal_post * 2 Respuestas
764 Vistas
Último mensaje 18/09/2016, 23:40
por el_rechoncho
normal_post_locked * 4 Respuestas
809 Vistas
Último mensaje 06/09/2017, 23:00
por Yiri



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES