Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Tv no detecta Engel 4800HD  (Leído 1282 veces)

31/10/2017, 21:24 -

Tv no detecta Engel 4800HD

Registrado:
12/06/2014
Gracias:
16/0
Mensajes
17
Hola a todos!
He estado buscando en el foro antes de abrir este hilo y no he localizado a nadie que le haya ocurrido lo mismo que a mi.

Resulta que cuando enciendo mi Engel 4800HD y selecciono en la Tv la entrada HDMI correspondiente no se ve nada. Con el mando del Engel puedo cambiar de canal, encender y apagar el mismo, pero no consigo que se vea nada en la Tv, como si no lo detectara.

He probado con otro cable HDMI y en otra Tv y ocurre lo mismo.

Si a alguno le ha ocurrido lo mismo o sabe como solucionarlo le estaría muy agradecido.

Un saludo.
31/10/2017, 23:59 -

Re:Tv no detecta Engel 4800HD

#1
Registrado:
26/04/2010
Gracias:
21/8
Mensajes
117
Deberias probar si se ve mediante euroconector.
He visto un caso del conector hdmi partido.
01/11/2017, 02:28 -

Re:Tv no detecta Engel 4800HD

#2
Registrado:
27/04/2012
Gracias:
275/2212
Mensajes
480
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola a todos!
He estado buscando en el foro antes de abrir este hilo y no he localizado a nadie que le haya ocurrido lo mismo que a mi.

Resulta que cuando enciendo mi Engel 4800HD y selecciono en la Tv la entrada HDMI correspondiente no se ve nada. Con el mando del Engel puedo cambiar de canal, encender y apagar el mismo, pero no consigo que se vea nada en la Tv, como si no lo detectara.

He probado con otro cable HDMI y en otra Tv y ocurre lo mismo.

Si a alguno le ha ocurrido lo mismo o sabe como solucionarlo le estaría muy agradecido.

Un saludo.
Suena mucho a que has cambiado la resolucion de pantalla. Prueba lo que te a dicho el compi, ponlo mediante el cable scart, te vas al menu OSD y ve cambiando las resoluciones 1080i, 1080p, 720p, hasta que tengas imagen con el HDMI.
Saludos
01/11/2017, 23:08 -

Re:Tv no detecta Engel 4800HD

#3
Registrado:
03/10/2011
Gracias:
13/47
Mensajes
235
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola a todos!
He estado buscando en el foro antes de abrir este hilo y no he localizado a nadie que le haya ocurrido lo mismo que a mi.

Resulta que cuando enciendo mi Engel 4800HD y selecciono en la Tv la entrada HDMI correspondiente no se ve nada. Con el mando del Engel puedo cambiar de canal, encender y apagar el mismo, pero no consigo que se vea nada en la Tv, como si no lo detectara.

He probado con otro cable HDMI y en otra Tv y ocurre lo mismo.

Si a alguno le ha ocurrido lo mismo o sabe como solucionarlo le estaría muy agradecido.

Un saludo.
Seguro que tienes cambiada la resolucion , con la tecla AZUL del mando (pone FORMAT) cambias la resolucion , creo que tiene 15 mas o menos ,cada vez que pulsas cambia , dale unos 5 segundos entre pulsaciones , a ver si tienes suerte
02/11/2017, 10:01 -

Re:Tv no detecta Engel 4800HD

#4
Registrado:
12/06/2014
Gracias:
16/0
Mensajes
17
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Seguro que tienes cambiada la resolucion , con la tecla AZUL del mando (pone FORMAT) cambias la resolucion , creo que tiene 15 mas o menos ,cada vez que pulsas cambia , dale unos 5 segundos entre pulsaciones , a ver si tienes suerte

Mi deco es el 4800HD, seguramente haces referencia al 4800Y, porque en este mando la tecla azul pone SUBT. La tecla verde pone ASPECT y creo que ese sería el botón, le he estado dando y nada.

Esta tarde voy a hacerme con un convertidor de HDMI a  VGA a ver si así consigo ver algo, y si no miraré para pillar alguno con la salida coaxial para agotar todas las vías.

Gracias por vuestras respuestas.

P.D. Si alguno tiene el 4800HD y me dice paso a paso como darle a Menú, configuración.... etc hasta llegar a cambair la resolución de imagen, sería estupendo jeje.
02/11/2017, 12:58 -

Re:Tv no detecta Engel 4800HD

#5
Registrado:
26/03/2010
Gracias:
298/222
Mensajes
342
Hola Nri , para cambiar la resolución en el menú principal es igual para el 4800 que para 4800y .

Menú principal - Preferencia - Sistema de tv - Ok - Resolución de vídeo - Ok - lo normal es ( 1080i_25 ) pero si tienes una televisión con Full HD , le puedes poner la resolución ( By Source ) mucho más nítida la imagen , pero retarda un poco al cambiar de canal .

Un salu2
02/11/2017, 12:59 -

Re:Tv no detecta Engel 4800HD

#6
Registrado:
07/09/2009
Gracias:
1281/17
Mensajes
52
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Mi deco es el 4800HD, seguramente haces referencia al 4800Y, porque en este mando la tecla azul pone SUBT. La tecla verde pone ASPECT y creo que ese sería el botón, le he estado dando y nada.

Esta tarde voy a hacerme con un convertidor de HDMI a  VGA a ver si así consigo ver algo, y si no miraré para pillar alguno con la salida coaxial para agotar todas las vías.

Gracias por vuestras respuestas.

P.D. Si alguno tiene el 4800HD y me dice paso a paso como darle a Menú, configuración.... etc hasta llegar a cambair la resolución de imagen, sería estupendo jeje.
Hola, Nri
Mi mando es como el tuyo (ya me pasó eso una vez). La secuencia sería:
Menú/Preferen./Sistema de TV/Resolución de video (y aquí ir cambiando opciones hasta que te aparezca la imagen en la pantalla). Lo que yo tengo seleccionado (dentro ya de Resolución de video):
- Resolución de video: 1080i_25
- Relación de aspecto: Auto
- Salida de video: YUV
- Salida de audio: LPCM Out

Espero que te sirva.
02/11/2017, 14:24 -

Re:Tv no detecta Engel 4800HD

#7
Registrado:
07/09/2009
Gracias:
1281/17
Mensajes
52
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola a todos!
He estado buscando en el foro antes de abrir este hilo y no he localizado a nadie que le haya ocurrido lo mismo que a mi.

Resulta que cuando enciendo mi Engel 4800HD y selecciono en la Tv la entrada HDMI correspondiente no se ve nada. Con el mando del Engel puedo cambiar de canal, encender y apagar el mismo, pero no consigo que se vea nada en la Tv, como si no lo detectara.

He probado con otro cable HDMI y en otra Tv y ocurre lo mismo.

Si a alguno le ha ocurrido lo mismo o sabe como solucionarlo le estaría muy agradecido.

Un saludo.

Lo más probable es lo que te suceda lo que comenta Bertone, has cambiado a una resolución que tu TV no es capaz de reproducir.

Otra posibilidad es (lo acabo de hacer como prueba en otra TV):

Si tienes posibilidad, conecta el deco a través de HDMI a una tele que sea "más moderna", que tenga más resolución que la que hayas dejado seleccionada en tu deco (seguramente por error) y que tu actual TV no es capaz de reproducir (por lo que no se ve nada).
Selecciona la entrada HDMI es esta nueva TV y sigue los pasos en el deco, con su mando, para cambiar a una resolución baja.
Desconecta el deco y llévatelo/conéctalo a tu original TV. Si has dejado la resolución que ésta pueda reproducir, se volverá a ver la imagen que genera el deco de manera habitual.
Cambia a la resolución que tuvieses original y que esté en consonancia con la que pueda reproducir esa TV original.
02/11/2017, 18:08 -

Re:Tv no detecta Engel 4800HD

#8
Registrado:
14/09/2014
Gracias:
615/43
Mensajes
244
falta información, como que firm tienes ,que lista de canales, si son de los últimos, como lo tienes por, tiks o por ccam. Pues puede que no se trate de la resolución,la que se suele poner es la misma que tenga la tele y se tiene que ver, si no es asi es que el problema es otro
02/11/2017, 20:42 -

Re:Tv no detecta Engel 4800HD

#9
Registrado:
12/06/2014
Gracias:
16/0
Mensajes
17
No tienes permiso para ver los enlaces. Regístrate o Autentícate
falta información, como que firm tienes ,que lista de canales, si son de los últimos, como lo tienes por, tiks o por ccam. Pues puede que no se trate de la resolución,la que se suele poner es la misma que tenga la tele y se tiene que ver, si no es asi es que el problema es otro

Lo tengo por tiks, el firm creo que es el del 16 de Ago de 2016.

A todos los que habéis contestado anteriormente muchas gracias, pero tened  en cuenta que no veo absolutamente nada, por lo tanto no puedo navegar a ciegas por el menú hasta llegar a esa configuración. Si sois tan amables de poner los pasos que describís anteriormente pero tipo: Menú, dos veces a la derecha preferencias, tres para abajo y ok... estilo así, sino no puedo llegar haste ese punto.

He probado esta tarde con un cable de HDMI a VGA y nada. He probado con uno coaxial de video y nada. He probado conectar el deco al monitor del ordenador y a dos SmartTv de última generación una Samsung y otra Lg y nada... A ver si siguiendo los pasos a ciegas que me digáis hasta llegar al cambio del formato de imagen se puede solucionar, sino será que se habrá fastidiado algo en el deco que impida reproducir imágenes.

Gracias de antemano a todos. 
02/11/2017, 21:10 -

Re:Tv no detecta Engel 4800HD

#10
Registrado:
20/01/2011
Gracias:
28/9
Mensajes
33
yo cuando compre el primer deco engel 4800, me paso eso no se veía nada por HDMI, pero probé ha ponerle por el euro conector que trae y funcionaba perfectamente, era la salida HDMI que estaba mal, me lo cambiaron y hasta hoy.
02/11/2017, 22:59 -

Re:Tv no detecta Engel 4800HD

#11
Registrado:
27/04/2012
Gracias:
275/2212
Mensajes
480
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Lo tengo por tiks, el firm creo que es el del 16 de Ago de 2016.

A todos los que habéis contestado anteriormente muchas gracias, pero tened  en cuenta que no veo absolutamente nada, por lo tanto no puedo navegar a ciegas por el menú hasta llegar a esa configuración. Si sois tan amables de poner los pasos que describís anteriormente pero tipo: Menú, dos veces a la derecha preferencias, tres para abajo y ok... estilo así, sino no puedo llegar haste ese punto.

He probado esta tarde con un cable de HDMI a VGA y nada. He probado con uno coaxial de video y nada. He probado conectar el deco al monitor del ordenador y a dos SmartTv de última generación una Samsung y otra Lg y nada... A ver si siguiendo los pasos a ciegas que me digáis hasta llegar al cambio del formato de imagen se puede solucionar, sino será que se habrá fastidiado algo en el deco que impida reproducir imágenes.

Gracias de antemano a todos.
Vamos a ver si podemos hacer algo mas.
Quitale la corriente al deco y lo vuelves a conectar.
Con esto nos aseguramos que los dos partimos desde el mismo punto en el menu del deco.
Bien una arrancado de nuevo el deco le das a la tecla menu, seguidamente pulsa la tecla derecha tres veces y das OK, con esto estaras encima de preferencias, ahora pulsas una vez la flecha de abajo del mando AQUI NO DES A OK, una pulsacion a la derecha y pulsas OK, bien ahora vamos a colocar la resolucion, pulsamos 9 veces la tecla flecha abajo y seguidamente OK, con esto dejamos la resolucion en 576p, resolucion muy baja con la cual deberias visualizar.
Suerte un saludo
Pdata. Si a la novena pulsacion no ves nada, sigue pulsando una vez cada y dando a OK cada vez.
« Última modificación: 02/11/2017, 23:06 por Bertone »
02/11/2017, 23:27 -

Re:Tv no detecta Engel 4800HD

#12
Registrado:
24/12/2012
Gracias:
35/234
Mensajes
1031
lo mejor seria , es mi opinion, es que lo resucitaras con el cable rs232, por descartar lo de la imagen, si lo has probado de las dos maneras y no se ve nada, yo empezaria por ahy, ya que lo has provado por hdmi y por el euroconector que trae el deco, y en varias televisiones y sigue sin verse, yo creo que es cosa del firmware,
03/11/2017, 11:41 -

Re:Tv no detecta Engel 4800HD

#13
Registrado:
12/06/2014
Gracias:
16/0
Mensajes
17
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Vamos a ver si podemos hacer algo mas.
Quitale la corriente al deco y lo vuelves a conectar.
Con esto nos aseguramos que los dos partimos desde el mismo punto en el menu del deco.
Bien una arrancado de nuevo el deco le das a la tecla menu, seguidamente pulsa la tecla derecha tres veces y das OK, con esto estaras encima de preferencias, ahora pulsas una vez la flecha de abajo del mando AQUI NO DES A OK, una pulsacion a la derecha y pulsas OK, bien ahora vamos a colocar la resolucion, pulsamos 9 veces la tecla flecha abajo y seguidamente OK, con esto dejamos la resolucion en 576p, resolucion muy baja con la cual deberias visualizar.
Suerte un saludo
Pdata. Si a la novena pulsacion no ves nada, sigue pulsando una vez cada y dando a OK cada vez.

Millones de gracias Bertone!!!! Siguiendo los pasos que has puesto he conseguido que vuelva la imagen. En el noveno no se veía nada y he seguido hasta que se ha puesto en 1080i_25 y se ha regresado la imagen.

Gracias a todos por vuestros consejos e ideas para ayudar a soluciar el problema.

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 1 Respuestas
445 Vistas
Último mensaje 12/10/2016, 21:19
por petroff
normal_post * 5 Respuestas
977 Vistas
Último mensaje 05/11/2016, 17:24
por alipark
normal_post * 4 Respuestas
729 Vistas
Último mensaje 08/11/2016, 18:55
por chofer+
veryhot_post * 25 Respuestas
3948 Vistas
Último mensaje 18/11/2016, 19:30
por MARFEN
normal_post_locked * 1 Respuestas
296 Vistas
Último mensaje 17/11/2016, 22:26
por naiazoe
normal_post_locked * 4 Respuestas
656 Vistas
Último mensaje 22/04/2017, 19:49
por yeyuti
normal_post_locked * 10 Respuestas
1603 Vistas
Último mensaje 17/05/2017, 19:56
por rjalanon
normal_post * 1 Respuestas
914 Vistas
Último mensaje 25/08/2017, 21:26
por casemiro
normal_post * 7 Respuestas
717 Vistas
Último mensaje 25/10/2017, 21:35
por duke
normal_post * 3 Respuestas
29 Vistas
Último mensaje 24/08/2018, 21:16
por casemiro



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES