Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Spark (linux) + Cristor atlas (Dongle)  (Leído 5240 veces)

Registrado:
11/08/2009
Gracias:
0/0
Mensajes
20
Copio y pego el post que puse en la seccion dongles porque aqui estará mejor.

Hasta ahora he estado usando un Galaxy Innovations Avatar 2+ con sistema spark y plugin mcas para activar el sssp junto a mi cristor atlas y todo funcionaba bien, pero en las ultimas versiones de cristor atlas dongle la cosa ha dejado de funcionar, se que al resto de decos les va todo de maravilla pero a mi ya no me hace absolutamente nada. Todo esto dejó de funcionar apartir de la versión 1.21c, en adelante ya no me funciona nada.

¿Alguien sabe que puede estar pasando?

En sistema spark se pone un plugin llamado mcas que activa el sssp pero he pensado en poner otros plugins aunque no tengo ni idea de como configurarlo por ejemplo porque no se donde se encuentra el enlace de conexion con el puerto rs232.

Espero que alguien sepa que es lo que está pasando porque me estoy volviendo loco y no se por donde buscar.

Un saludo y muchas gracias.
Registrado:
11/08/2009
Gracias:
0/0
Mensajes
20
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Copio y pego el post que puse en la seccion dongles porque aqui estará mejor.

Hasta ahora he estado usando un Galaxy Innovations Avatar 2+ con sistema spark y plugin mcas para activar el sssp junto a mi cristor atlas y todo funcionaba bien, pero en las ultimas versiones de cristor atlas dongle la cosa ha dejado de funcionar, se que al resto de decos les va todo de maravilla pero a mi ya no me hace absolutamente nada. Todo esto dejó de funcionar apartir de la versión 1.21c, en adelante ya no me funciona nada.

¿Alguien sabe que puede estar pasando?

En sistema spark se pone un plugin llamado mcas que activa el sssp pero he pensado en poner otros plugins aunque no tengo ni idea de como configurarlo por ejemplo porque no se donde se encuentra el enlace de conexion con el puerto rs232.

Espero que alguien sepa que es lo que está pasando porque me estoy volviendo loco y no se por donde buscar.

Un saludo y muchas gracias.

Solucionado, hay que fijarse en la lista de canales, resulta que yo hice una busqueda ciega y por algun motivo esta lista marcó todos los canales como si fueran del satelite eutelsat w6. Cuando me posicionaba en un canal, el deco le mandaba una cadena erronea al dongle ya que en la cadena iba el id del satelite asi que el dongle no me devolvia nada.

Espero que mi experiencia ayude a otros.

Un saludo.
 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES