Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: 9600 HD 02 no reproduce .avi  (Leído 2719 veces)

28/02/2014, 22:29 -

9600 HD 02 no reproduce .avi

Registrado:
22/02/2014
Gracias:
4/0
Mensajes
70
Pues eso que probando el reproductor me he bajado unos capítulos de una serie y no me los reproduce, sale un mensaje de "archivo no compatible" en cambio lo he probado con una película en formato .mkv y va fenomenal. Tengo el ultimo firmware instalado
03/03/2014, 17:08 -

Re: 9600 HD 02 no reproduce .avi

#1
Registrado:
01/09/2013
Gracias:
6/0
Mensajes
26
Me ocurre lo MISMO. No le he encontrado solucion. El mio sin embargo es un IRIS HD 01
Activo el tema.

Gracias.
03/03/2014, 22:07 -

Re: 9600 HD 02 no reproduce .avi

#2
Registrado:
19/07/2013
Gracias:
0/3
Mensajes
97
a mi hay avi que si me los reproduce y otros que no y no se el motivo.
por ejemplo la saga de terminator la 1 y 2 si pero la 3 no y tambien es avi  :-\
04/03/2014, 11:04 -

Re: 9600 HD 02 no reproduce .avi

#3
Registrado:
10/10/2013
Gracias:
0/1
Mensajes
127
El formato avi es un contenedor de video y dentro de ese contenedor hay multitud de caracteristicas diferentes entre unos ripeos y otros. Aunque veais extension avi, por dentro, por decirlo de otra manera, son diferentes, por lo que no es de extrañar que unos vayan y otros no. Lo mismo pasa con los mkv. Misma extension, distinto contenido tecnico. Alguien lo podra explicar mas tecnicamente, pero es como os digo.
12/03/2014, 08:51 -

Re: 9600 HD 02 no reproduce .avi

#4
Registrado:
01/09/2013
Gracias:
6/0
Mensajes
26
Re-subo el tema, pues nadie ha aportado todavía ninguna información - solución al respecto.

Cuales son las codificaciones que dan problemas?
¿ Se soluciona con algun firm ?
¿ Nadie más lo usa para ver .avi ?

Gracias again.
12/03/2014, 11:05 -

Re: 9600 HD 02 no reproduce .avi

#5
Registrado:
10/10/2013
Gracias:
0/1
Mensajes
127
La solucion seria que saliera nuevo firm arreglando este problema de incompatibilidad con algunos avi.
Otra solucion mas facil es que tu, que es quien tiene el problema con determinados avi's, mires con algun programa que caracteristicas tienen esos avi's y los compares con otros que si te van, de ese modo sabras por que van o dejan de ir. Como dije mas arriba, avi es un contenedor que admite varios formatos distintos y eso hara que unos vayan y otros no. Por ejemplo, tengo un reproductor multimedia en casa que lee perfectamente los mkv, pero si el mkv en cuestion viene con la cabecera comprimida, el multimedia no lo puede reproducir, por lo que tengo que cambiarle eso al mkv con un conversor de video.
16/03/2014, 16:54 -

Re: 9600 HD 02 no reproduce .avi

#6
Registrado:
01/09/2013
Gracias:
6/0
Mensajes
26
Intentaré con el nuevo firm de marzo. A ver... ya os diré algo.
17/03/2014, 16:29 -

Re: 9600 HD 02 no reproduce .avi

#7
Registrado:
22/02/2014
Gracias:
4/0
Mensajes
70
Sigue sin reproducir con el nuevo firm algunos archivos .avi
18/03/2014, 13:49 -

Re: 9600 HD 02 no reproduce .avi

#8
Registrado:
01/09/2013
Gracias:
6/0
Mensajes
26
Cierto, no los reproduce tampoco. Seguimos a la espera de alguna solución... que no sea convertir el formato. No me parece lo más ágil del mundo. Además que tiene guasa que reproduzca sin problemas mkv y sin embargo no pueda con los avi.

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES