Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Problema con la salida hdmi  (Leído 3415 veces)

05/09/2014, 16:55

Desconectado xesteira

messageicon

Problema con la salida hdmi

« en: 05/09/2014, 16:55 »
Hola foreros

hoy me llego el deco y cuando lo encendí me llevé un susto tremendo. No se veia nada, pantalla en negro. Probé a conectar por euroconector y se hizo la luz. El caso es que cuando voy al menu y trasteo con la salida hdmi si que funciona la salida hdmi, pero cuando apago el deco y lo vuelvo a encender vuelvo a estar en las mismas y tengo que conectar el euroconector.

Puede ser un problema del cable? :-\

Cualquier aportacion será bienvenida

05/09/2014, 17:28Respuesta #1

Conectado Unamigo

messageicon

Re: Problema con la salida hdmi

« Respuesta #1 en: 05/09/2014, 17:28 »
 Seguro que es del cable y más si el cable es de los chinos, compra uno en cualquier tienda especializada de unos 10€ y te valdrá.
 Saludos.

05/09/2014, 18:22Respuesta #2

Desconectado xesteira

messageicon

Re: Problema con la salida hdmi

« Respuesta #2 en: 05/09/2014, 18:22 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Seguro que es del cable y más si el cable es de los chinos, compra uno en cualquier tienda especializada de unos 10€ y te valdrá.
 Saludos.

Gracias Unamigo,

el cable pienso que no es de los chinos, creo que venia en un dvd grabador que tienen mis padres. Cuando trasteo en el menu
y pongo el hdmi se ve perfectamente aunque el cable se ve viejo y tiene oxido en un conector. Compraré otro cable como dices a ver que tal, pero la imagen va perfecta y en el Engel 4800 funciona bien en el hdmi que ya tengo.

07/09/2014, 15:53Respuesta #3

Desconectado lostfly

messageicon
Re: Problema con la salida hdmi
« Respuesta #3 en: 07/09/2014, 15:53 »
Era problema del cable ?

07/09/2014, 22:02Respuesta #4

Desconectado xesteira

messageicon
Re: Problema con la salida hdmi
« Respuesta #4 en: 07/09/2014, 22:02 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Era problema del cable ?

Aun no lo probé, es que estoy de vacaciones y no he ido a comprar el cable. Ya diré cuando pruebe.

12/09/2014, 12:33Respuesta #5

Desconectado xesteira

messageicon
Re: Problema con la salida hdmi
« Respuesta #5 en: 12/09/2014, 12:33 »
Todavia no he probado con otro hdmi pero he descubierto que si enciendo el deco antes de la televisión si que se ve por hdmi.


12/09/2014, 23:48Respuesta #6

Desconectado QviartKeys

messageicon
Re: Problema con la salida hdmi
« Respuesta #6 en: 12/09/2014, 23:48 »
A mi me pasa lo mismo desde el primer dia , haber si lo solucionan en el proximo firm.

Un saludo :)

14/09/2014, 14:32Respuesta #7

Desconectado Bibon

messageicon
Re: Problema con la salida hdmi
« Respuesta #7 en: 14/09/2014, 14:32 »
Pues yo estoy igual que ustedes !!! compre 6 qviart combo, todos funcionando ok a la primera menos 1....
Solo se ve por euro-conector... He configurado el HDMI varias veces y nada....no tengo forma de verlo por HDMI. He de decir que cuando lo desembale me costo un poco que se viera en la tele por hdmi, tocando el cable del satelite la imagen del hdmi iva y venia ... al tocar el conector F se encendia y apagaba el puerto hdmi...Algo extraño, lo que me da que pensar que el puerto no venga bien de fabrica.

Si conecto euro-conector se ve bien y sin problemas. No se que hacerle ya!!! alguna solucion? diferentes cables probados...

14/09/2014, 15:31Respuesta #8

Desconectado mixelanxelo

messageicon
Re: Problema con la salida hdmi
« Respuesta #8 en: 14/09/2014, 15:31 »
Si puedes yo tiraria de garantía y punto, si le has metido el firm prometheus no se si se podrá volver a meter el de fábrica con un USB,que algun forero con mas experiencia nos diga,pero si se puede dejalo de fábrica y tira de garantia,suerte con el deco.
Saludos

15/09/2014, 10:40Respuesta #9

Conectado anluma

messageicon
Re: Problema con la salida hdmi
« Respuesta #9 en: 15/09/2014, 10:40 »
Sin dudar tiraria de garantia

19/09/2014, 11:54Respuesta #10

Desconectado xesteira

messageicon
Re: Problema con la salida hdmi
« Respuesta #10 en: 19/09/2014, 11:54 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola foreros

hoy me llego el deco y cuando lo encendí me llevé un susto tremendo. No se veia nada, pantalla en negro. Probé a conectar por euroconector y se hizo la luz. El caso es que cuando voy al menu y trasteo con la salida hdmi si que funciona la salida hdmi, pero cuando apago el deco y lo vuelvo a encender vuelvo a estar en las mismas y tengo que conectar el euroconector.

Puede ser un problema del cable?  :-\

Cualquier aportacion será bienvenida

Creo que se trataba de un problema de compatibilidad entre el deco y la TV. He puesto el deco en otra TV utilizando el mismo HDMI y ya no tengo que encender el deco antes que la TV para ver por HDMI.

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES