Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: PROBLEMAS DE UN NOVATO CON INSTALACIÓN DE APKs y FIRMS  (Leído 2565 veces)

Registrado:
01/01/2017
Gracias:
4/0
Mensajes
8
Buenas noches.

Es mi primer contacto con este mundíllo y, aunque llevo varias días buscando solución a mis problemas, no la he encontrado. Os expongo mi caso.

He comprado un Undro 2 para regalárselo a mis padres en reyes. Ellos ya tienen un deco funcionando con el tema de la parabólica y en principio había pensado usar éste para todo, aunque mi idea principal era la de tener un sistema android. ¿Por qué?

Pues porque ellos en el comedor tienen un TV Bravia de las de primera generación que no es Smart TV, y quería pilarles un aparato para que puedan usarla con estas funciones, y si además puedes conectar las antenas parabólicas, pues todavía mejor.

El caso es que tras leer y más leer análisis de aparatejos, me decidí por éste viendo las opiniones de los usuarios. Cuando lo compré, el vendedor de la tienda me avisó del tema de los cortes al actualizar el firmware y todos estos problemas que está dando, pero bueno, como en principio mi prioridad es el tema android y ellos ya tienen su otro deco funcionando, por el momento el Undro puede esperar para el tema satélite y hasta que saquen una nueva versión funcional, pues usarlo como Smart TV, que es el principal fín.

Pues resulta que recibo el aparato, me leo los tutos de cómo instalar apks para dejarle instalado el KODI, Wiseplay, Spotify, Netflix y similares, cuando me encuentro con la sorpresa de que al intentar instalar la apk, siguiendo los tutos paso a paso, no puedo. He probado incluso a meter las diferentes versiones de Prometheus y me pasa igual. Cada vez que llego al fichero que quiero instalar y le doy, me dice "¡Sin Datos!" y no me hace nada.

He probado con difentes pinchos USBs, bajando las mísmas apks de diferentes lugares y simpre me dice lo mísmo.

Para más INRI, se comenta mucho la posibilidad de que, "también tienes la opción de descargar las apps desde Google Play"...
Pues en mi caso, no tengo ni Google Play ni ninguna de las otras apps que se comentan que vienen pre-instaladas como Youtube y demás. No tengo nada instalado más que "Descargas", "El Tiempo", FTPClient", "FileManager", "HiMediaCenter", "Miracast" y "Picture", pero del resto de apps que se comentan, ni rastro  :o.

Mi aparato ahora mísmo tiene la versión de software[Sep 29 2016]*, versión de Firmware 1.00, versión Kernel 3.4.67 y versión de android 4.4.2, por si sirve de información.

Por favor, podríais ayudarme a ver si soy capaz de instalarle esas 4 apks que tenía en mente para que lo pueda usar cuando se lo regale.

¡Muchas gracias a tod@s!
Registrado:
27/06/2012
Gracias:
292/207
Mensajes
1022
hola compy primero empieza por bajarte el fix25 desde firware prometheus hay lo tienes lo instalas y ya veras como te bienen mas cosas y nada sigue leyendo y mas dudas que tengas las vas preguntndo ok un saludo
copia el enlace

No tienes permiso para ver los enlaces externos. Regístrate o Autentícate



« Última modificación: 02/01/2017, 23:22 por charly67 »
Registrado:
01/01/2017
Gracias:
4/0
Mensajes
8
Buenos días y muchas gracias por contestar charly67. Como dije, lo que me comentas ya lo he intendo varias veces tanto con ese firm como con las versiones anteriores (por probar) y con diferentes USB, pero como siempre, al ejecutar el fichero, en vez de hacer la instalación, me dice "¡Sin Datos!".

Lo que me está volviendo loco es que me lo hace con todo lo que trato de instalar. He probado como unas 30 apks en diferentes USB y lo mísmo, además de todas las versiones de firmware que hay en el foro, pero nada... "¡Sin Datos!" siempre  :-\.
Registrado:
08/10/2013
Gracias:
446/1163
Mensajes
994
Hola descargate el manual de Fasago y leelo todo sera mas fácil aquí lo tienes:
http://www.forokeys.com/foro/manuales-qviert-undro-dos-(2)/recopilacion-de-8-manuales-qviart-undro2/
En cuanto al androide en nuestro caso Kodi tendrás que leer en este hilo:
http://www.forokeys.com/foro/qviart-undro-dos-(2)/kodi-en-qviart-undro-2/
Pero primero debes instalar el firm que te dicen en el post anterior.
Me olvidaba en pendrive tiene que tener el formato FAT32 .
« Última modificación: 03/01/2017, 11:14 por petroff »
Registrado:
01/01/2017
Gracias:
4/0
Mensajes
8
Hola petroff, gracias por responder.

Ese manual fué lo primero que bajé y traté de seguirlo paso a paso, el problema está en lo que comento, que llegados al paso 8 del manual "Actualizar Firmware por USB Qviart Undro2", cuando dice:
"7.- Buscamos en la carpeta Firmware Prometheus (archivo con extensión .bin), nos situamos sobre
él y le damos a OK, botón central del mando.
8.- Nos preguntará si queremos actualizar y le decimos que Sí."

A mí no me deja instalar nada porque al darle al botón OK no me pregunta si quiero instalar, simplemente me sale un letrero en la parte inferior de la pantalla que me dice "¡Sin Datos!" y no hace nada más :'(.
Registrado:
08/10/2013
Gracias:
446/1163
Mensajes
994
Tienes que copiar al pendrive solo el archivo que viene dentro de la carpeta que descargaste.

Registrado:
01/01/2017
Gracias:
4/0
Mensajes
8
Sí, claro. Así lo hago.

Formateo el USB en FAT32 y meto directamente el .bin en el caso del firmware o las .apk en el caso de las apps, y siempre me pasa lo mísmo. Vuelve a salir el mísmo cartelito de "¡Sin Datos!"  ::)
Registrado:
21/08/2014
Gracias:
41/166
Mensajes
149
Sí, claro. Así lo hago.

Formateo el USB en FAT32 y meto directamente el .bin en el caso del firmware o las .apk en el caso de las apps, y siempre me pasa lo mísmo. Vuelve a salir el mísmo cartelito de "¡Sin Datos!"  ::)
en vez de ir a menu, dale directamente a la tecla del mando que pone usb
Registrado:
01/01/2017
Gracias:
4/0
Mensajes
8
Joder... ¡Acabo de resolver el misterio!

Al parecer no me leía los USB porque tenía un ratón conectado. Ha sido desconectarlo y hacerlo todo desde el mando y a la primera  :o.
Lo curioso es que, estando el ratón conectado, si lo hacía con el mando me seguía dando error, pero sin nada conectado más que el pincho USB, lo pilla perfecto...

¡Madre mía! Para volverte tarumba probando cosas  :angel:.

En fín, voy a ver si hay suerte y no me encuentro con más problemas.

Muchas gracias a tod@s.
Registrado:
04/07/2014
Gracias:
9/0
Mensajes
4
Gracias RuneSworD  me estaba pasando lo mismo, me ponía sin datos y era porque tenia conectado un USB inalámbrico para el ratón, fue quitarlo y ya lo lee perfecto y mira que me e roto la cabeza, que formateando, probando distintos firm y no avía caso
Registrado:
01/01/2017
Gracias:
4/0
Mensajes
8


Me alegro un montón de saber que, por lo menos, la mala leche que he pasado haya sido compartida y que la solución que encontré te haya servido, jajajajajajaja.

Un placer haberte ayudado y que esta "curiosidad" haya servido de algo ;).
« Última modificación: 06/01/2017, 00:16 por ·SkyNet· »
Registrado:
05/01/2017
Gracias:
19/0
Mensajes
18
hola, no se si esta pregunta va aqui, soy bastante novato, llevo uças horas leyendo el foro y no se por donde coger esto, me compre el aparato hoy e hice lo que indicáis arriba, la actualizacion e instale kodi; pero la verdad no se que hacer con el kodi; tambien me sale mesage conecting to server...
si alguien me pudiera decir por donde empezar, s elo agradeceria, muchas gracias
y sino pos seguire buscando ,
saludos!!
Registrado:
01/01/2017
Gracias:
4/0
Mensajes
8
De novato a novato, te explico lo que hice yo.

Preparate un pincho USB, lo formateas en FAT 32 y te bajas esto:
https://mega.nz/#!5FRmnJRb!FW_80797FEHRIx5srhoP11p-brY2L8PXoKz2a7zevGw [nofollow]

Copias el archivo "xxx.bin" en la raíz del USB y pasas el pincho al Undro. Y sin nada más conectado en los puertos USB más que el pincho, con el mando, te vas a "Ajustes/Actualizar USB" y en esa mísma pantalla te debería de salir el archivo "xxx.bin" que pasaste al pincho con un icono de un disco azul. Bajas hasta él y le das al botón OK, y lo instalas.

Cuando el aparato reinicie, verás que en la parte izquierda del menú (donde antes te ponía "nube" o algo así) ahora te sale el logo del Kodi y que es perfectamente ejecutable. Cuando le pinches ya no te dirá eso de "connecting to server" y se ejecutará.

A partir de ahí, sólo tienes que instalar los repos y demás que puedes seguir en este hilo:
http://www.forokeys.com/foro/qviart-undro-dos-(2)/kodi-en-qviart-undro-2/ [nofollow]
Registrado:
05/01/2017
Gracias:
19/0
Mensajes
18
Lo hice todo eso, actualice fireware, instale kodi y ya con los de los repor me perdí...
Pero perdonad mi ignorancia pero para q sirve kodi?
Y tb quería ver la TV y no se...
Mañana seguiré investigando x aquí, gracias!!!
Registrado:
05/01/2017
Gracias:
19/0
Mensajes
18
despues de una tarde de investigacion creo que avance algo jajaajaj, consegui poner canales con kodi, pero se ven los canales a salto nose porque...
tambien instale el teclado y no consigo ponerlo en español, a ver si alguien sabria porque.
y tb me sale en kodi arriba una ventanita cargando canales o nose que es y nose como quitarlo, cada vez que inicio kodi se tiene que cargar eso...

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 1 Respuestas
1727 Vistas
Último mensaje 03/12/2011, 21:52
por Unamigo
normal_post * 1 Respuestas
1880 Vistas
Último mensaje 13/02/2012, 19:19
por meca2123
normal_post * 5 Respuestas
2746 Vistas
Último mensaje 09/11/2012, 23:28
por pitxu
normal_post_locked * 3 Respuestas
475 Vistas
Último mensaje 20/01/2016, 08:08
por meca2123
normal_post * 2 Respuestas
2258 Vistas
Último mensaje 25/08/2016, 11:12
por querubino2005
normal_post * 8 Respuestas
3292 Vistas
Último mensaje 14/02/2018, 14:32
por manu333
veryhot_post_sticky * 59 Respuestas
22831 Vistas
Último mensaje 28/03/2020, 21:33
por Penumbras
normal_post * 1 Respuestas
693 Vistas
Último mensaje 01/09/2017, 21:09
por Abanqueiro
normal_post * 12 Respuestas
3269 Vistas
Último mensaje 05/03/2018, 16:23
por kirkhamm
normal_post * 1 Respuestas
660 Vistas
Último mensaje 02/03/2018, 19:58
por PAUL-A8
normal_post * 1 Respuestas
654 Vistas
Último mensaje 22/04/2018, 18:12
por berrelet
normal_post * 3 Respuestas
699 Vistas
Último mensaje 04/08/2018, 01:14
por cassiso
normal_post * 0 Respuestas
1724 Vistas
Último mensaje 02/08/2018, 08:07
por papo1
normal_post * 2 Respuestas
561 Vistas
Último mensaje 10/09/2018, 00:00
por Pitingo
normal_post * 0 Respuestas
182 Vistas
Último mensaje 03/08/2019, 19:07
por adrianoluis



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES