Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Imposible actualizar - Error checksum AppFS_Andriod code 261  (Leído 2403 veces)

25/04/2014, 20:23

Desconectado icebboy

No puedo actualizar el deco, lo tengo en la version 1.2 y por mas que intento meterle la 1.3 o la 1.4 siempre me da el mismo error.
Ocurre despues de reiniciarse, cuando esta haciendo el checksum de AppFS_Andriod siempre me sale "Done, file check error code 261" y se inicia sin cambios. Hay alguna solucion?
He intentado hacer el firmware recovery y pasa lo mismo, sale el mismo error...

25/04/2014, 20:28Respuesta #1

Desconectado dj_d2

messageicon

Re: Imposible actualizar - Error checksum AppFS_Andriod code 261

« Respuesta #1 en: 25/04/2014, 20:28 »
Alomejor no se han descargado bien los archivos? :s es muy raro lo que comentas, prueba a descargarte el 1.04 de nuevo y instalalo directamente desde el recovery.

Puede que sea eso que el archivo no se descargase bien, aunque es raro que no funcione ninguno de los 2.

Saludos

25/04/2014, 20:46Respuesta #2

Conectado PAUL-A8

  • Engel 4800 - Qviart Undro-Duo-Combo - Vuga Sat-Combo - KIII pro
  • VIP
  • *****
  • Gracias
  • -Dada: 302
  • -Recibida: 720
  • Mensajes: 1855
  • Las personas inteligentes, escuchan y aprenden...
messageicon

Re: Imposible actualizar - Error checksum AppFS_Andriod code 261

« Respuesta #2 en: 25/04/2014, 20:46 »
formateas de nuevo el USB, y le pones el 1.04.bin SOLO
Ya nos dirás.....

26/04/2014, 00:02Respuesta #3

Conectado PAUL-A8

  • Engel 4800 - Qviart Undro-Duo-Combo - Vuga Sat-Combo - KIII pro
  • VIP
  • *****
  • Gracias
  • -Dada: 302
  • -Recibida: 720
  • Mensajes: 1855
  • Las personas inteligentes, escuchan y aprenden...
messageicon
Re: Imposible actualizar - Error checksum AppFS_Andriod code 261
« Respuesta #3 en: 26/04/2014, 00:02 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
No puedo actualizar el deco, lo tengo en la version 1.2 y por mas que intento meterle la 1.3 o la 1.4 siempre me da el mismo error.
Ocurre despues de reiniciarse, cuando esta haciendo el checksum de AppFS_Andriod siempre me sale "Done, file check error code 261" y se inicia sin cambios. Hay alguna solucion?
He intentado hacer el firmware recovery y pasa lo mismo, sale el mismo error...
Como te va??????

26/04/2014, 10:13Respuesta #4

Desconectado icebboy

messageicon
Re: Imposible actualizar - Error checksum AppFS_Andriod code 261
« Respuesta #4 en: 26/04/2014, 10:13 »
Despues de intentarlo lo menos 30 veces ya lo he solucionado. Hice de todo, poner la 1.3, la 1.4, hacerlo desde el recovery con ambas, formatear el usb, etc...y siempre salia el mismo error. Al final de la desesperacion empecé a probar otras cosas y se me ocurrio poner el deco en los valores de fabrica y despues actualizar. No se si habra sido por eso o simple cuestion de suerte pero ya se me ha actualizado.   :o

26/04/2014, 10:45Respuesta #5

Conectado PAUL-A8

  • Engel 4800 - Qviart Undro-Duo-Combo - Vuga Sat-Combo - KIII pro
  • VIP
  • *****
  • Gracias
  • -Dada: 302
  • -Recibida: 720
  • Mensajes: 1855
  • Las personas inteligentes, escuchan y aprenden...
messageicon
Re: Imposible actualizar - Error checksum AppFS_Andriod code 261
« Respuesta #5 en: 26/04/2014, 10:45 »
Bueno, lo principal era volver a poner el firm...

11/08/2014, 19:04Respuesta #6

Desconectado Quick

messageicon
Re: Imposible actualizar - Error checksum AppFS_Andriod code 261
« Respuesta #6 en: 11/08/2014, 19:04 »
A mi me pasa lo mismo tengo la versión 1.03 que no es la de fábrica y estoy tratando de instalar la 1.05 y no lo consigo, siempre me da el dichoso error, he probado a descargarme el firm de 3 sitios diferentes, a formatear el usb varias veces y he restaurado los valores de fábrica y sigo con el mismo error.

Si alguien puede ayudarme, le estaría muy agradecido.

11/08/2014, 19:22Respuesta #7

Desconectado pitingo

messageicon
Re: Imposible actualizar - Error checksum AppFS_Andriod code 261
« Respuesta #7 en: 11/08/2014, 19:22 »
Prueba a ponerle la 1.04 a ver que tal la pilla.

Salu2

20/05/2015, 00:03Respuesta #8

Desconectado ardyrata

messageicon
Re:Imposible actualizar - Error checksum AppFS_Andriod code 261
« Respuesta #8 en: 20/05/2015, 00:03 »
Error de usb. Formatea a FAT 32 y asegurate. Ese error se soluciona asi

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES