Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: splive en undro  (Leído 5934 veces)

08/10/2014, 19:31 -

splive en undro

Registrado:
23/07/2014
Gracias:
0/0
Mensajes
38
Hola, he instalado splive en mi undro y además el reproductor media live player que es el que recomienda splive como otra alternativa al que lleva, pero no se si hay que configurar algo o no ya que con su propio reproductor se ven las cadenas como pixeladas y con el media player se oye pero no se ve, en cambio en mi tablet van bien los dos alguien me puede decir algo sobre el tema? gracias. :) :)
08/10/2014, 20:23 -

Re: splive en undro

#1
Registrado:
17/03/2013
Gracias:
1806/9802
Mensajes
6047
El reproductor interno del Splive no vale para reproducir desde el Undro, como bien dices se ve pixelado.
Tienes que usar unicamente el Live Media Player. Yo lo tengo instalado y cuando lo probe funcionaba correctamente con el Live Media Player. No se que version tengo instalada, no estoy delante para comprobarlo.
Los compañeros estuvieron comentando ese problema en este hilo :

No tienes permiso para ver los enlaces. Regístrate o Autentícate

Y segun comentan, con la version 1.8 parece que funciona.
Echale un vistazo al hilo.

Salu2
09/10/2014, 00:23 -

Re: splive en undro

#2
Registrado:
23/07/2014
Gracias:
0/0
Mensajes
38
ok gracias por contestar, mañana pruebo.
09/10/2014, 01:10 -

Re: splive en undro

#3
Registrado:
17/03/2013
Gracias:
1806/9802
Mensajes
6047
Acabo de comprobarlo. Tenia puesta la version 1.9 del Live Media Player y no me funcionaba ( antes si que iba ) . He puesto la version 1.8 que recomendo Meca2123 y SI que funciona correctamente.
 :_bravo_: Meca2123
10/10/2014, 00:00 -

Re: splive en undro

#4
Registrado:
23/07/2014
Gracias:
0/0
Mensajes
38
Hola, pues efectivamente la 1.8 funciona , lo único que me molesta es que no para de decirme si quiero actualizar a la nueva versión, es bastante molesto, sabe alguien si hay manera de quitarlo ya que no lo veo por ningún lado en configuración. Saludos :) :) :)
16/10/2014, 09:11 -

Re: splive en undro

#5
Registrado:
03/01/2012
Gracias:
0/0
Mensajes
55
Piensa que Android está hecho para tablets y smartphones, por lo que la resolución y demás cambia en una televisión, no creo que sea tan fácil como parece
16/10/2014, 09:32 -

Re: splive en undro

#6
Registrado:
17/03/2013
Gracias:
1806/9802
Mensajes
6047
No tienes permiso para ver los enlaces. Regístrate o Autentícate
A que es debido que en muchas aplicaciones tengamos que funcionar con versiones inferiores a las que hay, ¿A la version de android del Undro?

En parte si que puede influir la version de Android, para actualizar la version de alguna aplicacion concreta. Pero en general, casi podemos decir que la version de Android ( esperamos una actualizacion pronto ) que tenemos es muy compatible con la totalidad de las aplicaciones actuales.
De hecho, la ultima actualizacion del Splive funciona, el problema esta en la version del reproductor Live Media Player.

Salu2
16/10/2014, 11:11 -

Re: splive en undro

#7
Registrado:
17/03/2013
Gracias:
1806/9802
Mensajes
6047
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Piensa que Android está hecho para tablets y smartphones, por lo que la resolución y demás cambia en una televisión, no creo que sea tan fácil como parece
En las primeras versiones del Splive, solo estaba disponible el reproductor interno de la aplicacion, pero como estaba ideado como bien dices para moviles y tablets, no habia problema.
El problema surgio cuando se quiso usar en los android tv, con el reproductor interno la imagen se pixela, debe ser por el tema de resolucion como comentas.
Lo solucionaron incluyendo 2 reproductores externos a la aplicacion, el Live Media Player y Wondershare Player.
Con ellos funcionaba perfectamente en el Undro.
Luego han actualizado la aplicacion y han eliminado el reproductor Wondershare player.
Dejando solo operativo el reproductor interno ( continua el problema de imagen ) y el Live Media Player.

Lo extraño del caso es que yo tenia instalado la version 1.9 del Live Media Player y ha dejado de funcionar, solo se oye, pero no se ve.
Lo mismo ocurre con versiones mas actualizadas del Live Media Player.
Esta claro que debe tratarse de un fallo o ausencia de algun codec de video.
Pero bueno, gracias a Meca2123, sabemos que con la version 1.8 si que funciona correctamente el Live Media Player.
No se, sera cuestion de esperar una actualizacion del reproductor o del Splive, no lo se. Es un poco extraño.

Salu2
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES