Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Azamerica S922 con display apagado  (Leído 1467 veces)

02/07/2015, 20:07

Desconectado pecedos

messageicon

Azamerica S922 con display apagado

« en: 02/07/2015, 20:07 »
Hola, me trajeron un AzAmerica S922 con el display apagado, solo se ve que prenden los led rojo y verde y nada mas, display todo negro, el aparato funciona, ya que lo conecto al tv y se ve sin inconvenientes.
Me parecio ver en algun post que era algo electrico pero no encuentro ninguna referencia al caso, demas esta decir que toda AYUDA sera bienvenida , sigo investigando y luego si tengo solucion posteo el resultado.
Hasta Pronto..... :)

05/07/2015, 05:51Respuesta #1

Desconectado wilfer

messageicon

Re:Azamerica S922 con display apagado

« Respuesta #1 en: 05/07/2015, 05:51 »
vuelve a actualizarlo mediante cable RS232 y tendrás nuevamente la pantalla.

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES