Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: [Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)  (Leído 83091 veces)

Registrado:
11/10/2011
Gracias:
2/25
Mensajes
624
Kit y procedimiento para recuperación de Azbox Bravissimo Twin y Moozca

Quiero destacar que este es un trabajo conjunto del colega Jason y azboxword. Todos los creditos son para ellos, yo me limito a publicar la información y traducir el tutorial.

El procedimiento es el siguiente y es para los equipos que quedan trabados con el led verde encendido:
Soldar una resistencia de 10k (10.000 ohms) entre el pin 8 de la memoria y el pin 3 (esto hace que se habilite la memoria para escritura a través del cable rs232).


[Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)-http://i694.photobucket.com/albums/vv302/mursonveneno/resistencia_10k.jpg


Como primer paso abrir el equipo:

[Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)-http://i694.photobucket.com/albums/vv302/mursonveneno/kit01.jpg

 down1 No tienes permiso para ver los enlaces. Regístrate o Autentícate


[Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)-http://i694.photobucket.com/albums/vv302/mursonveneno/kit02e.jpg


Programación:

[Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)-http://i694.photobucket.com/albums/vv302/mursonveneno/kit03n.jpg


Observación:

Si Ud.  Programa un Azbox Moozca con el archivo A.2.17733.abs estará transformando su equipo en un Bravissimo Twin, por lo tanto, las actualizaciones de Moozca no entrarán en el. Deberá colocarle actualizaciones para Bravissimo Twin.
Para conservar el Moozca, haga el recovery con un archivo de respaldo de Moozca en lugar del A.2.1733.abs.


[Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)-http://i694.photobucket.com/albums/vv302/mursonveneno/kit04t.jpg


[Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)-http://i694.photobucket.com/albums/vv302/mursonveneno/kit05.jpg


Esta es la memoria que deben localizar:

[Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)-http://i694.photobucket.com/albums/vv302/mursonveneno/flashbravissimo.jpg


Se puede trabajar con Windows 7 sin problemas.


Llave interruptora

Para los que quieran dejar la modificación fija sin tener que quitar el resistor lo pueden hacer colocando una llave interruptora de 1 polo 2 posiciones como la siguiente:

[Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)-http://i694.photobucket.com/albums/vv302/mursonveneno/interruptor-miniatura-3p-250v3a.jpg


Conectenla de la siguiente manera:

[Tutorial] Kit de recuperación de Bravissimo Twin - Moozca (Led verde On)-http://i694.photobucket.com/albums/vv302/mursonveneno/kit02f.jpg


¡Eso es todo amigos!

Dejo adjunto el tutorial en formato doc para los que quieran bajarlo, también el kit de herramientas.

Saludos.


« Última modificación: 02/12/2012, 20:47 por murson »
Registrado:
19/07/2012
Gracias:
158/167
Mensajes
8756
Muy bueno el post amigo murson, espero mi amiga no tenga el problema ese, pero si lo tiene me pongo manos a la obra,jejejej. Tampoco es algo dificil, es solo soldar la resistencia y despues quitarla. Muchas gracias, a ver si muchos se animan a hacerlo.
Registrado:
26/08/2012
Gracias:
0/0
Mensajes
64
Felicidades por el post, mañana consigo una resistencia como la que mencionas, y comentos los resultados de un azbox bravissimo twin rojo!!!!
Saludos y a cruzar dedosss
Registrado:
28/12/2011
Gracias:
9/11
Mensajes
189
Saludos y gracias murson.

Esta pregunta es para los que abran el bravissimo twin, me encontré al destapar el equipo que falta una pieza similar a la eprom, y es la u18 que aparece en la antepenultima foto, y su referencia es HC 04 17k G4 D9QF, por favor si es posible que eliseardo o luigimaldini o alguien me confirme si este chips está en sus equipo ya que no quiero juzgar sin antes comprobar, gracias de antemano.


PD. adjunto foto
« Última modificación: 03/12/2012, 04:12 por Romoncho »
Registrado:
16/11/2010
Gracias:
0/0
Mensajes
7
A mi equipo le falta esta pieza, y he hecho todo lo recomendado pero no hace nada, se queda en la pantalla

Syncronizing STBs
Please Reset Target
Registrado:
26/08/2012
Gracias:
0/0
Mensajes
64
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Saludos y gracias murson.

Esta pregunta es para los que abran el bravissimo twin, me encontré al destapar el equipo que falta una pieza similar a la eprom, y es la u18 que aparece en la antepenultima foto, y su referencia es HC 04 17k G4 D9QF, por favor si es posible que eliseardo o luigimaldini o alguien me confirme si este chips está en sus equipo ya que no quiero juzgar sin antes comprobar, gracias de antemano.


PD. adjunto foto


El mio la tiene, ya lo abri pero dice HC 04 13k G4 A5NX!! Diferente serie pero la tiene... Estoy de ida a buscar una resistencia, despues comento resultados.
Saludos
Registrado:
28/12/2011
Gracias:
9/11
Mensajes
189
Gracias eliseardo, el modelo de tu azbox es barvissimo moozca o bravissmo twin?
No tienes permiso para ver los enlaces. Regístrate o Autentícate
El mio la tiene, ya lo abri pero dice HC 04 13k G4 A5NX!! Diferente serie pero la tiene... Estoy de ida a buscar una resistencia, despues comento resultados.
Saludos
Registrado:
28/12/2011
Gracias:
9/11
Mensajes
189
Me supongo que la diferencia de faltantes o piezas de mas la hace el tipo de modelo ya sea twin o moozca-wi-fi, ademas supongo que la foto fue tomada a un moozca wi-fi.   :D   y creo que debe ser el motivo por el cual mi deco bravissimo twin es diferente en el tablero electronico, sin embargo investiguen.
Registrado:
17/06/2012
Gracias:
27/117
Mensajes
1024
Estimado Murson, no sé si mi receptor está trabado o no, simplemente queda en stand by, sin mandar señal pero con una luz led verde encendida, lo solucioné, apretando una vez la tecla Sleep, para activarla y otra ves para que se apague a los 10 minutos, apago mi tv y a los 10 minutos mi receptor se apaga, queda el led rojo y en Off. (no sé si ésto corresponde al tema, o si tu post es para los receptores trabados, que no encienden, sólo te comento lo que yo hago). Saludos.
« Última modificación: 03/12/2012, 17:07 por oskivi »
Registrado:
26/08/2012
Gracias:
0/0
Mensajes
64
Mi equipo es un azbox bravissimo twin, solde la resistencia y me sale lo siguiente!!!
No logro recuperar el deco..
Alguna sugerencia??
Registrado:
19/07/2012
Gracias:
158/167
Mensajes
8756
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Mi equipo es un azbox bravissimo twin, solde la resistencia y me sale lo siguiente!!!
No logro recuperar el deco..
Alguna sugerencia??


Esta bien soldada? haces todo el procedimiento como dice el amigo murson? Saludos.
Registrado:
26/08/2012
Gracias:
0/0
Mensajes
64
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Esta bien soldada? haces todo el procedimiento como dice el amigo murson? Saludos.
Solde bien la resistencia, hice todo tal cual pero no logro comunicarme de ninguna manera con el deco...
Probe de soldar 3 resistencias y igual nada..
Registrado:
19/07/2012
Gracias:
158/167
Mensajes
8756
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Solde bien la resistencia, hice todo tal cual pero no logro comunicarme de ninguna manera con el deco...
Probe de soldar 3 resistencias y igual nada..


Utilizas cable con convertidor usb? de ser asi prueba con uno convencinal, tambien por si acaso aunque no tiene nada que ver utiliza xp, en fin a veces estas cosas dan dolor de cabeza y cuando menos te lo espera te funciona, a veces mueves un cable y voilaa. Saludos.
Registrado:
26/08/2012
Gracias:
0/0
Mensajes
64
Seguire probando y les comento!!!
Sigo sin lograr comunicarme con el decooo..
Saludos
Registrado:
10/07/2010
Gracias:
0/0
Mensajes
54
 :buenpost:
Tengo este pequeño problema y necesito su orientacion.
Ya he reparado dos decos Bravissimo Twin CLON- con el procedimiento..indicado..
el primero quedo en ON. y lo repare
y el segundo quedo en ASH. y tambien lo repare.
Y el tercero quedo con LUZ o el LED verde encendido y de ahi no da mas.
entonces le coloque la resistencia y  sale este mensaje:
Open Serial Port..
Sync to serial port..
Target not connect or target is error status!
 QUE ESTARA PASANDO ?
Gracias....
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES