PadreDeFamilia

QVIART DUAL : SATELITE 4K ANDROID 9.0 DVB-S2X+DVB-T2+DVB-C+IPTV

Chincheta Autor Tema: Sin señal de Video por el HDMI  (Leído 1839 veces)

25/06/2020, 16:07 -

Sin señal de Video por el HDMI

Registrado:
26/07/2018
Gracias:
5/2
Mensajes
31
Buenas tardes a todos,

Me ha dejado el deco de mandar señal a través del puerto HDMI, tengo la sensación de que la tarjeta de vídeo se ha averiado. He probado varios cables HDMI e incluso 2 TV por descartar otro tipo de problema con idéntico resultado. Es mas el deco arranca ok porque se ve en el display y con la app android que tengo instalada para hacer mirror link con el móvil veo la imagen ok. Descarto tema resoluciones porque una televisión es 1080 y la otra 4K en ambos funcionando hasta la fecha, de todas formas la baje a 720 por si acaso y nada.

¿Alguien con algún tema similar? No vi nada por el foro.
He mandado mail para gestionar la garantía support@rmaservice.eu [nofollow] que es lo que indica la tienda online donde lo adquirí ¿La habéis tenido que usar alguna vez?

Gracias de antemano a todos 8) :)
25/06/2020, 17:39 -

Re:Sin señal de Video por el HDMI

#1
Registrado:
12/05/2012
Gracias:
545/6874
Mensajes
13453
Buenas tardes a todos,

Me ha dejado el deco de mandar señal a través del puerto HDMI, tengo la sensación de que la tarjeta de vídeo se ha averiado. He probado varios cables HDMI e incluso 2 TV por descartar otro tipo de problema con idéntico resultado. Es mas el deco arranca ok porque se ve en el display y con la app android que tengo instalada para hacer mirror link con el móvil veo la imagen ok. Descarto tema resoluciones porque una televisión es 1080 y la otra 4K en ambos funcionando hasta la fecha, de todas formas la baje a 720 por si acaso y nada.

¿Alguien con algún tema similar? No vi nada por el foro.
He mandado mail para gestionar la garantía support@rmaservice.eu que es lo que indica la tienda online donde lo adquirí ¿La habéis tenido que usar alguna vez?

Gracias de antemano a todos 8) :)

Hola,pulsa la tecla del mando que pone display. Salud@s
26/06/2020, 13:30 -

Re:Sin señal de Video por el HDMI

#2
Registrado:
26/07/2018
Gracias:
5/2
Mensajes
31
Hola,pulsa la tecla del mando que pone display. Salud@s

Hola.
Con el botón display saco las resoluciones a elegir pero esa no es la problematica... sigue sin mostrar imagen. Se os ocurre algo más?? De los de la garantía Viark sin noticias. Tenéis algún contacto adicional para la misma?

Gracias por tu respuesta :)
26/06/2020, 14:50 -

Re:Sin señal de Video por el HDMI

#3
Registrado:
12/05/2012
Gracias:
545/6874
Mensajes
13453
Hola.
Con el botón display saco las resoluciones a elegir pero esa no es la problematica... sigue sin mostrar imagen. Se os ocurre algo más?? De los de la garantía Viark sin noticias. Tenéis algún contacto adicional para la misma?

Gracias por tu respuesta :)

Hola,no estoy de acuerdo igual tu tv no soporta la resolución que le has puesto,contacto adicional? Pero que vamos a tener ? Este foro nada tiene que ver con garantía viark. Salud@s
29/06/2020, 14:35 -

Re:Sin señal de Video por el HDMI

#4
Registrado:
26/07/2018
Gracias:
5/2
Mensajes
31
Hola,no estoy de acuerdo igual tu tv no soporta la resolución que le has puesto,contacto adicional? Pero que vamos a tener ? Este foro nada tiene que ver con garantía viark. Salud@s

Hola.
El deco ha estado funcionando en ambos televisores sin problemas modifique las resoluciones de ambas por si acaso y nada. Si me hubiera funcionado lo que me indicaste estaría encantado pero en mi caso no funciono. De hecho de buenas a primeras dejo de funcionar correctamente sin modificar nada. De todas formas no pretendía gestionar aquí las garantías solo buscar ayuda.

Gracias. Un saludo
29/06/2020, 14:48 -

Re:Sin señal de Video por el HDMI

#5
Registrado:
22/10/2012
Gracias:
9/12
Mensajes
54
por probar, ¿si pones firmware original a ver si coge señal?
30/06/2020, 08:42 -

Re:Sin señal de Video por el HDMI

#6
Registrado:
07/03/2018
Gracias:
2179/1220
Mensajes
1109
a poder ser di que marca de televisor tienes.  podria ser un problema tipico del One Connect del televisor. en mi caso, tuve dicho problema al emparejar mi tv Sony a una Barra Samsung por Hdmi ARC. en estos casos, suele haber muchos problemas con el One connect. que es todo lo que engloba a los Hdmi usb y demas entradas, todas ellas quedan deshabilitadas, y la unica solucion es esperar a nuevas actualizaciones de firware en el tv. y lo segundo que se me ocurre, es que revises en tu tv todo lo referente en el menu a entradas externas. fuentes externas  para HDMI. permisos para hdmi etc. Hay veces que tras una actualizacion del tv. vuelve a ajustes de fabrica y haya que dar de nuevo los permisos.
30/06/2020, 13:33 -

Re:Sin señal de Video por el HDMI

#7
Registrado:
26/07/2018
Gracias:
5/2
Mensajes
31
por probar, ¿si pones firmware original a ver si coge señal?

Lo pense en restaurar de fabrica pero me da cosa que se desinstale la app de mirror link y ya no tenga ni gestión desde el móvil. Porque a la malas ahora veo la imagen así... aunque lo dices no lo descarto. Si lo hago os comento resultado.  Gracias :)
30/06/2020, 13:36 -

Re:Sin señal de Video por el HDMI

#8
Registrado:
26/07/2018
Gracias:
5/2
Mensajes
31
a poder ser di que marca de televisor tienes.  podria ser un problema tipico del One Connect del televisor. en mi caso, tuve dicho problema al emparejar mi tv Sony a una Barra Samsung por Hdmi ARC. en estos casos, suele haber muchos problemas con el One connect. que es todo lo que engloba a los Hdmi usb y demas entradas, todas ellas quedan deshabilitadas, y la unica solucion es esperar a nuevas actualizaciones de firware en el tv. y lo segundo que se me ocurre, es que revises en tu tv todo lo referente en el menu a entradas externas. fuentes externas  para HDMI. permisos para hdmi etc. Hay veces que tras una actualizacion del tv. vuelve a ajustes de fabrica y haya que dar de nuevo los permisos.

Hola.  Son Samsung las 2. Puedo probar una lg por descartar. Ire viendo posibilidades lo que esta claro que el hdmi da guerra puede que sea lo que indicas pero una de ellas no la tengo conectada a internet asi que la parte de la actualizacion creo que no sera... aunque si doy con ellos os lo digo. Gracias!!! 8)
30/06/2020, 23:16 -

Re:Sin señal de Video por el HDMI

#9
Registrado:
24/12/2012
Gracias:
1418/4936
Mensajes
6544
Hola.  Son Samsung las 2. Puedo probar una lg por descartar. Ire viendo posibilidades lo que esta claro que el hdmi da guerra puede que sea lo que indicas pero una de ellas no la tengo conectada a internet asi que la parte de la actualizacion creo que no sera... aunque si doy con ellos os lo digo. Gracias!!! 8)
se está quejando mucha gente, sobre ese problema que tiene samsumg, con las entradas de HDMI, en las tv, y los del servicio samsumg, les estan dando muchas largas a todos con ese problema, estan esperando una actualización, que aun no han sacado, y ha muchos les dicen que si estan en garantia, que la utilizen, pero que si no esta en garantia, que hagan un reinicio de fabrica de la tv, y ha muy pocos se le soluciona ese problema, ha otros si, pero a la mayoria no, un saludo

QVIART DUAL : SATELITE 4K ANDROID 9.0 DVB-S2X+DVB-T2+DVB-C+IPTV

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO