Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Mecool KIII pro, no inicia  (Leído 668 veces)

10/05/2018, 14:28 -

Mecool KIII pro, no inicia

Registrado:
26/05/2016
Gracias:
7/3
Mensajes
38
Hola , he recibido hoy el KIII pro mecool, pero veo que no inicia, no arranca, vienen con el Firmware instalado ??, en el KII si que venia.
ni haciendo reset pinchando el boton me sale nada en la pantalla.
Alguan idea de como reanimarlo?

Saludos
10/05/2018, 15:10 -

Re:Mecool KIII pro, no inicia

#1
Registrado:
08/10/2013
Gracias:
1221/7581
Mensajes
9506
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola , he recibido hoy el KIII pro mecool, pero veo que no inicia, no arranca, vienen con el Firmware instalado ??, en el KII si que venia.
ni haciendo reset pinchando el boton me sale nada en la pantalla.
Alguan idea de como reanimarlo?

Saludos


Hola vienen con el firmware original de fabrica instalado si te ha llegado que no arranca te lo han dado defectuoso, prueba a meterle un firmware usb burning tool si no lo tendras que devolver.


Asegurate que en la television estas en el hdmi correcto, tambien si enciende una luz roja o azul si no hay luz en la tecla power es que no recibe corriente del adaptador.
10/05/2018, 15:26 -

Re:Mecool KIII pro, no inicia

#2
Registrado:
26/05/2016
Gracias:
7/3
Mensajes
38
Gracias Ramon,
solo se enciende en Azul, los cables estan bien he probado con distintos hdi, con el KII que tengo funciona todo bien pero este ni siquiera inicia, queria hacerle un reset factory pero no me sale ni el menu.
Tambien he descargado un firmware original y lo he descomprimido en una SD, desenchufando y apretando el boton de reset para que me instalara el Firmware, pero hace nada.
Respecto a la introduccion del firmware mediante USB Burning Tool  que tu dices ,hay algun manual que pueda seguir.
10/05/2018, 16:41 -

Re:Mecool KIII pro, no inicia

#3
Registrado:
08/10/2013
Gracias:
1221/7581
Mensajes
9506
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Gracias Ramon,
solo se enciende en Azul, los cables estan bien he probado con distintos hdi, con el KII que tengo funciona todo bien pero este ni siquiera inicia, queria hacerle un reset factory pero no me sale ni el menu.
Tambien he descargado un firmware original y lo he descomprimido en una SD, desenchufando y apretando el boton de reset para que me instalara el Firmware, pero hace nada.
Respecto a la introduccion del firmware mediante USB Burning Tool  que tu dices ,hay algun manual que pueda seguir.


Yo creo que si te sale azul la tecla power es que esta encendido el KIII PRO y funciona bien pero por algún motivo el televisor no te da imagen, prueba con otro cable hdmi o en otro televisor, si has probado otros cables hdmi metelo bien... si te da imagen cambiale la resolución de salida de video a 1080i.


Si estubiera roto sin alimentación la tecla power no daria luz ninguna, si te saliera rojo es bloqueado que no enciende pero azul es que esta encendido pero al no ver en pantalla TV no puedes hacer nada.

Los hilos de los firmwares lo tenemos aqui  No tienes permiso para ver los enlaces. Regístrate o Autentícate
10/05/2018, 17:57 -

Re:Mecool KIII pro, no inicia

#4
Registrado:
26/05/2016
Gracias:
7/3
Mensajes
38
Tiene la pinta que debe ser la salida del HDMI que no debe de funcionar, he probado varios cables y en tres televisores y no funciona no se inicia ni siquiera sale el logo del inicio, tampoco puedo hacer el reset de fabrica porque no aparece el menu, en fin ya no se que mas puedo hacer
10/05/2018, 20:35 -

Re:Mecool KIII pro, no inicia

#5
Registrado:
08/10/2013
Gracias:
1221/7581
Mensajes
9506
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Tiene la pinta que debe ser la salida del HDMI que no debe de funcionar, he probado varios cables y en tres televisores y no funciona no se inicia ni siquiera sale el logo del inicio, tampoco puedo hacer el reset de fabrica porque no aparece el menu, en fin ya no se que mas puedo hacer

Lo suyo es que le meterias un firmware con el PC via usb burning tool y si continua igual para la garantia que te devuelvan el importe o te lo cambien por otro. En los firmware KIII PRO encontraras el proceso de como meter el firmware, necesitas un cable usb por los dos extremos desde el PC al KIII.
10/05/2018, 22:23 -

Re:Mecool KIII pro, no inicia

#6
Registrado:
26/05/2016
Gracias:
7/3
Mensajes
38
Ramon ,..no crees que aunque el firware fallara o incluso no lo tenga,... al menos, al iniciarlo saldría el logo del aparato , es que no sale nada ni el logo de inicio
10/05/2018, 23:28 -

Re:Mecool KIII pro, no inicia

#7
Registrado:
08/10/2013
Gracias:
1221/7581
Mensajes
9506
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Ramon ,..no crees que aunque el firware fallara o incluso no lo tenga,... al menos, al iniciarlo saldría el logo del aparato , es que no sale nada ni el logo de inicio

Si por supuesto debería salir en pantalla algo, lo has probado ya con varios cables y otros televisores pero continua igual, tiene toda la pinta de ser averia. Si lo has comprado en padredefamilia ponte en contacto con ellos te lo cambiaran.

Saludos
11/05/2018, 17:12 -

Re:Mecool KIII pro, no inicia

#8
Registrado:
26/05/2016
Gracias:
7/3
Mensajes
38
Hola Ramon, todavia estoy trasteando , intento hacer lo del firmware con el PC burning tool per tengo error siempre , te envio imagen
11/05/2018, 21:12 -

Re:Mecool KIII pro, no inicia

#9
Registrado:
08/10/2013
Gracias:
1221/7581
Mensajes
9506
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola Ramon, todavia estoy trasteando , intento hacer lo del firmware con el PC burning tool per tengo error siempre , te envio imagen

Hola, yo estoy usando esta versión de burning tool, haber si con otros firmwares te va... pero viendo como lo cuentas parece avería.

No tienes permiso para ver los enlaces. Regístrate o Autentícate
11/05/2018, 21:29 -

Re:Mecool KIII pro, no inicia

#10
Registrado:
08/10/2013
Gracias:
1221/7581
Mensajes
9506
Amigo se que habras probado de mil maneras pero haber si dejando el cable hdmi menos metido , tambien quitando todas las conexiones dejando solo el cable hdmi, con el deco encendido sacalo y metelo varias veces... Tambien CVBS LR la salida trasera junto al hdmi haber si te va... no te puedo decir muncho sobre esta salida por que no la he usado... Suerte
12/05/2018, 17:27 -

Re:Mecool KIII pro, no inicia

#11
Registrado:
26/05/2016
Gracias:
7/3
Mensajes
38
Gracias Ramón por tu tiempo,... ya hice todo lo que tenia que hacer, no me caliento mas, el aparato estara mal, voy a devolverlo
Saludos
12/05/2018, 21:01 -

Re:Mecool KIII pro, no inicia

#12
Registrado:
08/10/2013
Gracias:
1221/7581
Mensajes
9506
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Gracias Ramón por tu tiempo,... ya hice todo lo que tenia que hacer, no me caliento mas, el aparato estara mal, voy a devolverlo
Saludos

De nada amigo, Si esta mal seguro que devuelvan el importe o cambien por otro, la verdad te aseguro que este aparato es muy bueno, leyendo tanto aqui como en los foros Rusos es la primera vez que veo un problema de este tipo pero las cosas son asin a lo mejor 1 entre 500 aparatos sale mal de fábrica y da la casualidad que le toca a uno, pero en fin para eso esta la garantia.


Saludos

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
hot_post * 16 Respuestas
5926 Vistas
Último mensaje 18/10/2017, 22:26
por pochowanpocho
normal_post * 0 Respuestas
2240 Vistas
Último mensaje 23/04/2017, 14:42
por Paranosh
normal_post * 1 Respuestas
867 Vistas
Último mensaje 25/07/2017, 17:36
por josesico
normal_post_locked * 0 Respuestas
404 Vistas
Último mensaje 09/07/2017, 12:32
por ramon martinez barranco
normal_post_locked * 1 Respuestas
759 Vistas
Último mensaje 21/10/2017, 14:21
por Unamigo
normal_post * 4 Respuestas
1442 Vistas
Último mensaje 21/12/2017, 18:19
por ramon martinez barranco
normal_post * 3 Respuestas
119 Vistas
Último mensaje 01/03/2018, 15:00
por casemiro
normal_post_locked * 1 Respuestas
436 Vistas
Último mensaje 26/07/2018, 21:15
por ramon martinez barranco
normal_post * 3 Respuestas
36 Vistas
Último mensaje 26/08/2018, 20:37
por casemiro
normal_post * 0 Respuestas
171 Vistas
Último mensaje 05/09/2018, 18:06
por ramon martinez barranco



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES