Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Tras instalar nuevos en TomTom XL ya no me funciona  (Leído 840 veces)

01/12/2015, 15:11

Desconectado nemepumar

Hola a todos y perdón de antemano por si cometo algún error, soy nuevo en el foro, y busco ayuda, dado que tras realizar una actualización de nuevos mapas Iberia, ya no me funciona.

Dispongo de un TOMTOM XL cuyos datos según el ttgo.gif son:
[TomTomGo]
DeviceName=TomTom XL
DeviceVersionHW=ONE XL (v9)
DeviceSerialNumber=RB2408A00967
DeviceUniqueID=AKTHY BAD66
RamDiskVersion=20080602
BootLoaderVersion=55016
LinuxVersion=194291
ApplicationVersionVersionNumber=8012
ApplicationVersion=9370
UserLanguage=Español

Primero comprobé y entendí que según la tabla de compatibilidad de mapas, que para mi versión 8.012 del TomTom debería bajarme el archivo "Iberia_955_6801.rar" y tras bajarme el último archivo "meta.txt" y el activador de mapas "KEY-8.exe", activé el correspondiente archivo Iberia-100465.meta que generó el archivo "Iberia-100465.meta.dct". A continuación copié todo en el directorio iberia de mi TomTom XL, sobreescribiendo los ficheros ya existentes en dicho directorio, menos 2 ficheros que aún siguen ahi "Iberia-17.meta" y "Iberia-17.meta.dct", tristemente no hice copia de seguridad.

Ahora enciendo el TomTom y se queda congelado con la pantalla de inicio, que es el fichero "splashw.bmp".

POR FAVOR, alguien me puede decir donde cometí el error o como solucionarlo.

Gracias de antemano.

01/12/2015, 20:14Respuesta #1

Conectado Raw300

messageicon

Re:Tras instalar nuevos en TomTom XL ya no me funciona

« Respuesta #1 en: 01/12/2015, 20:14 »
Has parcheado el Navcore?

01/12/2015, 21:28Respuesta #2

Desconectado nemepumar

messageicon

Re:Tras instalar nuevos en TomTom XL ya no me funciona

« Respuesta #2 en: 01/12/2015, 21:28 »
Perdón, por mi ingenuidad, pero no sabía que tenía que parchear el propio Navcore.

Me podías decir con qué y como se hace ?

Gracias

01/12/2015, 21:39Respuesta #3

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1033
  • -Recibida: 33024
  • Mensajes: 6900
  • Soy una usuariA mas
    • firma
messageicon
Re:Tras instalar nuevos en TomTom XL ya no me funciona
« Respuesta #3 en: 01/12/2015, 21:39 »
Sigue el supuesto 2 del manual
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Coloca el mapa Iberia 960.7055

01/12/2015, 21:58Respuesta #4

Desconectado nemepumar

messageicon
Re:Tras instalar nuevos en TomTom XL ya no me funciona
« Respuesta #4 en: 01/12/2015, 21:58 »
Gracias Raw300 y gracias Orni.

Hoy se me está haciendo un poco tarde, pero mañana me pongo con ello. Repito un millón de gracias. Os tendré informados del resultado.
 

04/12/2015, 10:51Respuesta #5

Desconectado nemepumar

messageicon
Re:Tras instalar nuevos en TomTom XL ya no me funciona
« Respuesta #5 en: 04/12/2015, 10:51 »
Hola Raw300 y hola Orni,

Nuevamente muchísimas gracias por vuestra ayuda, ya he vuelto a instalar, siguiendo vuestras indicaciones, el TomTom con los mapas sugeridos y también los avisos de radares y funciona todo perfectamente.

Sois grandes

GRACIAS

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES