Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Tras instalar nuevos en TomTom XL ya no me funciona  (Leído 1040 veces)

Registrado:
29/11/2015
Gracias:
3/0
Mensajes
5
Hola a todos y perdón de antemano por si cometo algún error, soy nuevo en el foro, y busco ayuda, dado que tras realizar una actualización de nuevos mapas Iberia, ya no me funciona.

Dispongo de un TOMTOM XL cuyos datos según el ttgo.gif son:
[TomTomGo]
DeviceName=TomTom XL
DeviceVersionHW=ONE XL (v9)
DeviceSerialNumber=RB2408A00967
DeviceUniqueID=AKTHY BAD66
RamDiskVersion=20080602
BootLoaderVersion=55016
LinuxVersion=194291
ApplicationVersionVersionNumber=8012
ApplicationVersion=9370
UserLanguage=Español

Primero comprobé y entendí que según la tabla de compatibilidad de mapas, que para mi versión 8.012 del TomTom debería bajarme el archivo "Iberia_955_6801.rar" y tras bajarme el último archivo "meta.txt" y el activador de mapas "KEY-8.exe", activé el correspondiente archivo Iberia-100465.meta que generó el archivo "Iberia-100465.meta.dct". A continuación copié todo en el directorio iberia de mi TomTom XL, sobreescribiendo los ficheros ya existentes en dicho directorio, menos 2 ficheros que aún siguen ahi "Iberia-17.meta" y "Iberia-17.meta.dct", tristemente no hice copia de seguridad.

Ahora enciendo el TomTom y se queda congelado con la pantalla de inicio, que es el fichero "splashw.bmp".

POR FAVOR, alguien me puede decir donde cometí el error o como solucionarlo.

Gracias de antemano.
Registrado:
29/11/2015
Gracias:
4/7
Mensajes
9
Has parcheado el Navcore?
Registrado:
29/11/2015
Gracias:
3/0
Mensajes
5
Perdón, por mi ingenuidad, pero no sabía que tenía que parchear el propio Navcore.

Me podías decir con qué y como se hace ?

Gracias
Registrado:
06/02/2013
Gracias:
1604/46034
Mensajes
8198
Sigue el supuesto 2 del manual
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Coloca el mapa Iberia 960.7055
Registrado:
29/11/2015
Gracias:
3/0
Mensajes
5
Gracias Raw300 y gracias Orni.

Hoy se me está haciendo un poco tarde, pero mañana me pongo con ello. Repito un millón de gracias. Os tendré informados del resultado.
 
Registrado:
29/11/2015
Gracias:
3/0
Mensajes
5
Hola Raw300 y hola Orni,

Nuevamente muchísimas gracias por vuestra ayuda, ya he vuelto a instalar, siguiendo vuestras indicaciones, el TomTom con los mapas sugeridos y también los avisos de radares y funciona todo perfectamente.

Sois grandes

GRACIAS
 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
1911 Vistas
Último mensaje 27/04/2008, 10:00
por elgeneral
normal_post_locked * 0 Respuestas
9191 Vistas
Último mensaje 18/07/2008, 14:04
por PVC
normal_post * 0 Respuestas
1036 Vistas
Último mensaje 13/08/2008, 11:19
por jimba
normal_post * 3 Respuestas
2754 Vistas
Último mensaje 17/05/2015, 00:08
por felis69
normal_post * 10 Respuestas
23712 Vistas
Último mensaje 11/07/2015, 21:11
por Orni
normal_post * 2 Respuestas
1541 Vistas
Último mensaje 25/08/2015, 22:12
por Xelot93
normal_post_locked * 1 Respuestas
605 Vistas
Último mensaje 09/12/2015, 18:22
por Unamigo
normal_post_locked * 0 Respuestas
1487 Vistas
Último mensaje 04/03/2016, 16:36
por morci83
normal_post_locked * 1 Respuestas
1070 Vistas
Último mensaje 02/04/2016, 22:30
por Orni
normal_post * 4 Respuestas
829 Vistas
Último mensaje 28/10/2016, 22:15
por jachicano



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES