Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: engel rs4800 y hd - dudas reproductor de videos  (Leído 2531 veces)

18/10/2013, 18:42

Desconectado soulhuntervx

Hola! buenas tardes! Viendo que tengo problemas con la antena/wi-fi y que no veo ningun canal, me he decidido por utilizar este engendro de aparato para reproducir archivos avi/mkv. He hecho la prueba ya con algun que otro video y tengo las siguientes preguntas:

1.Cuando pongo una peli en avi y subtitulos aparte en formato .SRT, algunas letras como la "ñ" o signos como "¡" no me aparecen o me aparece un "-". ¿Esto se puede solucionar cambiando el formato de los subtitulos?

2.La única prueba que he  hecho con un mkv a 720p ha ido bien, se ve bastante bien incluso teniendolo conectado por "euroconector" a la TV. Mi pregunta es si mejora mucho la calidad si compro un cable HDMI. He visto de bastantes precios, pero por lo que he leído con uno barato va igual que con uno caro. Es cierto esto?

Saludos!

18/10/2013, 20:05Respuesta #1

Conectado vicentazo

messageicon

Re: engel rs4800 y hd - dudas reproductor de videos

« Respuesta #1 en: 18/10/2013, 20:05 »
La primera pregunta no sé, nunca he probado subtítulos; la segunda en lo de euro-conector o HDMI, No hay color entre una y otra, Muchísimo mejor el HDMI. Yo los que he usado son de los baratos y van muy bien.

18/10/2013, 20:59Respuesta #2

Desconectado soulhuntervx

messageicon

Re: engel rs4800 y hd - dudas reproductor de videos

« Respuesta #2 en: 18/10/2013, 20:59 »
Gracias! ahora haber si alguien me dice lo de los subtitulos. Porque yo los utilizó a menudo.

19/10/2013, 14:27Respuesta #3

Desconectado javicm

messageicon
Re: engel rs4800 y hd - dudas reproductor de videos
« Respuesta #3 en: 19/10/2013, 14:27 »
la verdad que no sabria decirte lo del formato de los subtitulos, no se cuales acepta y se solucionaría, pero pinta tiene de que no, la Ñ es española, lo de la i si es mas raro.
Lo del cable hdmi vas a notar mucha mucha diferencia, sore todo en mkvs.

21/10/2013, 11:35Respuesta #4

Desconectado soulhuntervx

messageicon
Re: engel rs4800 y hd - dudas reproductor de videos
« Respuesta #4 en: 21/10/2013, 11:35 »
Bueno, he puesto el cable HDMI obteniendo una clara y absoluta mejora de imagen en peliculas MKV. Gracias!

Ahora, lo del tema de los subs lo llevo igual. He ido probando formatos, los más comunes "ass" "ssa" "sub" pero nada de nada. Sólo acepta los srt (con fallos) y si están fuera del MKV, o sea, que los que estan dentro no los lee.

Se me ocurre editar el srt quitando los acentos y demás signos que no lea. Para hacerlos más legibles, total, se editan en 5 min estos subs.

Aún así si alguien sabe como solucionar el tema, lo agradeceria. Un saludo para tod@s!!

21/10/2013, 19:24Respuesta #5

Desconectado soulhuntervx

messageicon
Re: engel rs4800 y hd - dudas reproductor de videos
« Respuesta #5 en: 21/10/2013, 19:24 »
Actualizo el tema, porque no se que ha pasado pero no para de reiniciarse sólo, no me da tiempo a hacer nada en el menú....

Se ha bloqueado por conectarlo por HDMI!?

He googleado y he leído que en algunos casos basta con desconectarlo de la corriente/wifi/cable. Ya os contaré...

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES