PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Comentarios Firmware 4800 HD serie A 21-12-2015  (Leído 50401 veces)

Registrado:
23/06/2014
Gracias:
4/1
Mensajes
14
Buenas,

Estoy intentando cargar el firm por cable. Tengo un cable RS232 a jack + un conversor USB y un portátil con W10. Arranco todo el tema del COM, en dispositivos del PC le pongo los valores que vienen en el programa y tal como está configurado está en el COM4.

Arranco el programa con el deco previamente en OFF (osea, apagado pero con la hora), pongo el cable y enciendo pero siempre obtengo:

Open Serial Port..
Sync to serial port..
Target not connect or target is error status!

Y "ASH" en el deco.

He pensado que incluso pueda ser el convertidor USB y he probado 3 firm distintos, de 2008 y nuevos pero siempre sale igual. EL convertidor es un Prolific USB to COM.

¿Alguien sabe qué sucede?

¿Alguien sabe si saldrá un firm "normal" para este deco?

Saludos.
Registrado:
03/01/2012
Gracias:
54/501
Mensajes
142
Buenas,

Estoy intentando cargar el firm por cable. Tengo un cable RS232 a jack + un conversor USB y un portátil con W10. Arranco todo el tema del COM, en dispositivos del PC le pongo los valores que vienen en el programa y tal como está configurado está en el COM4.

Arranco el programa con el deco previamente en OFF (osea, apagado pero con la hora), pongo el cable y enciendo pero siempre obtengo:

Open Serial Port..
Sync to serial port..
Target not connect or target is error status!

Y "ASH" en el deco.

He pensado que incluso pueda ser el convertidor USB y he probado 3 firm distintos, de 2008 y nuevos pero siempre sale igual. EL convertidor es un Prolific USB to COM.

¿Alguien sabe qué sucede?

¿Alguien sabe si saldrá un firm "normal" para este deco?

Saludos.
Creo que tienes que hacer otros procedimientos , introduce en google recuperar engel error ash y te saldrá lo que necesitas...yo lo hice hace ya años , recuerdo que era con una resistencia en un dos patas de uno de los chips , pero te digo busca en google y darás ,así no te va a pillar el firmware !!
Lo siento y suerte !!
Registrado:
23/06/2014
Gracias:
4/1
Mensajes
14
Creo que tienes que hacer otros procedimientos , introduce en google recuperar engel error ash y te saldrá lo que necesitas...yo lo hice hace ya años , recuerdo que era con una resistencia en un dos patas de uno de los chips , pero te digo busca en google y darás ,así no te va a pillar el firmware !!
Lo siento y suerte !!

Si, he visto ese procedimiento de la resistencia pero mi deco no está brickeado. Si lo inicio sin la parafernalia del cable rs232 arranca sin problemas, lo único que no hay luz. ¿Es necesario hacérselo también?

Tenía el último firm antes que se apagase todo.

La historia, ¿vale la pena hacer eso para hacerle el downgrade a este aparato o saldrá un firm nuevo dentro de poco?

Saludos.
Registrado:
02/06/2015
Gracias:
5/5
Mensajes
33
descomprimido dos veces cuando le doy empiezan las luces a parpadear pero cuando termina lo conecto al tv, todo ok señal potencia bien pero todo negro. una cosa cuando termina de cargar el deco no pone end. Gracias cerebrines.
Registrado:
22/09/2008
Gracias:
271/8220
Mensajes
4300
Buenas,

Estoy intentando cargar el firm por cable. Tengo un cable RS232 a jack + un conversor USB y un portátil con W10. Arranco todo el tema del COM, en dispositivos del PC le pongo los valores que vienen en el programa y tal como está configurado está en el COM4.

Arranco el programa con el deco previamente en OFF (osea, apagado pero con la hora), pongo el cable y enciendo pero siempre obtengo:

Open Serial Port..
Sync to serial port..
Target not connect or target is error status!

Y "ASH" en el deco.

He pensado que incluso pueda ser el convertidor USB y he probado 3 firm distintos, de 2008 y nuevos pero siempre sale igual. EL convertidor es un Prolific USB to COM.

¿Alguien sabe qué sucede?

¿Alguien sabe si saldrá un firm "normal" para este deco?

Saludos.

El fallo esta en que el deco tiene que estar completamente apagado, no con el mando y con la hora en el display. Si esta asi no hace la conexion a RS232, tiene que estar quitado de la corriente y entonces al encenderlo lo primero que hace es comprobar si esta conectado a RS232, en cuanto ha hecho este paso ya no vuelve a conectar con RS232.

Y ejecuta el programa como administrador. Y si da errores al cargar el firmware no le hagas caso, dejalo terminar hasta que salga End en el deco y te lo hara bien.
« Última modificación: 30/12/2015, 12:41 por maam64 »
Registrado:
23/06/2014
Gracias:
4/1
Mensajes
14
El fallo esta en que el deco tiene que estar completamente apagado, no con el mando y con la hora en el display. Si esta asi no hace la conexion a RS232, tiene que estar quitado de la corriente y entonces al encenderlo lo primero que hace es comprobar si esta conectado a RS232, en cuanto ha hecho este paso ya no vuelve a conectar con RS232.

Y ejecuta el programa como administrador. Y si da errores al cargar el firmware no le hagas caso, dejalo terminar hasta que salga End en el deco y te lo hara bien.

Si, se me olvido comentar y tambien hice ese paso y nada. El deco sin cable de corriente, con el RS232 enchufado al PC. Le doy al programa como administrador y se pone en "sync port..." y en cuanto conecto el cable del deco al rato sale lo de ASH.

Saludos.
Registrado:
02/06/2015
Gracias:
5/5
Mensajes
33
Buenas tardes compis, ya puse firmware al 4800 A pero cada 20 minutos se corta y se para, por que puede ser.Gracias
Registrado:
28/08/2015
Gracias:
28/213
Mensajes
554
La peña ha comentado que dejando pulsado el botón rojo debajo del power se acaban los cortes.
Registrado:
20/07/2014
Gracias:
5/9
Mensajes
33
Buenas noches compañeros comentaros que pude recuperar el deco pero tengo muchos cortes ( es normal o no cargue bien el film)
Feliz Navidad y Prospero Año Nuevo a todos
Registrado:
21/09/2014
Gracias:
18/224
Mensajes
611
Buenas noches compañeros comentaros que pude recuperar el deco pero tengo muchos cortes ( es normal o no cargue bien el film)
Feliz Navidad y Prospero Año Nuevo a todos

Es normal, y se aconseja mantener pulsado el botón rojo debajo del power para acabar con los cortes.  Feliz Año Nuevo  !!!!
Registrado:
24/04/2015
Gracias:
1/3
Mensajes
10
engel 4800hd serie A  todo perfecto por tiks  con firm de killer sin cccam los tres ultimos dias desde  Sevilla sin parones.
vi todos los partidos madrid sevilla y barcelona parones cero
el que no le vaya bien  que grabe de nuevo el firm de killer por puerto serie  sin poner cccam.

los cccam pueden hacer inestable el decodificador no se porque pero tuve que quitarlos

feliz alo nuevo

 :) :) :) :) :)
« Última modificación: 31/12/2015, 11:36 por jesusrc »
Registrado:
13/09/2013
Gracias:
1/14
Mensajes
157
engel 4800hd serie A  todo perfecto por tiks  con firm de killer sin cccam los tres ultimos dias desde  Sevilla sin parones.
vi todos los partidos madrid sevilla y barcelona parones cero
el que no le vaya bien  que grabe de nuevo el firm de killer por puerto serie  sin poner cccam.

los cccam pueden hacer inestable el decodificador no se porque pero tuve que quitarlos

feliz alo nuevo

 :) :) :) :) :)


¿puedes explicar como metiste el firm en el aparato? Gracias!
Registrado:
22/01/2009
Gracias:
157/614
Mensajes
1521

¿puedes explicar como metiste el firm en el aparato? Gracias!
se pone con el cable rs232
Registrado:
20/07/2014
Gracias:
5/9
Mensajes
33
Yo sigo con muchos cortes y tengo que darle mas bien cada 5 minutos . Alguien puede proporcionarme el firm para volver a meterlo . Gracias
Registrado:
14/10/2012
Gracias:
61/23
Mensajes
14
Yo también tenía los mismos problemas y al final era por win10.

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
veryhot_post * 111 Respuestas
23614 Vistas
Último mensaje 01/12/2015, 13:05
por jcetg
veryhot_post * 64 Respuestas
16723 Vistas
Último mensaje 23/11/2015, 08:17
por brirky
hot_post * 19 Respuestas
8353 Vistas
Último mensaje 21/12/2015, 22:26
por jexux
veryhot_post_locked * 91 Respuestas
42864 Vistas
Último mensaje 17/07/2017, 18:24
por erpower
normal_post_locked * 1 Respuestas
4526 Vistas
Último mensaje 30/12/2015, 20:53
por ·SkyNet·
normal_post_locked * 4 Respuestas
1896 Vistas
Último mensaje 03/01/2016, 16:36
por jordi3434
veryhot_post * 122 Respuestas
40456 Vistas
Último mensaje 11/11/2017, 17:57
por el_duque_jcm
normal_post * 11 Respuestas
2584 Vistas
Último mensaje 07/03/2016, 21:28
por joan morera
veryhot_post * 85 Respuestas
26146 Vistas
Último mensaje 12/07/2016, 17:06
por JUAN82
normal_post * 8 Respuestas
3598 Vistas
Último mensaje 02/10/2016, 11:29
por atlantis2007
hot_post * 18 Respuestas
11936 Vistas
Último mensaje 26/04/2017, 18:32
por deconano
veryhot_post * 91 Respuestas
27772 Vistas
Último mensaje 10/10/2016, 21:14
por itjdel
normal_post * 10 Respuestas
3718 Vistas
Último mensaje 05/10/2016, 09:46
por Semca
normal_post * 1 Respuestas
1260 Vistas
Último mensaje 02/03/2017, 17:01
por gianpaolo
normal_post * 0 Respuestas
391 Vistas
Último mensaje 03/11/2020, 07:33
por alfonso.-



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO