Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia
SORTEO APEBOX S2
!! Ganador tomgiganto !!

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: calibrar tomtom go 750 o pantalla rota  (Leído 4169 veces)

Registrado:
19/05/2018
Gracias:
1/0
Mensajes
15
Hola.

Nuevo en el foro. He leido normas y como funcionar.
He buscado problemas similares y leido aportaciones. Las he aplicado pero sin éxito.
Como entiendo que distintas versiones y año del tomtom Go 750 pueden ser suficiente motivo para que no funcionen las mismas soluciones, añado un pantallazo de mi tomtom esperando que algún compaañero tenga el mismo con problema similar.
El caso. El TT comezó a no responder a las posiciones del teclado. Mi primera y única idea fue que se había estropeado la pantalla tactil. He comprado una pantalla entera (LCD+pantalla tactil). He sustituido pero ahora no responde a nada cuando toco.
Este problema me hizo buscar y encontrar este foro. Ahora aprendo que podría ser un problema de calibrar la pantalla y no que estuviese rota.
Como ya la he cambiado, he asumido que a la pantalla nueva también hay que calibrarla.
He realizado lo que he leido. Crear cal.txt, entrar en pantalla negra del TT y ver los parámetros originales, cambiar varias veces, intentado con la descarga de la aplicacion MEGA, ...
Los parámetros de calibracion en la pantalla negra son 209 827 317 676
Los datos de mi TT van en la imagen. El TT es versión 2003-2009.

Deseando alguna aportación, muchas gracias a todos. Saludos.


« Última modificación: 19/05/2018, 21:19 por tomtomjul »
19/05/2018, 21:20 -

Re:calibrar tomtom go 750

#1
Registrado:
06/02/2013
Gracias:
2880/70508
Mensajes
10465
¿La referencia de la pantalla nueva es la misma que la que has quitado?

En principio si la pantalla nueva es la que toca no debiese haber problemas, sería colocar y funcionar.
19/05/2018, 21:38 -

Re:calibrar tomtom go 750

#2
Registrado:
19/05/2018
Gracias:
1/0
Mensajes
15
Hola Orni!

Lo primero dar las gracias por tu atención.

Desgraciadamente coloque la que me llegó y no tome nota de los números en la cinta de conexión aunque si entro en el TT en "pantalla negra" (configuración?), veo que la referencia a la pantalla es samsumg LTE430WQ 6 y en la pantalla vieja algo similar pone LMS430HF17-002.
Podría desmontar otra vez incluso volver a poner la vieja, pero me costó mucho enganchar la cinta de conexiones a la base y temo que lo rompa.
En todo caso, aún si fuese como la vieja que valores valdrían, los de la pantalla negra?.
A ver si saco pistas.
Muchas gracias y saludos.
Registrado:
13/08/2015
Gracias:
177/663
Mensajes
1273
Es "muy raro" que compres una pantalla nueva y no te funcione ninguna tecla,como mucho te podría pasar que haga extraños la pantalla como si le entrara más corriente y diera desteños señal de que el conector estuviera como sucio o con huellas dactilares y no hiciera un buen contacto,con limpiarlo con alcohol problema soluccionado.

¿No tendrás algún archivo cal isntalado en la MI por defecto de la pantalla vieja?

Podrías poner el serial de las 2 pantallas
19/05/2018, 21:43 -

Re:calibrar tomtom go 750

#4
Registrado:
13/08/2015
Gracias:
177/663
Mensajes
1273
Hola Orni!

Lo primero dar las gracias por tu atención.

Desgraciadamente coloque la que me llegó y no tome nota de los números en la cinta de conexión aunque si entro en el TT en "pantalla negra" (configuración?), veo que la referencia a la pantalla es samsumg LTE430WQ 6 y en la pantalla vieja algo similar pone LMS430HF17-002.
Podría desmontar otra vez incluso volver a poner la vieja, pero me costó mucho enganchar la cinta de conexiones a la base y temo que lo rompa.
En todo caso, aún si fuese como la vieja que valores valdrían, los de la pantalla negra?.
A ver si saco pistas.
Muchas gracias y saludos.
LTE 430WQ 6 es para los go X20,X30 Y GO 7000
es normal que no te funcione
como rompas el conector en placa haber quien es el guapo que suelda  eso y te lo cambia

normal que te costara trabajo meter la cinta y que conectara (el conector en cinta van al revés u opuesto en las pantallas x30-x50) adjunto foto

si quieres calibrar tu valor original 209 827 317 676
debes ponerlo así o en éste orden 827 209 676 317 deberías aumentar o disminuir los 2 primeros valores 827 209 por ej en 50 y ver como responde la pantalla y así con todos los valores
¿que no responde la pantalla del 550 por muchos cambios que hagas ? pantalla nueva y del mismo serial
« Última modificación: 19/05/2018, 22:41 por sevillan »
Registrado:
06/02/2013
Gracias:
2880/70508
Mensajes
10465
Si la pantalla no es la suya no va funcionar de ningún modo, puede incluso a provocar daños en el equipo poner una pantalla que no corresponde.
Como indica el maestro Sevillan, y de esto sabe un motón, la pantalla no es adecuada.
20/05/2018, 18:58 -

Re:calibrar tomtom go 750

#6
Registrado:
19/05/2018
Gracias:
1/0
Mensajes
15
Buenas.

He desmontado la LCD comprada y montado la vieja.
Compruebo que en la imagen de configuración (pantalla negra) en el dato de tipo de LCD sigue saliendo LTE 430WQ 6.
Tampoco me funciona el touch. Ni desplazada el toque como antes ni aleatoriamente. Toque donde toque no hace nada.
También que tanto la vieja como nueva LCD tienen, lo que interpreto como referencia, el mismo valor, a saber: LMS430HF17_REV0.2, incluso hay una fecha que es la misma 2009.07.01 La viaja LCD tiene otros números que no cuadro con nada 4SIE99W33225 y E9I29
En todo caso interpreto que es el mismo tipo LCD.
He reinstalado el TT Home en el PC y que actualizado versión a ver que pasaba. Ahora lo he puesto peor ya que al arrancar el TT me sale la ventana del aviso legal supongo para aceptar la nueva versión instalada, con su botón aceptar. Al cual no puedo darle porque no responde.
Aprentemente no detecto nada roto ni desconectado (¿?), aunque no he cerrado la carcasa ni conectado lo que creo que es el cable del micro.
Estoy intentando dejar la versión anterior, al menos para seguir probando el asunto del cal.txt, pero ya no tengo ideas para seguir.
Apatentemente diría que falta conexión física entre la pantalla touch y la placa (¿?) o ...?
Tal vez 'simplemente' ha muerto la detección de la pantalla??? Hay alguna forma de hacer un reset físico?, borrar algo?, desconectando alimentación?, ...
Alguna pista en este expediente 'x'?
Gracias por todo el interés en ayudar y saludos.

 
« Última modificación: 20/05/2018, 19:09 por tomtomjul »
Registrado:
06/02/2013
Gracias:
2880/70508
Mensajes
10465
Que siga saliendo la misma referencia en la pantalla negra puede ser porque la pantalla vieja no es detectada por el gps porque este muerta.
TThome no te va ayudar mucho en este tema porque no funciona con el software del gps sino con el navcore del pc (archivo.xpi)
Para conectar el gps al pc sin tener que aceptar la conexión hazle un reset con el gps conectado al pc y en el siguiente encendido conectará sin preguntar.
Insisto, las referencias de las pantallas deben ser las mismas, olvídate de lo que ponga la pantalla negra, las referencias de las pegatinas de las pantallas son las que valen, todas las pantallas de los gps panorámicos (16:9) son del mismo tamaño (a excepción del XXL 5") y van a ajustar físicamente en el marco pero eso no quiere decir que vayan a funcionar.
Registrado:
19/05/2018
Gracias:
1/0
Mensajes
15
Buenas Orni.

Gracias por atenderme.
En la pantalla negra sale lo mismo con la vieja que con la nueva. Pero las referencias que están impresas en la pegatina y directamente impresas en la cinta de conexiones (tinta blanca) son las mismas. Incluso en la pantalla en la parte trasera está troquelado el mismo dato LMS430HF14, por lo que tengo que asumir que son idénticas.
El TT que tengo (GO 750) es de 4,3" no el panorámico.
Creo que ahora el problema es mas grave ya que creo que no se 'detecta' pulsación alguna. Hay forma de saber o ver si hay algo roto o mal conectado?, hay forma de manejar la pantalla desde el pc?
Gracias y saludos.
Registrado:
13/08/2015
Gracias:
177/663
Mensajes
1273
La pantalla LMS430HF17-002 son el modelo que cambio o la misma de la foto (pantalla izp. que tiene la pegatina foto post anterior)

tu modelo de gps es un 550 de 1gb de MI (olvídate lo que diga la pantalla negra)

Si las dos pantallas (nueva y vieja) son identicas o iguales con referencia  LMS430HF14 por lógica debería funcionar correctamente la nueva,excepto que no la hayas instalado bién,hayas roto alguna conecxión de la cinta,hayas ensuciado con los dedos la banda de cinta que entra o conecta con el conector en placa.

Te vuelvo a preguntar ¿no tendrás algun archivo cal instalado en la MI o en la microsd?
recuerda que si tienes un archivo o documento cal para corregir el defecto de teclado de la pantalla vieja la nueva pantalla no te va funcionar correctamente.
« Última modificación: 20/05/2018, 21:29 por sevillan »
Registrado:
06/02/2013
Gracias:
2880/70508
Mensajes
10465
Cuando digo panorámico me refiero al que no es cuadrado, es cierto son pantallas 4,3", no hay manera de manejar la pantalla desde el pc.
Anteriormente diste estas referencias:
Citar
LTE430WQ 6 y en la pantalla vieja algo similar pone LMS430HF17-002
Registrado:
13/08/2015
Gracias:
177/663
Mensajes
1273
Cuando digo panorámico me refiero al que no es cuadrado, es cierto son pantallas 4,3", no hay manera de manejar la pantalla desde el pc.
Anteriormente diste estas referencias:

Muy buena vista o memoria Orni ;)
creo que el forero debería de poner una foto de las 2 pantallas vieja y nueva
20/05/2018, 22:23 -

Re:calibrar tomtom go 750

#12
Registrado:
13/08/2015
Gracias:
177/663
Mensajes
1273
Hola Orni!

 en la pantalla vieja algo similar pone LMS430HF17-002.
Buenas Orni.

Gracias por atenderme.
En la pantalla negra sale lo mismo con la vieja que con la nueva. Pero las referencias que están impresas en la pegatina y directamente impresas en la cinta de conexiones (tinta blanca) son las mismas. Incluso en la pantalla en la parte trasera está troquelado el mismo dato LMS430HF14, por lo que tengo que asumir que son idénticas.
Al final ¿cual tienes? :_bola:
21/05/2018, 17:46 -

Re:calibrar tomtom go 750

#13
Registrado:
19/05/2018
Gracias:
1/0
Mensajes
15
Hola amigos.

Para aclarar confusiones.

Foto 01. Valores de configuración en pantalla negra. Nunca me han variado.

Foto 02. LCD nueva colocada y a la derecha la vieja LCD. (La nueva no tiene pegatina)

Foto 03. Detalle de las referenias de la vieja LCD. Tanto en la peqatina como en tinta blanca arriva a la derecha en la banda de interfase el valor de LMS430HF17_REV0.2 y troquelado en la chapa (boca abajo) LMS430HF14.

Foto 04. Detalle de los mismo valores en la LCD nueva.

Foto 05. Detalle de la conexión a la placa de la LCD nueva.

Foto 06. Detalle arrancada (da igual conectada o no al PC), no detecta pulsaciones.
 
He logrado conectarla al PC como unidad USB. He borrado todo. He actualizado desde el TomTomHome.

Foto 07. Lo mismo que en la foto 06. No detecta pulsaciones.

Todo esto me lleva a pensar que si no he roto la pantalla nueva (me hace lo mismo con la viaja volviendo a conectarla) algo estaría mal conectado (¿?) o ...?

Las fotos 05 a 07 van en el siguiente post.

Gracias y saludos.

21/05/2018, 17:47 -

Re:calibrar tomtom go 750

#14
Registrado:
19/05/2018
Gracias:
1/0
Mensajes
15
( ...Sigue )

Resto de fotos:

Foto 05. Detalle de la conexión a la placa de la LCD nueva.

Foto 06. Detalle arrancada (da igual conectada o no al PC), no detecta pulsaciones.
 
He logrado conectarla al PC como unidad USB. He borrado todo. He actualizado desde el TomTomHome.

Foto 07. Lo mismo que en la foto 06. No detecta pulsaciones.

Todo esto me lleva a pensar que si no he roto la pantalla nueva (me hace lo mismo con la viaja volviendo a conectarla) algo estaría mal conectado (¿?) o ...?

Gracias y saludos.

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
3726 Vistas
Último mensaje 24/05/2015, 13:55
por juanfortus
normal_post_locked * 3 Respuestas
2833 Vistas
Último mensaje 29/04/2016, 09:45
por Orni
normal_post_locked * 5 Respuestas
8220 Vistas
Último mensaje 15/03/2017, 16:39
por rubenyi
normal_post_locked * 11 Respuestas
3644 Vistas
Último mensaje 27/08/2017, 20:06
por Orni
normal_post_locked * 1 Respuestas
874 Vistas
Último mensaje 20/01/2018, 13:29
por Orni
normal_post_locked * 3 Respuestas
818 Vistas
Último mensaje 22/06/2018, 21:58
por Orni
normal_post_locked * 5 Respuestas
1154 Vistas
Último mensaje 02/07/2018, 09:24
por Orni
hot_post * 17 Respuestas
1938 Vistas
Último mensaje 12/01/2020, 18:59
por Orni
normal_post * 2 Respuestas
746 Vistas
Último mensaje 12/10/2018, 02:22
por chuki1
normal_post * 1 Respuestas
545 Vistas
Último mensaje 10/03/2019, 10:36
por ramon martinez barranco
normal_post * 2 Respuestas
976 Vistas
Último mensaje 24/03/2019, 23:00
por meca2123
normal_post * 1 Respuestas
397 Vistas
Último mensaje 23/05/2019, 22:51
por xius27
normal_post * 2 Respuestas
831 Vistas
Último mensaje 25/10/2019, 01:14
por ussad
normal_post * 7 Respuestas
300 Vistas
Último mensaje 17/08/2020, 23:58
por Sonaps
normal_post * 0 Respuestas
166 Vistas
Último mensaje 17/08/2020, 23:54
por Sonaps



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES