PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Herramientas para resucitar Engel RS4800HD/YHD  (Leído 663374 veces)

Registrado:
15/06/2011
Gracias:
19/86
Mensajes
134
Buenas, Houston tenemos un problema,

Ayer me llegó el deco RS4800Y , el proceso de "actualizar" el firm ya lo había realizado 3 veces anteriormente en otros decos, el problema ha llegado cuando he realizado todos los pasos y NO ME HE DADO CUENTA que este deco es del lote nuevo con procesador evolucionado. El tema es que leyendo he visto que daba problemas al instalar el firm y había que poner uno nuevo.
Los problemas que tengo son que cuando le doy a "RED" se reinicia y claro está, he intentado actualizar por USB pero no funciona, he leído que es un problema típico en este caso en particular.

la pregunta ahora es:

¿que procedimiento tengo que realizar para meter el firm correcto?

He realizado lo siguiente sin tener ningún resultado bueno:

1- he utilizado  el programa "ENGEL Upgrade Tool v3".

 Este programa ha conectado bien , pero me ha empezado a dar problemas de envío de datas o bien se ha quedado "pillado" al 51% o 24%.  No tengo ni idea el por qué.

2- He utilizado el manual para poner la resistencia de 10K

Este procedimiento lo he realizado correctamente y ha empezado a cargar pero pasa como lo anterior, se queda parado al 41% o 64%....



¿que me aconsejan realizar?   El cable lo fabriqué yo , tengo grandes conocimientos de electrónica , podría soldar el cable jack a la placa directamente por si creéis que es problema del cable...

Bueno pues un saludo y gracias de ante mano
Registrado:
08/10/2012
Gracias:
5/1194
Mensajes
2489
Pues si se corta el problama puede ser del cable o no... a mi lo que a veces me falla es la conesion minijack del deco, tengo que mover la clavija varias veces, apretar etc...para que al final no de error, miralo a ver.
Registrado:
15/06/2011
Gracias:
19/86
Mensajes
134
Pues si se corta el problama puede ser del cable o no... a mi lo que a veces me falla es la conesion minijack del deco, tengo que mover la clavija varias veces, apretar etc...para que al final no de error, miralo a ver.

pues esta tarde lo soldaré y comentaré si rula bien, lo que mas me jode es que el aparato es para un amigo y en esto no hay garantía que valga

saludos y gracias por el comentario
Registrado:
28/08/2013
Gracias:
1/1
Mensajes
45
Bueno tengo el cable comprado rs232 hembra a Mini Jack, y como tengo portatil y no tiene entrada rs232 tuve que comprar un USB a rs232 Macho, pero sigo todo como lei en el foro y me sigue saliendo este mensaje

Open Serial Port..
Sync to serial port..
Target not connect or target is error status!

Lo que no pude probar es ejecutar el programa 3606_EromUpgrade, porque al bajar el zip y descomprimir el archivo me baja todos los archivo menos el .exe que se necesita para ejecutar.

Si alguien puede pasarlo y sino tendre que buscar otro ordenador viejo porque ya veo que sino no tiene solucion, desde ya gracias.
Registrado:
22/09/2008
Gracias:
272/8227
Mensajes
4300
Bueno tengo el cable comprado rs232 hembra a Mini Jack, y como tengo portatil y no tiene entrada rs232 tuve que comprar un USB a rs232 Macho, pero sigo todo como lei en el foro y me sigue saliendo este mensaje

Open Serial Port..
Sync to serial port..
Target not connect or target is error status!

Lo que no pude probar es ejecutar el programa 3606_EromUpgrade, porque al bajar el zip y descomprimir el archivo me baja todos los archivo menos el .exe que se necesita para ejecutar.

Si alguien puede pasarlo y sino tendre que buscar otro ordenador viejo porque ya veo que sino no tiene solucion, desde ya gracias.

No te esta conectando, algo haces mal,

¿Te ha detectado e instalado el cable USB-RS232?
¿estas seguro del puerto COM?
¿Ejecutas como administrador si es Vista/7/8?
¿Esta el engel apagado y lo enciendes despues de pulsar connect en el programa?
Registrado:
28/08/2013
Gracias:
1/1
Mensajes
45
Mira que es puerto COM seguro porque en el administrador de dispositivos sale como puerto Com, el adaptador USB me lo instalo bien, porque antes no lo detectaba. Tengo el Windows 7 en 32 bits, le doy doble click y abre el programa, utilizo el programa "ENGEL Upgrade Tool v3", como se ejecuta como administrador?.
Por ultimo te cuento que tengo enchufado en engel a una regleta y le doy al connect y después enciendo la regleta.
Registrado:
22/09/2008
Gracias:
272/8227
Mensajes
4300
Mira que es puerto COM seguro porque en el administrador de dispositivos sale como puerto Com, el adaptador USB me lo instalo bien, porque antes no lo detectaba. Tengo el Windows 7 en 32 bits, le doy doble click y abre el programa, utilizo el programa "ENGEL Upgrade Tool v3", como se ejecuta como administrador?.
Por ultimo te cuento que tengo enchufado en engel a una regleta y le doy al connect y después enciendo la regleta.
El tema que te debe fallar es que no ejecutas como administrador.
Para hacerlo: Marca el programa con un clic, luego le das al boton derecho del raton y en el menu que aparece seleccionas Ejecutar como administrador.
Luego ya todo el proceso igual.
Un saludo y suerte
Registrado:
20/04/2012
Gracias:
3/0
Mensajes
2
Hola mi problema es que cuando lo enciendo es como si estuviera el boton de volumen menos pulsado todo el tiempo, le he metido el firm original por usb y nada sigue igual, espero ayuda gracias


Enviado desde mi iPhone con Tapatalk
Registrado:
21/10/2012
Gracias:
310/46006
Mensajes
10049
Hola mi problema es que cuando lo enciendo es como si estuviera el boton de volumen menos pulsado todo el tiempo, le he metido el firm original por usb y nada sigue igual, espero ayuda gracias


Enviado desde mi iPhone con Tapatalk
A ver si se te ha quedado pillado el boton de volumen.
Registrado:
28/08/2013
Gracias:
1/1
Mensajes
45
El tema que te debe fallar es que no ejecutas como administrador.
Para hacerlo: Marca el programa con un clic, luego le das al boton derecho del raton y en el menu que aparece seleccionas Ejecutar como administrador.
Luego ya todo el proceso igual.
Un saludo y suerte

Si me puedes pasar el Programa 3606_EromUpgrade.exe, porque baje varios zip del foro pero cuando descomprime me salen varios archivos pero el .exe me da error y no lo baja.
Registrado:
28/08/2013
Gracias:
1/1
Mensajes
45
Encontre por otra pagina el programa, pero meto el firm y le doy a siguiente con el puente y enciendo la regleta y no hay caso, nunca pone done para instalarlo, que puede ser? aqui te dejo la foto de lo que me pone.
« Última modificación: 21/02/2014, 19:54 por rodrigo222 »
Registrado:
21/10/2012
Gracias:
310/46006
Mensajes
10049
Encontre por otra pagina el programa, pero meto el firm y le doy a siguiente con el puente y enciendo la regleta y no hay caso, nunca pone done para instalarlo, que puede ser? aqui te dejo la foto de lo que me pone.

Con el deco apagado de la corriente, metes la resistencia entre los dos puntos a unir, entonces enciendes el deco y al encenderlo ha de poner done, entonces es cuando retiras la resistencia y le das a cargar el firmware,no es complicado,solo tener pulso y dejarse un poco la vista.
Registrado:
22/09/2008
Gracias:
272/8227
Mensajes
4300
rodrigo222, supongo que habras testeado el cable de corriente del engel, no sea que este roto y no te encienda por eso. Tengo un amigo que pensaba que lo tenia bloqueado y venga a recuperar y nunca le hizo conexion .... porque el cable estaba mal, con uno OK vio que ni siquiera estaba bloqueado, le funciona perfecto.
Registrado:
28/08/2013
Gracias:
1/1
Mensajes
45
Mira no lo teste porque no tengo tester, pero calienta las resistencia del aparato asi que me imagino que la electricidad fluye, ahora estoy con el ordenador de un colega y tiene windows xp y logro otro pasito, pero ahora cuando hago el puente y logro que me diga DONE, cuando pienso ahora si lo logre y cargara el firm me pone el siguiente mensaje

Set Stb Memory Error.

que puede ser, desde ya muchas gracias porque si no es porque ustedes ayudan ya hubiera bajado los brazos.

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
6535 Vistas
Último mensaje 05/08/2009, 22:30
por gonzc5
normal_post * 3 Respuestas
37187 Vistas
Último mensaje 11/12/2011, 09:57
por Unamigo
hot_post * 23 Respuestas
85653 Vistas
Último mensaje 19/11/2013, 19:42
por ayo107
normal_post * 5 Respuestas
10796 Vistas
Último mensaje 22/01/2012, 22:06
por Chusky
normal_post * 4 Respuestas
6682 Vistas
Último mensaje 05/02/2012, 18:46
por E_MxC2
normal_post * 4 Respuestas
6973 Vistas
Último mensaje 09/03/2012, 18:27
por E_MxC2
normal_post_locked * 0 Respuestas
1323 Vistas
Último mensaje 07/03/2012, 01:17
por suacom
normal_post * 3 Respuestas
8561 Vistas
Último mensaje 25/04/2012, 17:10
por musatodo
normal_post * 2 Respuestas
7920 Vistas
Último mensaje 19/10/2012, 22:44
por silestone
normal_post * 1 Respuestas
6715 Vistas
Último mensaje 12/05/2015, 18:06
por ·SkyNet·
veryhot_post * 259 Respuestas
84107 Vistas
Último mensaje 20/12/2015, 18:09
por maam64
normal_post_locked * 2 Respuestas
2034 Vistas
Último mensaje 27/08/2015, 19:58
por hojalata
normal_post * 2 Respuestas
1769 Vistas
Último mensaje 20/06/2018, 17:05
por mbonetm
normal_post * 5 Respuestas
2802 Vistas
Último mensaje 22/07/2018, 12:16
por mbonetm
normal_post_locked * 9 Respuestas
676 Vistas
Último mensaje 22/12/2020, 17:42
por foxacos



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO