PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Herramientas para resucitar Engel RS4800HD/YHD  (Leído 663746 veces)

Registrado:
15/10/2013
Gracias:
1723/2297
Mensajes
5365
Acabo de probarlo, no es ese el fallo, me temo que habrá que abrir el aparato ya que sigue el display en negro..

Toca tirar de resistencia entre dos personas se hace facil,ten paciencia y ten claro los pin donde vas ha poner la resistencia,saludos.
Registrado:
17/06/2011
Gracias:
127/17
Mensajes
55
Acabo de probarlo, no es ese el fallo, me temo que habrá que abrir el aparato ya que sigue el display en negro..
hola compañero, unos posts anteriores escribí algo relacipnado con el display en negro, te comento lo que me sucedio por si te vale de ayuda: le cargue un firm por cable ( el deco iba perfecto pero para las cccam le cambie el firm,) y cuando acabo todo correcto lo desconecte del pc. y lo conecte a la corriente y al tv y el cable net y estaba encendido el display , Y al conetar el cable de la antena ( comunitaria ) el diaplay se apagaba totalmente,,,, Lo conecte al otro punto de la antena que pone LOOP.  y funciona perfectamente. lo he vuelto a probar en INPUT y se apaga totalmente el deco. Entiendo que lo hayas probado ya sino puebalo por si fuese que que haga un corto..... Saludos
Registrado:
28/08/2012
Gracias:
5/2
Mensajes
55
Hola, tengo un engel que de un día para otro no me reconoce el usb y no lo puedo actualizar. Fabriqué un cable rs 232 pero cuando lo intento conectar me da el fallo ash en la pantalla. Pero si no le pongo el cable, no da ese fallo. Parece como si el cable que le conecto no estuviera bien, pero lo he comprobado con el polimetro y esta todo ok. Alguien me puede decir que es lo que puedo hacer, no se si probar con la resistencia. Tengo tambien un mini engel estropeado y tampoco lo doy conectado con el pc, me aparece el mensaje de " target not connect"
Registrado:
15/10/2013
Gracias:
1723/2297
Mensajes
5365
Hola, tengo un engel que de un día para otro no me reconoce el usb y no lo puedo actualizar. Fabriqué un cable rs 232 pero cuando lo intento conectar me da el fallo ash en la pantalla. Pero si no le pongo el cable, no da ese fallo. Parece como si el cable que le conecto no estuviera bien, pero lo he comprobado con el polimetro y esta todo ok. Alguien me puede decir que es lo que puedo hacer, no se si probar con la resistencia. Tengo tambien un mini engel estropeado y tampoco lo doy conectado con el pc, me aparece el mensaje de " target not connect"

Buenas noches,cuando haces el proceso con el engel rs4800hdy aunque te ponga ese mensaje en el display que te pone "target not conect" o llegas a la pantalla donde seleccionas modos de carga allchunk,userdb... antes de seleccionar el archivo el archivo,estas utilizando el engel_upgrade_tool_v.3.exe,para el mini debes utilizar el loader engel rs 4800S mini v1.0.exe,ese es el programa para cargar el firm por cable,en los dos programas tanto en el 4800 como el mini cuando da mensaje target not conect o en el mini error1 no significa que el cable este mal sino que el jack no conecta bien del todo,apretalo un poco con la mano y veraz como comienza a cargar,saludos y suerte.
Registrado:
10/04/2015
Gracias:
3/0
Mensajes
12
Buenas foreros, he conseguido que vuelva la luz a mi deco pero me ha surgido un problema.

Se me ha estropeado el cable eroconector-jack ya que en el televisor que tengo puesto el engel no tiene hdmi. He intentado buscarlo en diferentes tiendas y no doy con él. Como arreglaríais el problema? Se me ha ocurrido que puedo usar el adaptador que adjunto en la foto, pero no tengo ni idea si es válido o no. Cualquier solución se acepta. Muchas gracias y saludos desde Sevilla.
Registrado:
22/09/2008
Gracias:
272/8227
Mensajes
4300
Buenas foreros, he conseguido que vuelva la luz a mi deco pero me ha surgido un problema.

Se me ha estropeado el cable eroconector-jack ya que en el televisor que tengo puesto el engel no tiene hdmi. He intentado buscarlo en diferentes tiendas y no doy con él. Como arreglaríais el problema? Se me ha ocurrido que puedo usar el adaptador que adjunto en la foto, pero no tengo ni idea si es válido o no. Cualquier solución se acepta. Muchas gracias y saludos desde Sevilla.

Conector Macho Mini Jack 3,5mm de 4 contactos del engel
Conector numerado del 1 al 4 de la punta hacia el extremo
1.- Salida Audio Dcha. (al 2 del Euroconector)
2.- Salida Audio Izda. (al 6 del Euroconector)
3.- Salida Video (al 20 del Euroconector)
4.- Masa Común (al 4, 17 y 21 del Euroconector)

Pilla un cable RCA de 3 colores Amarillo, Rojo y Blanco (o Negro) y empalma de esta forma:
El 3 al amarillo, el 1 a uno de los otros, el 2 al otro (No recuerdo si el Rojo es el Izquierda o el Derecha de audio) y el 4 comun a todos (es la masa).

Y usas ese conector que tienes en modo Input.
« Última modificación: 29/11/2016, 17:36 por maam64 »
Registrado:
15/07/2014
Gracias:
147/39
Mensajes
256
SÓLO a título informativo, porque me pasó a mí:

Aseguraos bien de que el deco está realmente muerto, y no como en mi caso, que se fundió el transformador. Tiré el deco, pero luego en casa de un amigo, que tenía uno igual y me dijo que le diera el transformador, que el suyo fallaba. El caso que puso mi transformador en su deco y no iba el deco. Conclusión: mi deco iba de maravilla, pero lo que se rompió fue el p*** transformador.
Ya se me había muerto un par de veces el deco, y con el método de la resistencia nunca tuve problemas para recuperarlo, pero claro, no caí en que también podía romperse el transformador.
Espero haberos echado un cable, nunca mejor dicho...
Registrado:
28/08/2012
Gracias:
5/2
Mensajes
55
Buenas noches,cuando haces el proceso con el engel rs4800hdy aunque te ponga ese mensaje en el display que te pone "target not conect" o llegas a la pantalla donde seleccionas modos de carga allchunk,userdb... antes de seleccionar el archivo el archivo,estas utilizando el engel_upgrade_tool_v.3.exe,para el mini debes utilizar el loader engel rs 4800S mini v1.0.exe,ese es el programa para cargar el firm por cable,en los dos programas tanto en el 4800 como el mini cuando da mensaje target not conect o en el mini error1 no significa que el cable este mal sino que el jack no conecta bien del todo,apretalo un poco con la mano y veraz como comienza a cargar,saludos y suerte.

ya no llego a la pantalla donde selecciono el modo de carga. No me da conectado, yo ya tengo cargado alguna vez por el pc y tambien con la resistencia el de otro amigo. Pero esto no soy capaz, por usb no detecta nada, que por lo que leí es un fallo del firware y se repara al cambiarlo por pc. Compré un cable por si el problema era el que yo fabriqué pero nada, no me da conectado el el com1. Tambien en panel de control cambíe la velocidad del puerto a la 115200.  si enciendo el engel de forma norma aun teniendo conectado el puerto rs232 enciende bien, pero si le doy con el programa para resucitarlo me aparece lo de ASH,  por lo que detectar si detecta.
Registrado:
17/06/2011
Gracias:
127/17
Mensajes
55
ya no llego a la pantalla donde selecciono el modo de carga. No me da conectado, yo ya tengo cargado alguna vez por el pc y tambien con la resistencia el de otro amigo. Pero esto no soy capaz, por usb no detecta nada, que por lo que leí es un fallo del firware y se repara al cambiarlo por pc. Compré un cable por si el problema era el que yo fabriqué pero nada, no me da conectado el el com1. Tambien en panel de control cambíe la velocidad del puerto a la 115200.  si enciendo el engel de forma norma aun teniendo conectado el puerto rs232 enciende bien, pero si le doy con el programa para resucitarlo me aparece lo de ASH,  por lo que detectar si detecta.
[/quote        puede ser que no conecte con el Com 1, mira adm. de dispositivos y si te reconece el cable saldra puertos Com y LPT, + si sale usb serial le clicas y te dira el com " X ". espero te sirva de ayuda yo tambien estuve buen rato con la misma situacion hasta que me dio por mirar porque no me lo reconocia. saludos.
Registrado:
22/09/2008
Gracias:
272/8227
Mensajes
4300
Y si lo haces con sistema superior a XP, tienes que ejecutar el programa como administrador.
Registrado:
15/10/2013
Gracias:
1723/2297
Mensajes
5365
ya no llego a la pantalla donde selecciono el modo de carga. No me da conectado, yo ya tengo cargado alguna vez por el pc y tambien con la resistencia el de otro amigo. Pero esto no soy capaz, por usb no detecta nada, que por lo que leí es un fallo del firware y se repara al cambiarlo por pc. Compré un cable por si el problema era el que yo fabriqué pero nada, no me da conectado el el com1. Tambien en panel de control cambíe la velocidad del puerto a la 115200.  si enciendo el engel de forma norma aun teniendo conectado el puerto rs232 enciende bien, pero si le doy con el programa para resucitarlo me aparece lo de ASH,  por lo que detectar si detecta.

Amigo todo lo esta haciendo bien,su puerto com esta bien configurado,no tiene que modificar ningun parametro en el programa espero que lo este ejecutando con el que le comente,el mensaje ASH lo pone antes de conectar con el pc,luego te pone Conn y ya eliges el modo de grabado,lo que te pasa es que no llegas a enlazar el deco con el pc por eso te pone target not conect,presiona el jack con el deco veraz como llegas a donde te indico,saludos.
Registrado:
10/04/2015
Gracias:
3/0
Mensajes
12
Buenos días foreros.

Hace unos días planteé el problema de que estaba buscando un nuevo cable vga a jack para el engel para teles que no disponen de hdmi.

Comentasteis temas de soldar algo más complejos de la solución que he aplicado y nadie me ofreció por tanto la plasmo por si a alguien le ocurre lo mismo que me ha sucedido.

Simplemente ha sido necesario comprar un cable de 3 colores con terminación en jack por el otro lado. Meter los 3 en el euroconector de toda la vida y de ahí a la televisión. El coste ha sido de 2€, y deciros que antes de llegar a esta simple solución busqué el cable concreto en las mejores tiendas de sevilla y todas me decían que no disponían de ese cable. Espero haberos podido ayudar. Saludos desde Sevilla.
Registrado:
22/09/2008
Gracias:
272/8227
Mensajes
4300
Buenos días foreros.

Hace unos días planteé el problema de que estaba buscando un nuevo cable vga a jack para el engel para teles que no disponen de hdmi.

Comentasteis temas de soldar algo más complejos de la solución que he aplicado y nadie me ofreció por tanto la plasmo por si a alguien le ocurre lo mismo que me ha sucedido.

Simplemente ha sido necesario comprar un cable de 3 colores con terminación en jack por el otro lado. Meter los 3 en el euroconector de toda la vida y de ahí a la televisión. El coste ha sido de 2€, y deciros que antes de llegar a esta simple solución busqué el cable concreto en las mejores tiendas de sevilla y todas me decían que no disponían de ese cable. Espero haberos podido ayudar. Saludos desde Sevilla.

Yo te conteste como iban asignados los pines para que te hicieses el cable tu mismo:
http://www.forokeys.com/foro/engel-rs4800y-hd-y-rs4800-hd/herramientas-para-resucitar-engel-rs4800hdyhd/msg3702947/#msg3702947
Registrado:
24/12/2013
Gracias:
1/0
Mensajes
2
Buenas tardes, os escribo en busca de consejo porque ya no se que más  hacer para revivir minutos engel.
Tengo el modelo 4800hdy y hace cosa de dos meses, funcionaba correctamente, se quedó bloqueado y al reiniciarlo no se encendía. No aparece nada en el display ni se ve nada. Pensé que era un problema del cable de corriente pero he verificado que está bien, le llega voltaje.
Leyendo este tema del foro he ido probando las distintas herramientas para resucitarlo y por ahora nada.
He probado la herramienta openbox, update engel tool v3 y el método de la resistencia todos sin éxito.
Para el método de la resistenía me fabrique un cable que he verificado con un multimetro. Sigo los pasos dela manuala pero al conseguir el Done me sale el error de stb memoria error. No paso de ahí.  He comprobado los valores del puerto com, ejecutó el programa en modo administrador en window7... lo he probado mil veces.
Estoy seguro que es un problema de comunicación entre el engel y el pc pero nada .
Tb he probado con cable uso por medio pero nada.

¿Alguna idea para alguien ya un poco desesperado?
Muchas gracias por vuestra ayuda
« Última modificación: 27/12/2016, 22:24 por dega10000 »
Registrado:
23/05/2014
Gracias:
1/1
Mensajes
3
Buenas días y Felices Fiestas. Me gustaría resetear el software del Engel4800hdy lo de desbloquear lo tengo claro tengo el cable rs232. solo porque al poner el nuevo software de septiembre sigue sin verse al parecer es necesario hacer un reset y poner el nuevo de ahora. Si sabéis como por favor decírmelo o si hay algún manual. Un saludo

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
6538 Vistas
Último mensaje 05/08/2009, 22:30
por gonzc5
normal_post * 3 Respuestas
37189 Vistas
Último mensaje 11/12/2011, 09:57
por Unamigo
hot_post * 23 Respuestas
85669 Vistas
Último mensaje 19/11/2013, 19:42
por ayo107
normal_post * 5 Respuestas
10798 Vistas
Último mensaje 22/01/2012, 22:06
por Chusky
normal_post * 4 Respuestas
6685 Vistas
Último mensaje 05/02/2012, 18:46
por E_MxC2
normal_post * 4 Respuestas
6975 Vistas
Último mensaje 09/03/2012, 18:27
por E_MxC2
normal_post_locked * 0 Respuestas
1323 Vistas
Último mensaje 07/03/2012, 01:17
por suacom
normal_post * 3 Respuestas
8562 Vistas
Último mensaje 25/04/2012, 17:10
por musatodo
normal_post * 2 Respuestas
7920 Vistas
Último mensaje 19/10/2012, 22:44
por silestone
normal_post * 1 Respuestas
6716 Vistas
Último mensaje 12/05/2015, 18:06
por ·SkyNet·
veryhot_post * 259 Respuestas
84135 Vistas
Último mensaje 20/12/2015, 18:09
por maam64
normal_post_locked * 2 Respuestas
2034 Vistas
Último mensaje 27/08/2015, 19:58
por hojalata
normal_post * 2 Respuestas
1780 Vistas
Último mensaje 20/06/2018, 17:05
por mbonetm
normal_post * 5 Respuestas
2814 Vistas
Último mensaje 22/07/2018, 12:16
por mbonetm
normal_post_locked * 9 Respuestas
683 Vistas
Último mensaje 22/12/2020, 17:42
por foxacos



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO